abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB X1060X und P1060X Firmware V2.15

76 ANTWORTEN 76
TheDoctor
Specialist
Nachricht 1 von 77
18.603 Aufrufe
Nachricht 1 von 77
18.603 Aufrufe

LIFETAB X1060X und P1060X Firmware V2.15

(Aktualisierung 29.06.2018: Update für alle verfügbar.)

 

Hallo allerseits,

 

wir veröffentlichen heute das Update auf die Firmware 2.15 für unsere LIFETABs P1060X und X1060X . Die Release Notes findet Ihr weiter unten. Wesentliche Neuerung ist Android 8.0 (Oreo). Aufgrund der Versionssprungs handelt es sich um ein Full OTA, es ist also recht groß.

 

Das Update wird zunächst als Beta veröffentlicht. Wer testen möchte, sollte in den Einstellungen des Updaters das entsprechende Häkchen setzen. Wenn innerhalb einer Betaphase von 1-2 Wochen keine nennenswerten Probleme auftauchen, wird das Update für alle Nutzer freigeschaltet.

 

Wir freuen uns wie immer über Euer Feedback in diesem Thread hier.

 

Viele Grüße

Der Doktor

 

LIFETAB P1060X / X1060X Firmware V2.15

 

Dieses Update enthält die folgenden Änderungen:

  • Android-System auf Version 8.0 (Oreo) aktualisiert. Ihre Daten bleiben erhalten. Wir empfehlen trotzdem eine Datensicherung vor dem Einspielen des Updates.
  • Security Patches bis einschließlich Juni 2018 integriert.

Bitte beachten Sie, dass das Gerät zu mindestens 50% geladen sein muss, damit das Update erfolgreich eingespielt werden kann.

Wir freuen uns über Ihr Feedback in der MEDION Community (https://community.medion.com).

 

This update contains the following changes:

  • Updated Android system to version 8.0 (Oreo). Your data is retained. We neverthess do recommend backing up your data before applying the update.
  • Integrated security patches up to and including June, 2018.

Please note that the device has to be charged to at least 50% for the update to be installed successfully.

We appreciate your feedback in the MEDION Community (https://community.medion.com).

 

76 ANTWORTEN 76
LH2312
Apprentice
Nachricht 11 von 77
4.936 Aufrufe
Nachricht 11 von 77
4.936 Aufrufe

@PuMaIch habe das Problem jetzt mittels Nova Launcher gelöst. Der ist wirklich beeindruckend und ich ärgere mich fast, dass ich den nicht schon längst eingesetzt habe! Endlich ist die Google-Suchleiste Vergangenheit... .:-)

MfG LH2312

GerhardR
Newcomer
Nachricht 12 von 77
4.911 Aufrufe
Nachricht 12 von 77
4.911 Aufrufe

Da jetzt 2 Wochen seit dem Bereitstellen der Beta Version vorbei sind, gibt es schon einen Termin bis wann wir alle diese Version "normal" über OTA Update angeboten bekommen?Smiley (fröhlich)

TheDoctor
Specialist
Nachricht 13 von 77
4.875 Aufrufe
Nachricht 13 von 77
4.875 Aufrufe


@GerhardR  schrieb:

Da jetzt 2 Wochen seit dem Bereitstellen der Beta Version vorbei sind, gibt es schon einen Termin bis wann wir alle diese Version "normal" über OTA Update angeboten bekommen?Smiley (fröhlich)


Jetzt. 🙂

 

Danke für Euer Feedback bis hierhin. Wir schauen die verschiedenen Punkte an, die Ihr gemeldet habt, und lassen sie ggf. in das nächste Update einfließen.

 

Viele Grüße & ein schönes Wochenende

Der Doktor

 

mangray
Contributor
Nachricht 14 von 77
4.844 Aufrufe
Nachricht 14 von 77
4.844 Aufrufe

Display Spiegeln gibt es leider auch nicht mehr. Stattdessen streamen aber er findet den Fernseher nicht.
Schade das Spiegeln war eine super Funktion..
nice day
mangray

 

PS

Kann man die alte FW herunterladen und einfach wieder installiere?

LH2312
Apprentice
Nachricht 15 von 77
4.836 Aufrufe
Nachricht 15 von 77
4.836 Aufrufe

@mangray

Bei mir findet er den Fernseher perfekt beim Streamen. Ich würde mal überprüfen, dass die FW deines Fernsehers upgedated ist ( bei meinem Toshiba funktioniert es auch erst seit der letzten FW perfekt). Ausserdem könnten es noch WLAN-Probleme sein, kommt auch häufiger vor.

MfG LH2312

mangray
Contributor
Nachricht 16 von 77
4.830 Aufrufe
Nachricht 16 von 77
4.830 Aufrufe

Sorry war einfach zu blöd!!!
Screen Microring sollte im Fs schon laufen!
Funktioniert bestens.
Sorry
nice day
mangray

PS

Es war ein unglückliches zusammenspiel. Früher hatte ich im Lifetab die Funktion Display/übertragen

verwendet. Der Fernseher schaltete binnen 1sek um und spiegelte das Display.

In Oreo git es diese funktion nicht mehr, in der zwischenzeit gab es ein FW update beim FS jetzt gibt

es den Menüpunkt Screen Mirror. Damit funkioniert es wieder.

Peinigar
New Voice
Nachricht 17 von 77
4.748 Aufrufe
Nachricht 17 von 77
4.748 Aufrufe

Guten Tag,

 

gestern habe ich auf die fertige Firmware V2.15 bei meinem P10606 geupdatet und es funktioniert vieles sehr gut und die Akkulaufzeit erscheint mir noch einmal länger. Leider habe ich ein paar Bugs gefunden, die etwas nerven:

 

1. Der PIP-Modus funktioniert bei mir mit keiner App.

2. Die dauerhafte Suchleiste auf dem Homescreen ist sehr weit unten und nimmt so viel zu viel Platz weg.

3. Der störendste Bug bezieht sich auf die Übersicht der kürzlich geöffneten Apps: Und zwar erscheinen alle geöffneten Apps mit leeren Kacheln. Man kann also den Bildschirminhalt der App in der Kachel nicht mehr sehen. Dadurch ist die Übersicht sehr eingeschränkt.

 

Es wäre super, wenn ihr das beheben könntet.

 

Viele Grüße und noch einen schönen Tag

 

.Leere Kacheln der einzelnen kürzlich geöffnten AppsLeere Kacheln der einzelnen kürzlich geöffnten AppsSuchleiste sehr weit unten.Suchleiste sehr weit unten.

Gmue
Beginner
Nachricht 18 von 77
4.582 Aufrufe
Nachricht 18 von 77
4.582 Aufrufe

Hallo
Das habe ich schon fest gestellt.
Wenn man aber den Split-Modus wählt, bleiben die Kacheln nicht leer.
Geht man zurück, bleiben die Inhalte erhalten. Die neuen sind wieder leer.
Ich hoffe, es gibt dafür ein Update.
Grüße und einen schönen Tag.
Gmue
Beginner
Nachricht 19 von 77
4.579 Aufrufe
Nachricht 19 von 77
4.579 Aufrufe

Hallo,
Etwas ist mir an der neuen Firmware aufgefallen. Die WLAN Verbindung ist nicht mehr so stabil. Es gibt ganz kurze Aussetzer, die ich so bei 7.1 nicht hatte. (Keine Internet Verbindung). Im nächsten Moment geht es wieder. Das trat sofort beim ersten Boot mit der neuen Firmware auf!
Alle meine anderen Devices im selben Netz haben das nicht. 😐
björnp
Tutor
Nachricht 20 von 77
4.494 Aufrufe
Nachricht 20 von 77
4.494 Aufrufe

Am Anfang war bei mir auch alles okay.
Nun habe ich das Problem das die WLAN Verbindung nicht mehr so stabil ist. Geht in laufenden Betrieb aus. Es hilft nur ein Neustart. Alles andere ist ohne Erfolg.
Nach dem es wieder hochgefahren ist muss ich noch ca. 1 bis 2 Minuten warten und dann ist es wieder gut. Mal für Tage Mal für ein paar Minuten und dann ist die WLAN Verbindung wieder getrennt. Es tauchen meine Netze 2,4 und 5 GHz nicht auf.
Alle anderen Geräte laufen normal weiter.
Unter Nugat gab es das nicht.
76 ANTWORTEN 76