abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB S1034X Update #7

194 ANTWORTEN 194
TheDoctor
Specialist
Nachricht 1 von 195
23.943 Aufrufe
Nachricht 1 von 195
23.943 Aufrufe

LIFETAB S1034X Update #7

Hallo zusammen,

 

das Update #7 für unser beliebtes LIFETAB S1034X ist draußen. Erstmal als Beta, wie immer (bei Bedarf Häkchen im Updater setzen), später dann für alle, sofern keine größeren Probleme auftreten. Wir freuen uns über Feedback in diesem Thread hier.

 

Viele Grüße & ein schönes Wochenende

Der Doktor

 

LIFETAB S1034X Update #7

 

Dieses Update für Ihr LIFETAB S1034X enthält die folgenden Verbesserungen:

 

  • Betriebsystem ist nun Android 5.1

This update for your LIFETAB S1034X contains the following improvements:

 

  • Operating system is now Android 5.1

 

194 ANTWORTEN 194
Stefan
Trainee
Nachricht 131 von 195
2.520 Aufrufe
Nachricht 131 von 195
2.520 Aufrufe

Ich benötige noch einmal Hilfe. Habe den Treiber aus dem Recovery (Windows 10) nun installiert. Die Installation ist vollständig durchgelaufen und im Anschluss erhielt ich eine positive Installationsmeldung. Das Recovery funktioniert aber trotzdem nicht. Ich denke es liegt daran, dass das Tablet trotz Treiber nicht richtig erkannt wird. Im Gerätemanager meldet er den Intel Android AD mit: "Es sind keine komplatiblen Treiber für dieses Gerät vorhanden."

Was mache ich falsch? In der Anleitung habe ich doch nichts überlesen, oder?

Stefan
Trainee
Nachricht 132 von 195
2.518 Aufrufe
Nachricht 132 von 195
2.518 Aufrufe

Nur um Verwirrung zu vermeiden. Habe mich versehendlich zweimal hier angemeldet. StefanPom und Stefan sind beide ich ;-))

mike64
Mentor
Nachricht 133 von 195
2.501 Aufrufe
Nachricht 133 von 195
2.501 Aufrufe

Hallo
Du musst bei Intel die neueren Treiber heruntergeladen, Version 1.90 funktioniert, in den Recovery pack ist nur die 1.5 und die gehen bei Windows 10 nicht.

Mfg Michael
StefanPom
New Voice
Nachricht 134 von 195
2.467 Aufrufe
Nachricht 134 von 195
2.467 Aufrufe

Es ist zum Mäuse melken! Mittlerweile gibt es auf der Intel Seite sogar die Version 1.10.0. Leider bekomme ich im letzten Schritt immer einen Abbruch. War sogar so schlau es mit drei verschiedenen Browsern zu versuchen.

Die Datei findet man daneben noch auf diversen Download Seiten, die sind mir aber zu gefährlich. Hat jemand noch einen vertrauenswürdigen Link?

StefanPom
New Voice
Nachricht 135 von 195
2.464 Aufrufe
Nachricht 135 von 195
2.464 Aufrufe

Dies ist der wohl offizielle Download LInk:

https://software.intel.com/en-us/protected-download/385047/494732

 

StefanPom
New Voice
Nachricht 136 von 195
2.462 Aufrufe
Nachricht 136 von 195
2.462 Aufrufe

erledigt! Habe einen anderen Link gefunden!

StefanPom
New Voice
Nachricht 137 von 195
2.446 Aufrufe
Nachricht 137 von 195
2.446 Aufrufe

Wow, also das Recovery ist echt ein Abenteuer. Grundsätzlich hat es geklappt. Jetzt habe ich also wieder 4.4.4 in Deutsch auf dem System. Das Witzige ist, dass Tastatur und teils auch Buttons bei der Einrichtung auf dem Diyplay gespiegelt sind. Dauert einige Zeit, bis man raus hat welche Taste man drücken muss um die richtige Eingabe zu tätigen. Ich fahre jetzt das online Update auf 5.0 #4 und bin gespannt wie es weiter geht.

StefanPom
New Voice
Nachricht 138 von 195
2.435 Aufrufe
Nachricht 138 von 195
2.435 Aufrufe

Ich brauche jetzt wirklich Hilfe. Ich stehe jetzt vor dem letzten Update, aber an der "Spiegelung" bei der Eingabe hat sich nichts geändert. Stellt Euch vor es öffnet sich ein Fenster mit drei Eingabemöglichkeiten: links "Installieren", in der Mitte "später" und rechts "abbrechen". Ich muss auf "abbrechen" klicken und sehe wie links der "Instalieren" knopf gedrückt wird. Hab schon in die Display Einstellungen geschaut, aber so etwas wie Bildschirmausrichtung gibt es da nicht. Hat Jemand eine Idee, was ich tun kann?

StefanPom
New Voice
Nachricht 139 von 195
2.425 Aufrufe
Nachricht 139 von 195
2.425 Aufrufe

vergesst meine ganzen panischen Anfragen. Mit dem letzten Update auf 5.0.2 funktioniert die Tastatur wieder einwandfrei. Ist mir zwar ein Rätsel, aber wenn es jetzt wieder läuft ist ja alles gut.

daddle
Superuser
Nachricht 140 von 195
2.381 Aufrufe
Nachricht 140 von 195
2.381 Aufrufe

@StefanPom

 

Das ist normal für die später erworbenen Tablets, die ab Sept. 2015 bei Aldi verkauft wurden, bei Medion selbst (S10345) evtl. schon früher. Bei diesen wurde ein anderes Display verbaut, auf denen das Recovery-Paket für KitKat zur seiitenvekehrten Darstellung führte.

 

Durch das Durchlaufen der OTA-Update-Kette bis und mit dem Update #6 die Darstellung auf allen Tablets S10345 / S10346, egal ob früheres Produktionsdatum oder späteres, wieder richtig gestellt.

 

Eigentlich sollte im Service-Portal, wenn du deine Tablet-MSN-Nummer eingibst, unter Software für dein Tab das KitKat-Recovery-Paket gar nicht angeboten werden.

 

Aber es hilft  ja doch, wenn man sein Tab gebrickt hat (oder versehentlich doch OTA #7 geflasht!) -> das Recovery-Paket flashen, dann die OTA-Updates 4 auf LL, Ota #5 und OTA #6, und alles stimmt wieder.

Das OTA- #7 würde ich nicht flashen, ist noch zu buggy, glaube auch nach einem halben Jahr noch immer im Beta-Stadium; auf die korrigierte Version wird wie immer gewartet!

 

Gruss, daddle

 

Edit: Den Abbruch bei Intel habe ich auch; angeblich zu viele Weiterleitungen. Hier ist ein Link für Andere zu meinem Google-Drive:  Intel Driver 1.10.0

194 ANTWORTEN 194