abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB E691X Firmware V2.8 (Android 7)

83 ANTWORTEN 83
TheDoctor
Specialist
Nachricht 1 von 84
13.999 Aufrufe
Nachricht 1 von 84
13.999 Aufrufe

LIFETAB E691X Firmware V2.8 (Android 7)

(Update 20.03.2018: Update für alle freigeschaltet.)

 

Helau allerseits,

 

wir stellen heute ein Update für E691X auf Firmware V2.8 bereit (Aktualisierung auf Android 7). Das übliche Verfahren: Eine Woche als Beta (wer testen möchte, möge bitte das Häkchen im Updater setzen), dann für alle, sofern es keine nennenswerten Probleme gibt. Release Notes findet Ihr weiter unten. Wir freuen uns über Euer Feedback zu der Firmware in diesem Thread hier.

 

Viele Grüße

Der Doktor

 

MEDION LIFETAB P691X Update V2.8

 

Dieses Update bringt Ihnen Android 7.0 (Nougat).
Ihre Daten bleiben erhalten. Wir empfehlen trotzdem eine Datensicherung vor dem Einspielen des Updates.

 

This update brings you Android 7.0 (Nougat).

Your data is retained. We nevertheless do recommend backing up your data before applying the update.

 

83 ANTWORTEN 83
kasimir246
Apprentice
Nachricht 61 von 84
3.329 Aufrufe
Nachricht 61 von 84
3.329 Aufrufe

Viele Dank für den Link @daddle, hat prima funktioniert. Mal sehen, ob Nougat jetzt nicht mehr rumzickt.

UweUwe
Mentor
Nachricht 62 von 84
3.221 Aufrufe
Nachricht 62 von 84
3.221 Aufrufe

Hey @Yoda,

 

Aufgrund eines neuen Posts im Forum würd ich dich gerne nochmal nerven! 🙂

Ist das Problem bei dir mittlerweile behoben? Falls ja, was genau hast du gemacht damit alles wieder lief wie es sollte?

Falls nein, versuch doch mal bitte das W-Lan zu deaktivieren und sag mir was dann bei dir passiert.

 

MfG,

Uwe.

Fendi01
Apprentice
Nachricht 63 von 84
3.078 Aufrufe
Nachricht 63 von 84
3.078 Aufrufe

Hallo,
komme erst jetzt dazu zu Antworten. (Krankenhaus und Reise)
Zurück auf Vers.6 lief erfolgreich.
Anschließend 2 Sicherheitupdates, erfolgreich.
Anschließend Updates auf Vers 7, nein danke.
Apps inst. Alles bis jetzt ok.
Ich benutze das TAB hauptsächlich mit Maps.me für Radtouren und Womotouren. Klappt damit sehr gut.
Danke an allen die geholfen haben.
Fendi01
UweUwe
Mentor
Nachricht 64 von 84
3.054 Aufrufe
Nachricht 64 von 84
3.054 Aufrufe

@Fendi01

Freut mich, dass man dir helfen konnte!

Noch viel Spaß in der Community. 😛

 

MfG,

Uwe.

Joerg633
Contributor
Nachricht 65 von 84
2.976 Aufrufe
Nachricht 65 von 84
2.976 Aufrufe

2 Monate später habe ich nun den Salat:

Das Tab lag 3 Wochen ausgeschaltet rum. Das Einschalten dauert nun gefühlte 10 Minuten.
SD-Karte wird erkannt oder auch nicht. Wenn sie erkannt wird, werden die Apps darauf nicht mehr erkannt.

Wenn man sie auswerfen will, erscheint die Meldung "wenn die Karte ausgeworfen wird, funktionieren die Apps darauf erst nach dem Einlegen wieder..."
Karte ist ausdrücklich für dieses Gerät (als intern) formatiert!
Ach nee!?!?! Vereimern kann ich mich selber!

4 GB sind darauf belegt, funktionieren tut nix mehr!

Raus / rein egal...
Feierabend.

Ich hatte mehrmals nach einer Info seitens Medion gefragt, wie es mit der BETA nun weitergeht.

Null Reaktion.

Wiedermal ein prima Beispiel für Bananensoftware (reift beim Kunden! oder auch nicht).

Somit kann ich alle, die die neue Firmware noch nicht "probiert" haben, davor nur warnen.

Oder ihr habt viel Zeit und Lust um euch um die Folgen danach zu kümmern.

Ich nicht mehr. Das Teil landet damit auf dem (Sonder-) Müll.

Mit einem Mega-Hals warnt

Joerg633

Fendi01
Apprentice
Nachricht 66 von 84
2.970 Aufrufe
Nachricht 66 von 84
2.970 Aufrufe

Hallo Jörg...
lies bitte meinen Beitrag dazu.
Vielleicht hilft er Dir.
Viel Erfolg.
(für den Sondermüll zu schade.)
Gruß Fendi01
SkyHawksPa
Beginner
Nachricht 67 von 84
2.525 Aufrufe
Nachricht 67 von 84
2.525 Aufrufe

Smiley (traurig) Nach dem Update verliert das Tab immer die SD-Karte. Nur durch Neustart wird es wieder gemounted.

 

Habe schon wie in der Community beschrieben alles Neuinstalliert ohne Karte.

Gibt es dazu schon eine Lösung?

Yoda
Trainee
Nachricht 68 von 84
2.510 Aufrufe
Nachricht 68 von 84
2.510 Aufrufe

Hi @UweUwe,

 

auch wenn ich jetzt unter Umständen einen Toten exhumiere, hierauf wollte ich noch mal anworten. Problem ist "gelöst" - Kompletter Reset des Tablets + neue SD Karte - jetzt läuft es - ich höre zumindest keine Klagen meiner Tochter

 

MfG

Yoda

Joerg633
Contributor
Nachricht 69 von 84
2.492 Aufrufe
Nachricht 69 von 84
2.492 Aufrufe

Hi @Yoda,

und die "neue" Karte als intern formatiert?
Ich habe es (weil keine neue FW in Aussicht ist) aufgegeben...

Und Medion meint, Problem sei noch in Bearbeitung...

Smiley (traurig)

UweUwe
Mentor
Nachricht 70 von 84
2.475 Aufrufe
Nachricht 70 von 84
2.475 Aufrufe

Hey @Yoda,

 

Freut mich zu hören! Könntest du mir zufällig sagen welche neue SD-Karte du erworben hast?

 

@Joerg633

Also Erfahrungsgemäß liegt es bei SD-Karten meist an der Schreibgeschwindigkeit.

Wobei man dazu auch sagen muss, dass es generell ein Problem ist. Ich meine Google Tablets besitzen keinen SD-Karten Port.

Welche SD-Karte nutzt du denn zur Zeit?

 

MfG,

Uwe.

83 ANTWORTEN 83