abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Hilfe wo finde ich WLAN-Aussetzer-Lösung für Lifetab S8312

4 ANTWORTEN 4
ahanns
Beginner
Nachricht 1 von 5
65.463 Aufrufe
Nachricht 1 von 5
65.463 Aufrufe

Hilfe wo finde ich WLAN-Aussetzer-Lösung für Lifetab S8312

Für die nervigen WLAN-Aussetzer (bei mir so in etwa immer nach 10 Minuten, egal ob Streamen oder Surfen) finde ich im Forum die Ankündigung einer OTA-Problemlösung für das Lifetab S8912. Gibt es eine Lösung auch für das Tablet S8312?

 

Vielen Dank!

 

4 ANTWORTEN 4
Feakl
Superuser
Nachricht 2 von 5
63.903 Aufrufe
Nachricht 2 von 5
63.903 Aufrufe

Guten Morgen @ahanns!!

 

Da ich das selbe Tablet seit Anfang Jänner fast täglich nutze und (geschätzt) zu 80% im WLAN bin, bin ich jetzt hellhörig geworden. Ich kann nur von meiner Seite aus sagen, dass dieses Problem bei mir nicht besteht. 

 

Aber kannst du uns vl das Problem genauer beschreiben? Diese Aussetzer nach ca. 10min....meldet sich das Wlan ab (Symbole oben in der Leiste beobachten) oder scheint die Internetverbindung weg zu sein oder was passiert genau? 

 

LG Feakl

ahanns
Beginner
Nachricht 3 von 5
63.900 Aufrufe
Nachricht 3 von 5
63.900 Aufrufe

Guten Morgen!

 

Danke für die Rückmeldung. Ich glaube, das Problem ist gleich wie die Teilnehmer es für das S8912 beschreiben und auch hier betrifft es ja offenbar nicht alle.

 

Was passiert: ein Internet-Filmclip aber auch ein auf der Serverplatte liegender Film bleibt nach ca. 10 Minuten stehen. Die Verbindung zum Router wird als aufrecht mit "verbunden" weiter angezeigt, das WLAN-Dreieck bleibt voll ausgefüllt und ändert sich nicht. Aber der Datenstrom ist tot.

 

Wenn ich eine neue Internet-Seite aufrufe, fährt der Fortschrittsbalken ein Stück von links nach rechts und bleibt im ersten Drittel stehen. Ich kann das 100 mal machen, die Datenverbindung bleibt tot während die WLAN-Verbindung zum Router mit "verbunden" angezeigt bleibt.

 

Ich drücke dann kurz den WLAN-Button, lasse die WLAN-Verbindung 1 Sekunde auf aus und drücke den Button wieder auf ein. Und alles funktioniert wieder für gnädige 10 Minuten  .... (die exakte Film-Unterbrechungsstelle muss ich aber wieder suchen). Aber wie gesagt, auch beim normalen Internet-Surfen mit Lesen und damit wenig Datenvolumen  habe ich das gleiche Problem.

 

Ich habe die Apps WiFi-Analyzer und WiFi-Advanced Configuration Editor geladen. Ich habe Kanal fix und automatisch probiert, feste und variable IP, alle möglichen Varianten der Verschlüsselung, die SSID nicht versteckt, den MAC-Filter-Eintrag im Router ausgetragen und wieder eingetragen und auch gänzlich gelöscht, den WLAN-Standard auf g gesetzt ..... Ich habe (verzweifelt) die Empfehlungen von Medion für das Tab S9512 befolgt und "Security Protocols: RSN deaktivieren - Pairwise Ciphers: CCMP deaktivieren" gesetzt, ich habe die Energie-Einstellungen im Tablet durchforstet (hier besteht offensichtlich auch der gleiche Bug wie er für das andere Tablet beschrieben wird)  ...... und ich weiss nicht was sonst noch alles.

 

Ja, mein altes einfacher gestricktes Acer Iconia habe ich einmal genau neben das Medion gelegt und den gleichen Film auf beiden Tablets zur gleichen Zeit begonnen. Das Medion-Bild friert ein nach 10 Minuten, das Acer Iconia läuft wie die Duracell-Werbebatterien.

 

Und letztendlich habe ich die Probleme auch in anderen WLAN-Netzen .....

 

Danke an alle die vielleicht dazu etwas sagen können!

 

 

luckiesjohnny
Trainee
Nachricht 4 von 5
63.856 Aufrufe
Nachricht 4 von 5
63.856 Aufrufe

Hallo zusammen,

das hier beschriebene Problem kann ich nur bestätigen. Leider.
Auch bei meinem S8312 habe ich immer wieder mit sporadischen Aussetzern des WLANs zu kämpfen. Ich kann nicht mit Sicherheit sagen, dass dies alle 10 Minuten auftritt, aber schon auffällig häufig. Ich habe bereits mehrere WLANs getestet, somit kann ich ein bestimmtes Routermodell bzw Provider ausschließen.

@Medion...ist hier mit einer Lösung zu rechnen? Ist das Problem bis dato bekannt?
Wird es ein Update auf Lollipop für unser S8312 geben? 🙂
ahanns
Beginner
Nachricht 5 von 5
63.815 Aufrufe
Nachricht 5 von 5
63.815 Aufrufe

Hallo alle Benutzer Lifetab S8312 ....

 

Jetzt funktioniert bei mir doch tatsächlich schon den dritten Tag das WLAN ohne Unterbrechung. Ich habe die letzten 2 Wochen das Tablet unzählige Male auf Werkseinstellung zurückgesetzt und im weiteren Vorgehen Verschiedenes versucht, was zwar graduell, nicht aber prinzipiell etwas geholfen hat.

 

Bis ich dann 2 Dinge zusätzlich getan habe:

 

a) ich habe meinen "dynamic DNS-Host-Name" bei D-Link aufgegeben (ich habe diesen künstlichen Host sowieso nie genützt) 

b) und ich habe meinen Harmony Smart Control-Hub für ein Harmony-Fernbedienungs-System auf Funk-Basis abgesteckt

 

Es ist natürlich die Frage, ob die 3 unterbrechungsfreien Tage bis jetzt nur Zufall sind (bzw. durch einen anderen Umstand verursacht wurden). Aber die Verbindung mit dem Server bei D-Link hat den Router dazu gezwungen, immer wieder einen Abgleich mit D-Link vorzunehmen - ich könnte mir vorstellen, dass das störend ist. Und andererseits könnte der Harmony-Hub zu meinem D-Link-Router ständig in Konkurrenz gestanden sein ...... Ich werde das jetzt eine Weile so belassen und erst irgendwann später den Harmony-Hub wieder in Betrieb nehmen.

 

Aber es bleibt trotzdem anzumerken, dass mein Acer-Iconia-Tab sich durch das alles nie hat stören hat lassen ......

4 ANTWORTEN 4