abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E6240 MD 99451 MSN 30017868 funktioniert nicht mehr

4 ANTWORTEN 4
hukarobert
Apprentice
Nachricht 1 von 5
1.030 Aufrufe
Nachricht 1 von 5
1.030 Aufrufe

Medion Akoya E6240 MD 99451 MSN 30017868 funktioniert nicht mehr

Hallo, mein Medion Akoya E6240 MD 99451 lässt sich nicht mehr einschalten. Es hat schon früher Schwierigkeiten derart gegeben, dass plötzlich der Bildschirm schwarz geworden ist, obwohl das Notebook noch eingeschaltet war. Ich habe dann den Netzschalter mehrere Sekunden gedrückt, bis das Notebook abgeschaltet wurde. Danach konnte ich es nicht mehr einschalten, erst nach ca. 24 Stunden oder mehr war ein Einschalten wieder möglich. Könnte die CMOS Batterie leer sein? Wie kann ich sie tauschen, ich habe keine passende Anleitung gefunden? LG hukarobert

4 ANTWORTEN 4
daddle
Superuser
Nachricht 2 von 5
1.026 Aufrufe
Nachricht 2 von 5
1.026 Aufrufe

@hukarobert 

 

Hallo , dein PC ist von 2014, vermutlich ist die Batterie schwach oder fehlerhaft und führt zum Abschalten, auch wenn das Netzteil angeschlossen ist. Passiert es denn auch mit angeschlossenem Ladegerät (Netzteil), auch dann könnte  ein defekter Akku zum Ausfall führen, da dies die Ladeelektronik bzw die Versorgung mit Netzstrom torpedieren kann.

 

Hast Du mal die Reststromentladung ausprobiert?

Akku rausnehmen, Netzkabel und alle anderen Kabel abstecken; dann ca 20 Sek die Einschalttaste gedrückt halten; danach wieder Akku einbauen  und Netzkabel anschliessen und einen Neustaart ausprobieren.

 

Wieviel Kapazität hatte der Akku vorher noch? Wurde er bis 100 % voll geladen? Und wie lange hielt der Akku bei reinem Akkubetrieb noch durch?

 

Gruss, daddle

hukarobert
Apprentice
Nachricht 3 von 5
1.005 Aufrufe
Nachricht 3 von 5
1.005 Aufrufe

@daddle 

Hallo, ich habe die Reststromentladung wie von Dir angegeben durchgeführt. Ein Neustart ist nur bis zum Bootmenü möglich, weil keine Festplatte im Bootmenü erkannt wird, im Tab Advanced unter SATA Configuration aber schon. Bin ratlos! LG hukarobert

daddle
Superuser
Nachricht 4 von 5
984 Aufrufe
Nachricht 4 von 5
984 Aufrufe

@hukarobert 

 

Die Fragen zum Akku hast du aber übergangen? Aber schön dass die Reststromentladung ein

reguläres Starten bis zum Bootmenü möglich gemacht hat.

 

Wenn im Bootmenü keine Platte mehr erkannt wird, bedeutet das dass der Rechner keine bootfähige Partition findet, oder der Bootloader defekt ist.

Du könntest mit einer Windows RE versuchen die Bootpartition zu reparieren.

 

Bist Du noch auf der Auslieferversion "Win 8.1"? Dann kannst Du den Rechner mit eingelegter Win 8 Recovery DVD booten, und darin  die Reparaturoptionen aufrufen. Wenn Du bereits auf Win 10 upgegradet hast, dann lade dir mit dem MediaCreationTool (MCT)  die Win 10 Installationsdateien herunter und boote den Rechner davon; auch dabei gibt es vor der eigentlichen Installation die Möglichkeit die Reparaturoptionen (li. unten in der Ecke) aufzurufen.

 

Falls das alles nichts hilft, kannst du Win 10 mit dem MCT direkt neu installieren.

Auf der beigefügten Applikation- und Support Disk sind die Treiber des Auslieferzustandes enthalten; oder auch im Verzeichnis D:\Driver (oder auf E:\) und auch die D:\Tools.

 

Du kannst ja versuchen die ausgebaute Festplatte(n) an einem anderem Rechner auszulesen.

 

Gruss, daddle

 

Edit: Typo

hukarobert
Apprentice
Nachricht 5 von 5
938 Aufrufe
Nachricht 5 von 5
938 Aufrufe

@daddle 

Hallo, an den Ladestand des Akkus habe ich beim Verfassen des Posts nicht gedacht, das war nicht Absicht. Ich habe das dann heute überprüft und die Anzeige 86% bekommen. Ich habe heute auch das Wiederherstellungsmedium ins Laufwerk eingelegt und das Notebook hat ganz normal gebootet, eine Reparatur oder Neuinstallation war gar nicht notwendig. Auch nach dem Herunterfahren und später beim Neustart hat es keine Probleme gegeben. Vielen Dank für den Hinweis auf die Reststromentladung, da habe ich etwas dazu gelernt! LG hukarobert

4 ANTWORTEN 4