abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X5004 Display beibt schwarz

Newcomer
Nachricht 1 von 12
89.280 Aufrufe
Nachricht 1 von 12
89.280 Aufrufe

X5004 Display beibt schwarz

Hallo und guten Morgen,am Freitag(10.12.15)habe ich das Gerät bei meinem Aldimarkt erworben.Anfangs lief alles super,aber seit gestern Abend geht gar nichts mehr.Das Gerät lässt sich nicht einschalten.Kann mir vielleicht einer weiterhelfen?Im voraus danke für die Antwort.

11 ANTWORTEN 11
Superuser
Superuser
Nachricht 2 von 12
89.278 Aufrufe
Nachricht 2 von 12
89.278 Aufrufe

Re: X5004 Display beibt schwarz

moin @Katsche04 - willkommen!

wieviel % zeigte denn der akku an - als du das smarty das letzte mal ins standby schicktest¿

hast du auch versucht es wieder ans ladegerät zu hängen und mal abzuwarten was passiert¿

grüssinx

Newcomer
Nachricht 3 von 12
89.274 Aufrufe
Nachricht 3 von 12
89.274 Aufrufe

Re: X5004 Display beibt schwarz

Danke für die schnelle Antwort.Der Accu war vielleicht zu 40% voll.Am Ladegerät hing das Gerät auch schon.

Superuser
Superuser
Nachricht 4 von 12
89.267 Aufrufe
Nachricht 4 von 12
89.267 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04 - dafür nicht ;-)

hatte es mit ladegerät auch geladen¿

und ich meine... hast du es jetzt mal nur ans ladegerät angeschlossen - nur anschließen und abwarten... was dann passiert...

Newcomer
Nachricht 5 von 12
89.263 Aufrufe
Nachricht 5 von 12
89.263 Aufrufe

Re: X5004 Display beibt schwarz

Ja es war fast die ganze Nacht am Ladegerät.

Superuser
Superuser
Nachricht 6 von 12
89.246 Aufrufe
Nachricht 6 von 12
89.246 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04 - du scheinst mir nicht so ganz zu folgen ;-)

also formuliere ich neu:

jetzt:

- ladekabel vom smarty abziehen (in dem zusammenhang auch mal gern das netzteil aus der steckdose ziehen)

- den unteren knopf zum einschalten leicht drücken - wenn nichts passiert ->

- das ladekabel vorsichtig wieder in das smarty schieben... (dabei prüfen ob auch alles 'sitzt') - netzteil einstecken...

- abwarten und beobachten ob nach einiger zeit das ladesymbol auf dem display kurz sichtbar wird...

- nach meheren minuten auch den einschaltknopf vorsichtig kurz drücken ob das ladesymbol dann erscheint.

grüssinx

Newcomer
Nachricht 7 von 12
89.229 Aufrufe
Nachricht 7 von 12
89.229 Aufrufe

Re: X5004 Display beibt schwarz

Habe es alles ausprobiert,es tut sich leider nichts

 

Superuser
Superuser
Nachricht 8 von 12
89.213 Aufrufe
Nachricht 8 von 12
89.213 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04

naja... wenn das smarty sich ausgeschaltet hat weil der akku leer war...

könnte ein erneutes laden - bis das ladesymbol erscheint - auch bis zu ein paar minuten dauern...

und da du nun alles so gemacht hast wie ich es erfragte und ich dir glauben muß das du es so gemacht hast...

und es nicht reagiert...

bleibt mir erstmal nur (muß vor die tür)

viel glück & grüssinx

Newcomer
Nachricht 9 von 12
89.161 Aufrufe
Nachricht 9 von 12
89.161 Aufrufe

Re: X5004 Display beibt schwarz

Habe gerade bei der hotline angerufen,die konnten mir nicht weiterhelfen,also Montag zu Aldi und das Gerät zurückgeben.Danke nochmals für die Antworten

 

Newcomer
Nachricht 10 von 12
89.155 Aufrufe
Nachricht 10 von 12
89.155 Aufrufe

Re: X5004 Display beibt schwarz

Powertaste und Lautsprecher Vol- gleichzeitig drücken............. das Gerät läuft wieder.Warum weiss ich nicht.