abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X5004 Display beibt schwarz

Highlighted
Newcomer
Nachricht 1 von 12
89.649 Aufrufe
Nachricht 1 von 12
89.649 Aufrufe

X5004 Display beibt schwarz

Hallo und guten Morgen,am Freitag(10.12.15)habe ich das Gerät bei meinem Aldimarkt erworben.Anfangs lief alles super,aber seit gestern Abend geht gar nichts mehr.Das Gerät lässt sich nicht einschalten.Kann mir vielleicht einer weiterhelfen?Im voraus danke für die Antwort.

11 ANTWORTEN 11
Highlighted
Superuser
Superuser
Nachricht 2 von 12
89.647 Aufrufe
Nachricht 2 von 12
89.647 Aufrufe

Re: X5004 Display beibt schwarz

moin @Katsche04 - willkommen!

wieviel % zeigte denn der akku an - als du das smarty das letzte mal ins standby schicktest¿

hast du auch versucht es wieder ans ladegerät zu hängen und mal abzuwarten was passiert¿

grüssinx

Highlighted
Newcomer
Nachricht 3 von 12
89.643 Aufrufe
Nachricht 3 von 12
89.643 Aufrufe

Re: X5004 Display beibt schwarz

Danke für die schnelle Antwort.Der Accu war vielleicht zu 40% voll.Am Ladegerät hing das Gerät auch schon.

Highlighted
Superuser
Superuser
Nachricht 4 von 12
89.636 Aufrufe
Nachricht 4 von 12
89.636 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04 - dafür nicht 😉

hatte es mit ladegerät auch geladen¿

und ich meine... hast du es jetzt mal nur ans ladegerät angeschlossen - nur anschließen und abwarten... was dann passiert...

Highlighted
Newcomer
Nachricht 5 von 12
89.632 Aufrufe
Nachricht 5 von 12
89.632 Aufrufe

Re: X5004 Display beibt schwarz

Ja es war fast die ganze Nacht am Ladegerät.

Highlighted
Superuser
Superuser
Nachricht 6 von 12
89.615 Aufrufe
Nachricht 6 von 12
89.615 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04 - du scheinst mir nicht so ganz zu folgen 😉

also formuliere ich neu:

jetzt:

- ladekabel vom smarty abziehen (in dem zusammenhang auch mal gern das netzteil aus der steckdose ziehen)

- den unteren knopf zum einschalten leicht drücken - wenn nichts passiert ->

- das ladekabel vorsichtig wieder in das smarty schieben... (dabei prüfen ob auch alles 'sitzt') - netzteil einstecken...

- abwarten und beobachten ob nach einiger zeit das ladesymbol auf dem display kurz sichtbar wird...

- nach meheren minuten auch den einschaltknopf vorsichtig kurz drücken ob das ladesymbol dann erscheint.

grüssinx

Highlighted
Newcomer
Nachricht 7 von 12
89.598 Aufrufe
Nachricht 7 von 12
89.598 Aufrufe

Re: X5004 Display beibt schwarz

Habe es alles ausprobiert,es tut sich leider nichts

 

Highlighted
Superuser
Superuser
Nachricht 8 von 12
89.582 Aufrufe
Nachricht 8 von 12
89.582 Aufrufe

Re: X5004 Display beibt schwarz

Katsche04

naja... wenn das smarty sich ausgeschaltet hat weil der akku leer war...

könnte ein erneutes laden - bis das ladesymbol erscheint - auch bis zu ein paar minuten dauern...

und da du nun alles so gemacht hast wie ich es erfragte und ich dir glauben muß das du es so gemacht hast...

und es nicht reagiert...

bleibt mir erstmal nur (muß vor die tür)

viel glück & grüssinx

Highlighted
Newcomer
Nachricht 9 von 12
89.530 Aufrufe
Nachricht 9 von 12
89.530 Aufrufe

Re: X5004 Display beibt schwarz

Habe gerade bei der hotline angerufen,die konnten mir nicht weiterhelfen,also Montag zu Aldi und das Gerät zurückgeben.Danke nochmals für die Antworten

 

Highlighted
Newcomer
Nachricht 10 von 12
89.524 Aufrufe
Nachricht 10 von 12
89.524 Aufrufe

Re: X5004 Display beibt schwarz

Powertaste und Lautsprecher Vol- gleichzeitig drücken............. das Gerät läuft wieder.Warum weiss ich nicht.