abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Systemwiederherstellung - WLAN fehlt

Trainee
Nachricht 1 von 3
753 Aufrufe
Nachricht 1 von 3
753 Aufrufe

Systemwiederherstellung - WLAN fehlt

Hallo Community, 

mein MEDION AKOYA S6219 (MD 60258) DE (MSN 30021429) hat nach der Systemwiederherstellung über Windows nicht alle Treiber gefunden, bzw. hat kein WLAN und kein Bluetooth. 

Den Treiber von Medion über anderen Rechner geholt und versucht zu installieren, hat keinerlei Besserung gebracht, sondern nur den Fehler, dass keine passende Hardware vorhanden ist. Im Geräte-Manager zeigt es mir auch keinen WLAN Adapter an, sondern nur einen unbekannten Device. Der Treiber von Medion für Bluetooth und WLAN scheint aber nicht korrekt zu sein. 

 

Habt ihr einen Tip für mich? 

 

MfG 

Alexander

2 ANTWORTEN 2
Superuser
Nachricht 2 von 3
746 Aufrufe
Nachricht 2 von 3
746 Aufrufe

Re: Systemwiederherstellung - WLAN fehlt

@OldBoyAlex

 

Hast Du die Chipsatztreiber noch mal installiert; und gibt es evtl. bei den beigefügten Treibern auf der HDD im Verzeichnis E:\Driver oder D:\Driver Hotkey-Treiber, die Du noch installieren müsstest?

Oder in der Bedienungsanleitung steht -> "  Die Wireless LAN- Funktion kann über das Icon rechts in der Taskleiste ein- bzw. ausgeschaltet werden".... hast Du das probiert?

 

Gruss, daddle

Trainee
Nachricht 3 von 3
726 Aufrufe
Nachricht 3 von 3
726 Aufrufe

Re: Systemwiederherstellung - WLAN fehlt

Hallo Daddle, 

werde ich zeitnah versuchen und gebe dann Bescheid. Aktuell komme ich leider nicht zur Nachinstallation. 

 

MfG Alexander