abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Sensor Akoya P2214T

Highlighted
Newcomer
Nachricht 1 von 3
467 Aufrufe
Nachricht 1 von 3
467 Aufrufe

Sensor Akoya P2214T

Hallo,

ich habe ein Akoya P2214T. Nach dem Update auf Win10 war der Lage-Sensor nicht mehr aktiv.

Der war zwar da aber ohne Funktion. Soweit so gut.

Jetzt habe ich das Problem, dass der Sensor nicht mehr da ist.

Im Geräte-Manager existiert nicht einmal mehr die Kategorie Sensoren.

Weiß jemand genaueres oder eventuell ne Lösung?

 

Gruß

MijoBerlib

2 ANTWORTEN 2
Highlighted
Professor
Nachricht 2 von 3
449 Aufrufe
Nachricht 2 von 3
449 Aufrufe

Re: Sensor Akoya P2214T

Hallo @MijoBerlin,

 

wie genau hast Du den das Update auf Windows 10 durchgeführt? In derartigen Fällen empfehlen wir grundsätzlich eine "Clean-Installation" per USB Stick.

Hier sollte dir dieser Thread helfen, in dem ein ähnliches Thema diskutiert wurde.

 

Viele Grüße

 

Major ToM

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 3 von 3
444 Aufrufe
Nachricht 3 von 3
444 Aufrufe

Re: Sensor Akoya P2214T

@MijoBerlin

 

Du musst die Chipsatztreiber neu installieren, dann die Sensortreiber. Ausserdem nachsehen, ob der seitliche Schiebeschalter auf "Drehung" steht, und auch in Windows unter Einstellungen die Drehung aktivieren, evtl. bei abgeklipstem Tabletteil.

 

Gruss, daddle