abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion P2213T HDMI Ausgang funktioniert nicht.

20 ANTWORTEN 20
EricKremer
Apprentice
Nachricht 1 von 21
133.045 Aufrufe
Nachricht 1 von 21
133.045 Aufrufe

Medion P2213T HDMI Ausgang funktioniert nicht.

Medion P2213T MD98924 MSN30017783

 

Hallo,

 

das P2213T hat kein Bild am HDMI-Ausgang.

Ich habe das Gerät auf Win10 geupdated. Kein Bild am HDMI Ausgang.

Ich habe dann alle Win10-Treiber von der Website hier heruntergeladen, und nacheinander Installiert.

Beim Installieren des VGA-Treiber von der Website hier (vgap2213_14w10.exe) hab ich Bild über HDMI.

Während der Installation habe ich also Bild über HDMI!

Nach Neustart ist aber keine Ausgabe über HDMI möglich.

 

Wie löse ich das?

20 ANTWORTEN 20
mic
Moderator Moderator
Moderator
Nachricht 2 von 21
132.155 Aufrufe
Nachricht 2 von 21
132.155 Aufrufe

Hallo,

@EricKremer

 

Du hast eine PN.

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
mic
Moderator Moderator
Moderator
Nachricht 3 von 21
132.141 Aufrufe
Nachricht 3 von 21
132.141 Aufrufe

Hallo,

@EricKremer

 

Wenn du den Treiber von unserer Homepage installiert hast (vgap2213_14w10.exe) , schau dir bitte im Gerätemanager die Treiberversion an (vor dem Neustart).

Starte dann dein P2213T neu und überprüfe noch einmal die Treiber Versions Nummer.

Ich vermute, das WIndows 10 jedesmal seinen aktuellen Treiber über das Windows Update einspielt, womit der HDMI Ausgang nicht mehr funktioniert.

Wenn sich die Treiber Versions Nummer wieder geändert hat, kannst du mit klick auf "Vorheriger Treiber" den Treiber von uns wieder installieren.

 

Hier ein Link zu Microsoft der erklärt wie man diese Treiber Updates unterbinden kann -> Link

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
EricKremer
Apprentice
Nachricht 4 von 21
132.126 Aufrufe
Nachricht 4 von 21
132.126 Aufrufe

Okay.

 

Erstmal vielen Dank.

 

Das im Link genannte Tool Wushowhide.diagcab findet keine Probleme, und bietet auch keinen Treiber an.

Ich werde vor installation des neuenTreibers wie in dem Link beschrieben den aktuellen Löschen.

Automatische Updates sind aus, das Gerät ist im Flugzeugmodus (offline), sollte automatische Updates verhindern.

 

Aktuell Installierter Treiber laut  

Intel Driver Update Utility ist der 15.33.38.64.4252

laut Gerätemanager die 10.18.10.4252

 

Kein Ausgang über HDMI.

 

Ich deinstalliere den Treiber über den Gerätemanager. Der Bildschirm wird Schwarz.

 

Neustart.

 

System beschwert sich das "igfxtray.exe" nicht gefunden wurde.

Laut Gerätemanager gibt es keine Intel Grafik mehr, stattdessen der Microsoft Basic Display Adapter, Treiberversion 10.0.10240.16384

Kein Bild über HDMI.

 

Extrahieren von vgap2213_14w10.exe ergibt den Treiber VGA_Intel_v10.18.10.4252_win10x64

Ausführen Setup.exe

Intel Display Audio 6.16.00.3154 wird installiert.

Dann bei der Installation von Intel HD Graphics 10.18.10.4252:

 

Fehlermeldung: "Das Setup-Programm konnte einen oder mehrere Gerätetreiber nicht installieren. Das Setup wird Abgebrochen."

 

Fehlermeldung bestätigen, jetzt kann Weiter gedrückt werden. Ende der Installation.

 

Hmmmm. Nicht Gut. Frustrierte Smiley

 

Installation über Geräte-Manager -> Treibersoftware aktualisieren -> auf dem Computer nach Treibersoftware suchen -> auf gerade entpackte vgap2213_14w10.exe  (VGA_Intel_v10.18.10.4252_win10x64)

Installation funktioniert.

Kein Bild über HDMI

 

Installierter Treiber laut Gerätemanager die 10.18.10.4252

 

Neustart

 

Installierter Treiber laut Gerätemanager die 10.18.10.4252

Kein Bild über HDMI

 

Hmmmm. Nicht Gut. Frustrierte Smiley

 

Ich versuche die per PN Geschickte Version.

 

Ich deinstalliere den Treiber über den Gerätemanager. Der Bildschirm wird Schwarz.

 

Neustart.

 

Laut Gerätemanager gibt es keine Intel Grafik mehr, stattdessen der Microsoft Basic Display Adapter, Treiberversion 10.0.10240.16384

Kein Bild über HDMI.

 

Extrahieren von vgae641x_p763xw10.exe ergibt Treiber 15.40.4.1.64.4268 win64

 

Setup.exe bricht ab mit Fehler "Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software"

 

Erneute Installation über Geräte-Manager -> Treibersoftware aktualisieren -> auf dem Computer nach Treibersoftware suchen, jetzt die per PN geschickte 15.40.4.1.64.4268 win64

 

Meldung "Die Treibersoftware ist auf dem neuesten Stand"

 

Immer noch Microsoft Basic Display Adapter, Treiberversion 10.0.10240.16384 Lachender Smiley

 

Aus Verzweiflung zuletzt installierter Win8.1 treiber von Medion.com versucht: V10.18.10.3366_logo_W8_8.1_64

 

Installation über Setup.exe erfogreich !!!  (Win10 Treiber installiert nicht, der hier schon, kurios)

 

Neustart (zum Abschluss der Installation)

 

Installierter Treiber laut Gerätemanager die 10.18.10.3366

Kein Bild über HDMI

 

Grrr. Smiley (traurig)

 

Okay, letzter Versuch

 

vgap2213_14w10.exe ergibt den Treiber VGA_Intel_v10.18.10.4252_win10x64

 

Setup.exe

 

Setup.exe bricht ab bei der installation, keine Installation per Setup.exe möglich.

 

Waah!

 

Erneut Tool Wushowhide.diagcab...keine "Hidden Updates" mehr da.

 

 

Bitte um Anweisungen.

 

Gruß,

 

Eric

 

 

 

 

 

 

 

EricKremer
Apprentice
Nachricht 5 von 21
132.124 Aufrufe
Nachricht 5 von 21
132.124 Aufrufe

Update:

 

das Wushowhide.diagcab kann ja auch nicht funktionieren wenn das WLAN aus ist.

 

Neustart mit WLAN

 

Also nochmal Wushowhide.diagcab.

Nix, keine Updates verfügbar (und ich hab den alten Win8.1 Treiber drauf!) 10.18.10.3366.

 

mic
Moderator Moderator
Moderator
Nachricht 6 von 21
132.116 Aufrufe
Nachricht 6 von 21
132.116 Aufrufe

Hallo,

@EricKremer

 

Ich habe mir unser 2in1 geschnappt und gegen getestet. Ich habe es zuerst auf den Werkszustand zurückgesetzt.

Danach habe ich via "Upgrade Stick" (Media Creation Tool) ein Upgrade auf Windows 10 gemacht (habe alle Dateien behalten ausgewählt).

Dabei habe ich ihn mit Wlan verbunden gehabt und ihm erlaubt Updates einzuspielen.

 

Nachdem Windows 10 installiert war, habe ich einen LCD-TV von uns via HDMI verbunden.

Das Bild war sofort da.

Beim Windows 10 Update habe alles installieren lassen was gefunden wurde.

Ich habe dann mit dem Intel Update Utility auch nochmal alle Treiber aktualisieren lassen die gefunden wurden (Dies war Wlan, Bluetooth und VGA).

Die Versionsnummer des VGA Treibers hat sich im Gerätemanager aber nicht verändert.

Das Bild via HDMI verschwindet für ein paar Sekunden bei der VGA Treiber Installation, danach ist es aber sofort wieder da.

Ich kann neu starten oder herunterfahren, aber sobald Windows 10 gestartet ist, habe ich auch am TV ein Bild via HDMI.

 

Ich vermute, dass irgendwo bei dem Upgrade auf Windows 10 etwas schief lief, oder das Windows 8.1 schon einen Fehler hatte.

Diese können durch unterschiedliche Dinge passieren (z.B. Tuning Programme, die die Registrierung aufräumen).

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
EricKremer
Apprentice
Nachricht 7 von 21
132.108 Aufrufe
Nachricht 7 von 21
132.108 Aufrufe

Hmmm, ich habe komplett zurückgesetzt, also ohne Behalten von meinen Dateien.

Es war vorher auch kein "Tuningprogramm" Installiert, spätestens mit dem Rücksetzten auf Werkszustand ohne Behalten von Daten hätte ich erwartet das nichts vom Beeinflussen mehr drauf ist.

 

Win8.1 hat eine Weile Problemlos die Verbindung über HDMI gemacht, allerdings seit einer Weile auch nicht mehr.

Der fehlende HDMI-Ausgang mit dem letzten aktuellen Win8.1-Treiber war einer der beiden Gründe für mich auf Win10 zu wechseln. (der andere war die bessere Speicheraufteilung der kleinen SSD)

 

Nach Neuinstallation von Win10 hatte ich kein Bild über HDMI, allerdings während der Installation des Treibers.

Hardwaremäßig funktioniert er also anscheinend.

 

 

Hmmm, Ich habe vom Intel-Update-Tool nur den VGA-Treiber erneuert, nicht die anderen beiden.

Versuche es mal mit allen.

 

 

MfG,

 

Eric Kremer

EricKremer
Apprentice
Nachricht 8 von 21
128.473 Aufrufe
Nachricht 8 von 21
128.473 Aufrufe

(War 'ne Woche ohne Internetzugang unterwegs, bitte entschuldigt die verspätete Antwort.)

 

Nein, geht immer noch nicht, weder mit dem letzten Medion Win8.1 Treiber, noch mit eurem Win10 Treiber, noch mit dem letzten Intel Win10 Treiber.

 

Inzwischen seh ich aber auch nichts mehr auf dem externen Bildschirm beim Installieren.

 

Was kann ich noch machen?

 

Gruß,

 

Eric

 

 

mic
Moderator Moderator
Moderator
Nachricht 9 von 21
126.815 Aufrufe
Nachricht 9 von 21
126.815 Aufrufe

Hallo,

@EricKremer

 

Ich tippe hier auf einen Hardwaredefekt.

 

Über unseren Support hast du die Möglichkeit, dein P2213T Zwecks Überprüfung zu uns einzusenden.

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
EricKremer
Apprentice
Nachricht 10 von 21
109.062 Aufrufe
Nachricht 10 von 21
109.062 Aufrufe

Hallo,

 

ich habe das ganze nochmal wiederholt.

 

Also: Win10 frisch installiert. -> Kein HDMI-out.

 

VGA-Treiber von der Seite hier runtergeladen und installiert.

VGA Treiber MEDION AKOYA P221X Notebook
Version: 10.18.10.4252 - Win 10 64bit

 

Während der Installation: HDMI-Ausgang funktioniert!

 

"Zum abschluss der Installation bitte neustart durchführen" -> gemacht, HDMI-Ausgang wieder tot. Frustrierte Smiley

 

Also: Hardwaremäßig geht's, wird aber aus irgendeinem Grund nicht freigeschaltet.

 

Nochmals Hilfe, bitte?

 

MfG,

 

Eric

20 ANTWORTEN 20