abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya MD 96370 nach Upgrade auf Win 10, Tastaturanschläge sehr langsam

GELÖST
16 ANTWORTEN 16
ks_bmw528
New Voice
Nachricht 1 von 17
90.341 Aufrufe
Nachricht 1 von 17
90.341 Aufrufe

Medion Akoya MD 96370 nach Upgrade auf Win 10, Tastaturanschläge sehr langsam

Hallo,

 

ich habe meinen mittelalten Laptop Medion Akoya MD 96370 von Windows 7 Home Premium 64 bit auf Windows 10 upgradet. Danach lief der Laptop bis auf die Tastatur einwandfrei. Die Tastaturanschläge werden ca. 5 Sekunden verzögert angezeigt oder zeitweise nach jeweils 5 Buchstaben der Rest verschluckt. Desweiteren wird nach dem Versuch einen Großbuchstaben zu schreiben, alle weiteren Buchstaben großgeschrieben. Eine Aktualisierung des Tastaturtreibers führte nicht zum Erfolg. Nachdem ich das System wieder auf Windows 7 zurückgerüstet habe lief wieder alles einwandfrei.

Danach habe ich nochmals versucht das Upgrade auf Windows 10 zu installieren. Ergebnis : Tastatureingaben werden wieder verzögert verarbeitet und in allen Programmen sowie im Internet-Browser verzögert angezeigt.

 

Hat jemand von Euch das gleiche Fehlerbild und hierzu bereits eine Lösung ?? Für Eure Lösungsvorschläge wäre ich sehr dankbar

 

Viele Grüße

ks_bmw528

16 ANTWORTEN 16
MaximeG
New Voice
Nachricht 11 von 17
3.189 Aufrufe
Nachricht 11 von 17
3.189 Aufrufe

Thank you very much! The keyboard is working normally now and Windows update has not wrecked it yet...

I also have the microphone not working. Later in the original post, a link to the original drivers is mentioned, that I "translated" to https://www.medion.com/de/servicebackend/_lightbox/treiber_details.php?did=5561

Unfortunately, I have not managed to solve the problem with this driver package yet. The .EXE creates a folder in c:\MEDION\ but none of the executables in that folder seems to do anything.

Yours,

Maxime

 

daddle
Superuser
Nachricht 12 von 17
3.187 Aufrufe
Nachricht 12 von 17
3.187 Aufrufe

@MaximeG 

 

Did you start the setup.exe in  c:\Medion\Audio\Audio 5595\Setup.exe?

MaximeG
New Voice
Nachricht 13 von 17
3.178 Aufrufe
Nachricht 13 von 17
3.178 Aufrufe

I did try to run it (as Administrator). After seemingly starting well, InstallShield fails with an error message that would translate from French into something like:

"Realtek High Definition Audio Driver - InstallShield Wizard

Install of the Realtek HD audio driver failed!! [Error Code : -0001]"

Thank you for your help!

Maxime

 

 

daddle
Superuser
Nachricht 14 von 17
3.167 Aufrufe
Nachricht 14 von 17
3.167 Aufrufe

@MaximeG #

Welll, you have to make sure you are on a real admn-account.

Search for cmd on your PC, and choose CMD as admin. Then you have to adapt the path (navigate) to

C:\Medion\Audio\Audio 5595 with cd\ and cd medion, cd audio, cd audio 5595 commands, until the prompt says C:\Medion\Audio\Audio 5595  Then start the setup.exe.

Here you can download all drivers for your PC and enter your MSN, or this one 30007436

 

daddle

MaximeG
New Voice
Nachricht 15 von 17
3.156 Aufrufe
Nachricht 15 von 17
3.156 Aufrufe

Dear Daddle,

I'm sorry but running the setup from command-line gets exactly the same result as from double-click: it creates lots of files in C:\Program Files (x86)\Realtek\Audio\InstallShield but eventually fails with the error message I copied earlier.

Do you think I should try to download drivers directly from Realtek, such as:

https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-softw...

Yours,

Maxime

 

MaximeG
New Voice
Nachricht 16 von 17
3.151 Aufrufe
Nachricht 16 von 17
3.151 Aufrufe

PS: plugging an old headset with separate plugs for the speaker and the microphone into the front connections (speaker in the left one and microphone in the middle one) seems to work fine. At least, I could have a Skype "test call", but still nothing with the built-in microphone.

MaximeG
New Voice
Nachricht 17 von 17
3.081 Aufrufe
Nachricht 17 von 17
3.081 Aufrufe

Hello,

The problem with the built-in microphone seems to be solved now. I downloaded the installer file  "0009-64bit_Win7_Win8_Win81_Win10_R282.exe" from Realtek and now the microphone is working.

Thank you for your help!

Maxime

 

16 ANTWORTEN 16