abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

GELÖST
Master Moderator
Nachricht 11 von 47
68.610 Aufrufe
Nachricht 11 von 47
68.610 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @etv.

 

Beschreibe bitte einmal genau Schritt für Schritt wie du vorgegangen bist. Wie genau hast du den Flash durchgeführt? War der Akku eingesetzt? Gab es Fehlermeldungen? Du könntest auch einmal den oben beschriebenen Netztreilrest durchführen.

 

Hier stellt sich auch die Frage, ob mit deinem Notebook evtl. schon vorher etwas nicht stimmte, wenn es im Werkszustand mit den Tasten schon nicht klappt. Am 5.10er BIOS kann es meines Erachtens nicht liegen. Dieses wurde bisher schon mehr als 2800 mal heruntergeladen und keine Probleme berichtet.

 

Notfalls muss das Gerät in der Werkstatt überprüft werden. Ein zusätzlicher Restore Mode oder ein ein entsprechendes Tool liegt uns nicht vor.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
etv
Trainee
Nachricht 12 von 47
68.583 Aufrufe
Nachricht 12 von 47
68.583 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @Andi,

 

den Falsh des alten BISO hab ich folgendermaßen durchgeführt:

- Package auf c.\Medion entpackt

- Windows 10 reboot mit Eingabeaufforderung

- mit "afuwinx64 old_flash /o" das alte Flash gesichert

- und mit "afuwinx64 E1763IM7.50V" das neue geflashed

 

Wie oben schon geschrieben ist das Notebook komplett fehlerfrei gelaufen und eswurde auch in den letzten Tagen immer wieder am Abend die Tastaturbeleuchtung per Hotkey eingeschaltet, da ich beim Fernsehen nebenbei programmiert habe, d.h. es ist am 4. oder 5.1.2016 definitiv noch alles gegagen.

Wegen der Probleme mit Adobe Premiere (Programm crashed beim Start) war ich mit dem Adobe Support in Verbindung und hab von Premiere neu installieren, bis Adobe Produkte komplett löschen und wieder drauf alles versucht. Draufhin war von denen die Frage nach den Treibern. Ich hab dann alle neuen Windows 8.1 Treiber von der Webseite geholt und mit meinen installierten verglichen - es waren alle am letzten, bzw die Nvidia Karte auf einem höheren Stand.

 

Nun war im Prinzip nur mehr der BIOS Update auf die neueste Version übrig - den mache ich immer erst dann, wenn sonst nichts mehr hilft, denn solange alles geht...wozu...

 

Der wurde aus Windows 8.1 heraus mit dem Windows Flashprogramm durchgeführt (ich glaube es hieß "autoflash" im WIN Ordner).

 

Nun, der hat damals auch nix gebracht und so dachte ich mir, ich mach bei einer Neuinstallation gleich den Upgrade auf Windows 10. Das wurde dann alles gemacht (alles tagsüber, daher kein Check der Tastaturbeleuchtung!!).

 

Am Abend wollte ich die Beleuchtung dann einschalten...negativ....ok, Treiber suchen...oder sonst was...???

Die Geschichte steht eh oben...

 

Nachdem das alles nichts gebracht hat und ich hier im Forum von den "Akku raus und Power drücken" bis zum "mach einen Factory Restore" gelesen habe, hab ich das eben auch durch geführt.

 

Also "Akku raus, Strom weg, Power drücken für 15 Sekunden"...NIX

Weiter mit Factory Restore.....NIX und da hat es dann "geklingelt"!

 

Wenn jetzt das Notebook quasi im Auslieferungszustand ist und das einizge was nun anders als damals das BIOS ist, dann sollte dochj das der Fehler sein?

 

 

Ich hab nach der ganzen GEschiochte (also gestern) dann mein WIndows 10 Backup reingespielt und hab weiter gearbeitet...bis zum Flash downgrade ;-)

 

....jetzt liegt das Notebook ohne Rückdeckel neben mir, Akku draußen, Power weg und CMOS Stecker draußen....

 

Ich warte jetzt mal ein paar Stunden und wenn das nichts hilft, dann kann ich es eh nur mehr einschicken was ein riesenproblem ist, da ich es beruflich brauche und in zwei Wochen bei einem Event mit dem Notebook die ganzen LED-Walls und Flatscreens mit bunten Bildern befüllen sollte.....befürchte aber, dass ich mein Notebook beim Einschicken nicht nach einer Woche wieder retour bekomme....

 

Wenn ich es einschicke, kann iche s auch ohne die zweite Disk einschicken? Von der gibt's 1. grad kein Backup und 2. sind da alle Loops drauf die ich in zwei Wochen zuspielen soll...

 

Schöne Grüße

Tom

Master Moderator
Nachricht 13 von 47
67.652 Aufrufe
Nachricht 13 von 47
67.652 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @etv.

 

Natürlich wäre es besser, wenn du das Gerät in kompletter Konfiguration einschickst, damit die Werkstatt auch komplett testen kann. Im Idealfall baust du deine HDD aus, sicherst die Daten und baust sie wieder ein. Wenn du dazu jedoch keine Möglichkeit hast, musst du sie ja zwangsläufig ausbauen. Im Rahmen der Reparatur kann es immer möglich sein, dass HDDs in den Ursprungszustand zurückversetzt werden.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
etv
Trainee
Nachricht 14 von 47
67.644 Aufrufe
Nachricht 14 von 47
67.644 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @Andi,

 

danke für die Info!

 

Ich versuch eh schon seit Montag auf der Medion Service Seite eine Antwort zu bekommen WOHIN ich das Notebook schicken kann und wie lange es dauern wird.....das kann ja net sein, dass die seit 48 Stunden keine Antwort geben, oder?? Hab dann gestern ein zweites Mal einen Request geöffnet - auch der ist bis jetzt ohne Antwort.....

 

 

Mühsam, weil jeder Tag ohne Notebook = ein Tag ohne Geld verdienen können.....

Master Moderator
Nachricht 15 von 47
66.009 Aufrufe
Nachricht 15 von 47
66.009 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @etv.

 

Wie du das Gerät einsenden musst, kann ich dir auch sagen:

 

- Nur Akku, Netzteil, Netzkabel und genaue Fehlerbeschreibung beilegen.

- Datensicherung machen.

- Gerät stoßsicher verpacken.

- Versand auf eigene Kosten.

- Keine Hardware beilegen, die nicht zum Notebook gehört.

- BIOS- und Windowspasswort entfernen

- Adresse:

Medion Service Center

45092 Essen (kein Straßenname, Adresse ist so komplett)

 

Du bekommst dann einen KVA und kannst entscheiden, ob wir reparieren sollen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
etv
Trainee
Nachricht 16 von 47
65.820 Aufrufe
Nachricht 16 von 47
65.820 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @Andi,

 

danke - hab in der Zwischnezeit mit viel googeln die Adresse und das Formular für Österreich gefunden....

 

Das ist ein riesen Manko auf der Webseite - du hast kene Chance auf einen Punkt zu kommen der da "zur Reparatur einsenden" oder ähnlich heißt!!!

 

Danke dir und ich hoffe, die bringen das wieder hin *gg*

 

 

Schöne Grüße

 

Tom

 

 

PS: aja, übringends - auf meine Anfrage an den Support hab ich seit MONTAG keine Antwort bekommen...das kann normalerweise auch net wirklich sein....sollte man denen ev. mal sagen, dass es da noch "room for improvement" gibt *g*

Trainee
Nachricht 17 von 47
54.636 Aufrufe
Nachricht 17 von 47
54.636 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hab das selbe Problem das die Funktionstastenleiste nicht mehr geht seit dem neuen Bios. Ich habe ein x7827 und win 10 drauf. Ich habe auch das gefühl das der Lüfter bei der kleinster Belastung hoch dreht, was vorher nur beim Spielen war und sauber ist der Lüfter. Ich hab auch ein wenig bedenken nach dem was ich hier gelesen habe das ältere Bios wieder aufzuspielen. Ich hab das auch schon mit dem Akku raus, stromweg und co. versucht, ohne erfolg.

Trainee
Nachricht 18 von 47
54.605 Aufrufe
Nachricht 18 von 47
54.605 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Ich habe nochmal geschaut das Älter Bios was hier zum probieren angeboten wurde ist das E1763IM7.50V aber das was vorher drauf war ist das E1763IM7.50B. Hat das was zu bedeuten, da ich mich nicht auskenne?

Trainee
Nachricht 19 von 47
53.982 Aufrufe
Nachricht 19 von 47
53.982 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Also es geht auch nicht mit dem alten bios und die EC version ist auch bei 1763EM71.715 geblieben.Denn die habe ich auch erst aktualisiert. Dann liegt es sicher daran. Könntet ihr mir die ältere Version zur verfügung stellen?

 

 

Master Moderator
Nachricht 20 von 47
53.898 Aufrufe
Nachricht 20 von 47
53.898 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @Snakaro und herzlich willkommen in der Community.

 


Snakaro schrieb:

Hab das selbe Problem das die Funktionstastenleiste nicht mehr geht seit dem neuen Bios. Ich habe ein x7827 und win 10 drauf.


In welcher Reihenfolge ist das geschehen? Bei Windows 8.1 erst BIOS-Update installiert? Lief da die Funktionstastenleiste noch? Oder hast du erst auf 10 aktualisiert? Lief da die Funktionstastenleiste noch, bevor du das BIOS-Update eingespielt hast?

 

 


Snakaro schrieb:

Ich habe nochmal geschaut das Älter Bios was hier zum probieren angeboten wurde ist das E1763IM7.50V aber das was vorher drauf war ist das E1763IM7.50B. Hat das was zu bedeuten, da ich mich nicht auskenne?

 


Zwischen B und V gab es nur ein par Bugfixe, bei denen ich nciht glaube, dass diese für die nicht mehr funktionierende Funktionstastenleiste verantwortlich sind.

 

 


Snakaro schrieb:

Also es geht auch nicht mit dem alten bios und die EC version ist auch bei 1763EM71.715 geblieben.Denn die habe ich auch erst aktualisiert. Dann liegt es sicher daran. Könntet ihr mir die ältere Version zur verfügung stellen?

 


Wie gesagt ich glaube nicht, dass es am BIOS liegt. Diesen Verdacht solltest du erstmal verifizieren. Bitte stelle einmal den Auslieferungszustand (Windows 8) des Notebooks her. Am Besten durch Drücken von F11 direkt nach dem Einschalten. Nur wenn das Auslieferimage, das wir auf der Platte hinterlegt haben, zurückgespielt wird, kann man mit Sicherheit sagen, dass auch alle Treiber enthalten sind, die für den vollen Funktionsumfang erforderlich sind.

 

Sollte F11 nicht mehr funktionieren, kannst du auch von der "Application & Support" DVD booten um in PowerRecover zu gelangen und das Image zurückzuspielen.

 

Nur wenn die Funktionstastenleiste im vorgesehenen Originalauslieferungszustand immer noch nicht funktioniert, kann man sagen, dass es am BIOS liegen muss.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.