abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

GELÖST
Trainee
Nachricht 31 von 47
1.044 Aufrufe
Nachricht 31 von 47
1.044 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Moin,

 

das Ganze ist zwar schon über zwei Jahre her, aber ich habe derzeit die gleichen Probleme (Touch Funktionstasten gehen nicht / Windows 10). Leider zeigt der Link nur auf das aktuelle BIOS, welches wiederum nur die Firmware EC 7.15 enthält, welche bekanntermaßen nicht funktioniert. Wäre es möglich hier einen aktuellen Link bereitzustellen?

 

VG
Jay

Master Moderator
Nachricht 32 von 47
1.017 Aufrufe
Nachricht 32 von 47
1.017 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @jayman und herzlich willkommen in der Community.

 

Der Download enthält nun auch wieder die 5.06er EC Version. Danke für den Hinweis.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 33 von 47
1.006 Aufrufe
Nachricht 33 von 47
1.006 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Moin @Andi,

 

vielen Dank, insbesondere für die prompte Reaktion. Leider lösen die neuen Files nicht das Problem. Der Reihe nach:

 

Das Executable entpackt jetzt zwei neue Subfolder unter EC:

 

/E1763IM7.506
/EFI X7825_X7826_X7827_X7828 verion 508

(verion - hier hatte es jemand eilig ;o) )

 

 

In beiden befinden sich Images und beide konnte ich mit FLASHWIN.BAT nicht out of the box flashen, da in beiden Fällen folgenden Fehler auftrat:

 

- Error: No non-critical blocks found in ROM file

 

 

Der Befehl, den Flashwin in beiden Fällen absetzt, ist:

 

afuwinx64 E1763IM7.50[6/8] /p /b /n /k /r /shutdown

 

 

Dankenswerterweise liefert der Aufruf von afuwinx64 eine recht ausführliche Help Page:

 

+---------------------------------------------------------------------------+
 |                 AMI Firmware Update Utility(APTIO)  v2.33                 |
 |      Copyright (C)2009 American Megatrends Inc. All Rights Reserved.      |
 +---------------------------------------------------------------------------+
 | Usage: AFUWIN <ROM File Name> [Option 1] [Option 2]...                    |
 |           or                                                              |
 |        AFUWIN <Input or Output File Name> <Command>                       |
 |           or                                                              |
 |        AFUWIN <Command>                                                   |
 | ------------------------------------------------------------------------- |
 | Commands:                                                                 |
 |         /O - Save current BIOS into file                                  |
 |         /U - Display ROM file's ROMID                                     |
 |         /S - Refer to Options: /S                                         |
 |         /D - Verification test of given ROM File without flashing BIOS.   |
 | Options:                                                                  |
 |         /P - Program main BIOS image                                      |
 |         /B - Program Boot Block                                           |
 |         /N - Program NVRAM                                                |
 |         /E - Program Embedded Controller Block                            |
 |         /K - Program all non-critical blocks and ROM Holes                |
 |        /Kn - Program n'th non-critical block or ROM Hole only(n=0-7)      |
<Press any key to continue>

Wenn man nun /k weglässt, wird geflashed. Leider überschreibt das Image das BIOS und nicht das EC:

 

Vorher (aktuellstes BIOS):

 

 

Flashen von 508 (wie oben beschrieben):

 

Flashen von 506 (das ging nun merkwürdigerweise auch mit /k):

 

 

Leider ändert das alte BIOS nichts an dem beschriebenen Problem, was eigentlich auch nicht verwunderlich ist, da kein EC geflashed wurde.

 

Also mache ich entweder was falsch oder es fehlt die nötige Datei. Da im aktuellen BIOS auch zwei Ordner vorhanden sind, würde ich erwarten, das EC extra zu bekommen und hier offenbar BIOS und EC verwechselt worden sind.

 

Freue mich auf die Rückmeldung!

 

VG
Jan

 

 

Master Moderator
Nachricht 34 von 47
968 Aufrufe
Nachricht 34 von 47
968 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @jayman.

 

Leider sind die Bilder aus deiner Nachricht verschwunden. Hattest du hier zufällig einen Link zu den Bildern verwendet? Könntest du deinen letzten Beitrag bitte noch einmal posten und die Bilder dann nicht verlinken, sondern mit Hilfe des normalen Bilduploads hochladen?

 

Hattest du die Winflashanwendungen als Admin ausgeführt (Rechtsklick ---> Als Administrator ausführen)?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 35 von 47
955 Aufrufe
Nachricht 35 von 47
955 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

@Andi 

 

Sehr merkürdig, in meinem Browser werden die Bilder sogar noch angezeigt. Unten der relevante Abschnitt mit den Bildern als Upload.

 

Hattest du die Winflashanwendungen als Admin ausgeführt (Rechtsklick ---> Als Administrator ausführen)?

 

Ja, ich hatte den Command Prompt mit Adminrechten gestartet. Es wurde ja auch jeweils das Bios geflashed, nur eben nicht der EC.

 

Vorher (aktuellstes BIOS):1.jpg

 

Flashen von 508 (wie oben beschrieben):

2.jpg

 

Flashen von 506 (das ging nun merkwürdigerweise auch mit /k):

3.jpg

Superuser
Nachricht 36 von 47
949 Aufrufe
Nachricht 36 von 47
949 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

@jayman  

 

Gestern im Beitrag hattest Du nur beschrieben dass Du zwei mal die Winflash.bat aus den verschiedenenen Verzeichnissen "E1763IM7.506\"  und  "EFI X7825_X7826_X7827_X7828 verion 508\" gestartet hattest. 

Die gestern sichtbaren Bios-Bilder zeigten dass die EC -Version jeweils bei 7.15 stehen blieb wie sie vorher auch war; sich aber die Bios Versionen nach jedem Flashen geändert hatten.

 

Aber du hattest keine  der "ecwin.bat" aus den EC-Verzeichnissen "1763EM71.515&715\"  oder  "1763EM72.515&715\" gestartet, die erst die verschiedenen EC-Versionen flashen würden, entweder die 5.15 oder 7.15 jeweils aus den Unterverzeichnissen 352x\ oder 353x\.

 

Und, eine EC-Version 5.06 ist gar nicht im Bios-Download enthalten, sondern das Bios bin-File ist Version 5.06 oder 5.08 (E1763IM7.506 oder E1763IM7.508).

 

Die EC-bin files heissen 1763EM71.515, 1763EM71.715, oder 1763EM72.515 , 1763EM72.715, ohne das grosse 'E' im Namen, je für KBs mit (EM71)  oder ohne Backlights (EM72).

 ,

 Also @jayman,  wenn Du die entsprechende "ecwin.bat" aus dem entsprechendem Verzeichnis  1763EM7X.515&715\ startest, würde die jeweils andere passende EC-Version (5.15 oder 7.15) geflasht.

 

Konnte es aber gestern nicht nachvollziehen, da ich unterwegs auf dem Android-Tablet das Bios nicht entpacken konnte.

 

Gruss, daddle

 

@Andi

Das entpackte Bios enthält nach dem Entpacken im Verzeichnis c:\Medion\EC\ das Verzeichnis EFI X7825_X7826_X7827_X7828 verion 508 doppelt, nochmals als Zip mit älterem Datum aber identischem Inhalt:

  c:\Medion\EC\EFI X7825_X7826_X7827_X7828 verion 508 \ EFI X7825_X7826_X7827_X7828 verion 508.zip

 

Verwirrt nur und vergrössert den Download.  daddle

 

 

Master Moderator
Nachricht 37 von 47
901 Aufrufe
Nachricht 37 von 47
901 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @jayman,

 

führe den Download bitte jetzt noch einmal durch. Im Ordner EC findest du nun den Ordner 506. Darin musst du in den Ordner Win wechseln und dann die Autoflash.exe ausführen. Wir haben es eben unter Windows 10 ohne Adminrechte erfolgreich ausprobiert.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 38 von 47
898 Aufrufe
Nachricht 38 von 47
898 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hi @daddle, CC @Andi

 

da ich mir nicht sicher bin, ob ich deine Antwort richtig verstehe, erkläre ich noch mal das Problem und den Kontext:

 

Ich habe lange vor meiner Nachricht in diesem Thread mein Erazer X7827 auf das neuste BIOS 7.510 und EC 5.15 geflashed - Stand erster Screenshot. (Das ganze Paket gabs hier: https://www.medion.com/de/service/_lightbox/treiber_details.php?did=14534&hgt=1834).

 

Irgendwann fiel mir auf, dass die Funktionstasten (so heißen die laut Handbuch) und die Tastaturbeleuchtung nicht mehr funktionierten. Nach ziemlich langer Recherche (bin da wohl nicht der einzige) und einigem Gefummel bin ich auf diesen Thread gestoßen. Laut dieser Nachricht von Andi (https://community.medion.com/t5/Notebook-Netbook/MEDION-ERAZER-X7827-quot-Touchpad-quot-Probleme-gt-...) soll ein EC Downgrade auf 5.06 helfen, wobei er den Link mit dem Image gleich mitlieferte. Leider zeigt dieser auf genau den gleichen Download wie das offizielle Paket und enthält kein EC 5.06 (mehr?).

 

Als mir das auffiel, habe ich mich registriert und die erste Nachricht geschrieben. Andi hat sehr flink reagiert (nochmals Danke!) und der Download wurde angepasst. Als ich nun versucht habe das EC zu flashen, sind mir die zuletzt beschriebenen Probleme aufgefallen, insbesondere das eben NICHT das EC geflashed wird.

 

Ich würde deine Nachricht so verstehen, dass du im Grunde meine Beobachtungen bestätigst. Daher würde ich mich über die EC Version 5.06 (oder welche auch immer das Problem mit den Funktionstasten löst) freuen. Alternativ probiere ich gerne andere Lösungsvorschläge aus.

 

VG
Jay

Trainee
Nachricht 39 von 47
891 Aufrufe
Nachricht 39 von 47
891 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

Hallo @Andi, CC @daddle

 

da warst du schneller als ich.

 

Leider war das offenbar ein schlechter Rat:

 

Ich habe das neue Archiv runtergeladen, entpackt und habe Autoflash.exe mit Adminrechten gestartet. Daraufhin erschien eine GUI bei der die obige Leiste (Erase) voll (und sehr schnell) durchlief. Daraufhin passierte eine Weile nichts mehr. Leider kam irgendwann das:

 

20180319_125734.jpg

 

Dann wurde der Bildschirm schwarz. Danach ließ sich der Laptop nicht ausschalten (auch nicht durch langes gedrückthalten des Anschalters). Ich musste Strom und Akku entfernen, um ihn auszubekommen. Traurigerweise startet er jetzt nicht mehr... Es passiert einfach gar nichts, wenn man den Anschalter drückt.

 

Das kam ziemlich unerwartet... Ratschläge?

 

VG
Jay

Superuser
Nachricht 40 von 47
885 Aufrufe
Nachricht 40 von 47
885 Aufrufe

Re: MEDION® ERAZER® X7827 "Touchpad" Probleme->Lüfter nicht mehr zuschaltbar

@jayman

 

Ja die Downloads waren verwirrend und die EC-Version 5.06 war trotz Ansage von Andi nicht drin, nur Bios 5.06. Daher hattest du das Bios Version 506 geflasht, nicht aber eine der ebenfalls im ursprünglichen Bios-Download enthaltene EC-Version 5.15 in einem der beiden  Verzeichnisse 1763EM7X.515&715\. Daher blieb deine angezeigte EC-Version natürlich bei V. 7.15. Ob deine Probs mit EC-Version 5.15 behoben worden wären weiss ich nicht, aber definitiv hat das Flashen der EC-Version 5.06 bei Dir wohl nicht geholfen, warum auch immer.

 

In den anderen EC-Verzeichnissen  1763EM7X.515&715\ sind die EC-Versionen auch als Dos flashable Dateien enthalten -> c:\MedionX7827\EC\1763EM7X.515&715\1763EM7X.515&715\ecdos.bat. (für X die 1 oder 2 nutzen)

 

Ich würde nochmal Netz und Akku entfernen und eine Reststromentladung versuchen. -> Bei Netzstrom- und Akku- losem NB ca. 15 Sekunden die Powertaste drücken; dann Akku wieder einsetzen.

Gerät vor dem erstem Startversuch ca 30 min laden lassen.   Wenn es dann Lebenszeichen von sich gibt, es aber nicht in Windows starten sollte, kannst Du versuchen es mit einem Dos-Stick zu booten und mit  'ecdos.bat' die Version 7.15 wieder zu flashen. Damit lief es ja. Falls nicht das Bios geschrottet ist.

 

Bei @Andi hatte ja daa Flashen der EC-Verson 5.06 funktioniert, merkwürdig.

Hattest Du beim Bios-Flash auch das Netzteil angeschlossen gelassen?

 

Gruss, daddle