abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 98360 startet nicht - Bios ?

Trainee
Nachricht 1 von 14
990 Aufrufe
Nachricht 1 von 14
990 Aufrufe

MD 98360 startet nicht - Bios ?

Hallo Folks, danke für eure Hilfe/Anregungen !

 

Ich habe hier ein MD 98360 von einem Freund, das nicht mehr startet, der Bildschirm zeigt absolut nichts mehr an.

Zeigt keine Bios-Meldungen u. läßt sich auch nicht von einer Linux-CD starten.

Das Gerät läuft, die Lampen leuchten, auf das CD-Laufwerk wird zugegriffen.

Suche nach einer Lösung....

 

Hzl. Grüße !

13 ANTWORTEN 13
Trainee
Nachricht 2 von 14
975 Aufrufe
Nachricht 2 von 14
975 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Wie kann ich einfachst ein Bios auf das Gerät wieder aufspielen ?

Ego
New Voice
Nachricht 3 von 14
964 Aufrufe
Nachricht 3 von 14
964 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Nimm mal die Bios Batterie vom Board runter und vorher natürlich alles von der Stromversorgung trennen und wenn die Batterie raus ist dann halt mal den Powerknopf 30 Sek gedrückt . Danach Batterie wieder ins Board , strom an die Kiste und dann starte ihn mal . Wenn er dann immer noch schwarz bleibt , dann kann ich dir nicht weiter helfen . Hab atm das gleiche Problem nachem Biosflash .... Smiley (überglücklich) 

Alternativ kannst du nen externen Monitor mal über VGA anschliessen oder HDMI und dann switched du das anzeigesignal mal auf den externen Port . FN + F2 Taste . 

Mehr wüsste ich nu auch nicht . Dann am besten zu nem Fachmann bringen .... 

Trainee
Nachricht 4 von 14
959 Aufrufe
Nachricht 4 von 14
959 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Jau, danke erstmal, war auch schon meine Überlegung, allerdings hasse ich es, Notes auseinander zu nehmen.

Zu viele Schrauben....Smiley (Zunge)

Dachte, vll. gibt es eine Möglichkeit über CD oder so, das Bios zu flashen....

 

 

 

Superuser
Nachricht 5 von 14
944 Aufrufe
Nachricht 5 von 14
944 Aufrufe

Re: MD 98360 startet nicht - Bios ?

1


Ego schrieb:

Nimm mal die Bios Batterie vom Board runter und vorher natürlich alles von der Stromversorgung trennen und wenn die Batterie raus ist dann halt mal den Powerknopf 30 Sek gedrückt . Danach Batterie wieder ins Board , strom an die Kiste und dann starte ihn mal . Wenn er dann immer noch schwarz bleibt , dann kann ich dir nicht weiter helfen . Hab atm das gleiche Problem nachem Biosflash .... Smiley (überglücklich) 

Alternativ kannst du nen externen Monitor mal über VGA anschliessen oder HDMI und dann switched du das anzeigesignal mal auf den externen Port . FN + F2 Taste . 

Mehr wüsste ich nu auch nicht . Dann am besten zu nem Fachmann bringen .... 


FN + F2 ist Energiesparmodus, damit würde er falsche Ergebnisse interpretieren. Wenn Angaben zu den Funktionstasten, hilft es nur diese richtig anzugeben.

Bildschirmumschaltung geschieht mit  Fn + F3.

 

Gruss, daddle

Trainee
Nachricht 6 von 14
915 Aufrufe
Nachricht 6 von 14
915 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Hallo nochmal und danke für die Antworten, aber nach wie vor möchte ich das ganze Teil nicht zerlegen, um an die Batterie zu kommen.

 

Möchte es erstmal auf Dos-Ebene pobieren, s. Link.

https://www.netzwelt.de/forum/threads/so-wirds-gemacht-bios-uefi-update-auf-asus-mainboards-via-boot...

Da steht allerdings auch :

5. Das UEFI Flash Tool für DOS
Das DOS Flash Tool laden wir uns ebenfalls herunter. Auch hier muss das Tool passend zum Mainboard ausgewählt werden!!!

 

Weiß jemand zufällig, wo ich das Tool für Medion finde, bzw. ob es so eins überhaupt gibt ?

 

Vielen Dank !

Superuser
Nachricht 7 von 14
912 Aufrufe
Nachricht 7 von 14
912 Aufrufe

Re: MD 98360 startet nicht - Bios ?

@Medicus

 

Du hast aller Wahrscheinlichkeit und dem Handbuch nach kein UEFI-Bios.

Ausserdem,  wenn auf das CD-Lf-Werk zugegriffen wird dann arbeitet das Bios ja schon.

Hast du mal versucht mit F2 in die Bios-Einstellungen zu kommen - diese Taste beim Anschalten gedrückt halten und auch mehrfach antippen. Handbuch S. 84

 

Gruss, daddle

Trainee
Nachricht 8 von 14
895 Aufrufe
Nachricht 8 von 14
895 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Vielen Dank & sorry/verdammt, das CD-Laufwerk arbeitet doch nicht....

Hatte ich allerdings gedacht, warum auch immer....

Dann ist die DOS-Lösung hinfällig....

Bei F2 erscheint nur ein Cursor auf dem Bildschirm.

 

Ich war dabei, als das Ding noch lief & er lediglich den Launchmanager installiert hat....

 

 

 

 

 

 

 

 

Superuser
Nachricht 9 von 14
888 Aufrufe
Nachricht 9 von 14
888 Aufrufe

Re: MD 98360 startet nicht - Bios ?

@Medicus

 

Du schriebst im ersten Post, " Das Gerät läuft, die Lampen leuchten, auf das CD-Laufwerk wird zugegriffen.", daher sagte ich das. Aber auch ein älteres Bios liesse sich über ein externes CD-Lf-werk neu flashen, wenn das  Bios aber fehlt kann man ein Bios nicht flashen, so wie man sich nicht selber am eigenem Schopf aus einem Sumpf ziehen kann!

 

Ich denke  aber du solltest zuerst mal den Akku rausnehmen und die Reststromentladung machen. Der Akku ist doch nur hinten mit Schnäpper befestigt. Netzteil ab -> Akku ab -> 15 Sek. die Ein/Aus.Taste drücken -> Akku wieder rein -> Netzteil dran -> 20 minuten laden -> neuer Startversuch.

Die CMOS-Batterie entfernen muss nicht unbedingt sein, wäre ein zweiter Schritt um zu versuchen.

 

Aber solche Symptome können auch durch einen zerschossenen Bootloader auf der Festplatte hervorgerufen werden. Die Festplatte kann man meistens durch eine Service-Klappe ausbauen, immerhin ein paar Schrauben weniger.

 

Sonst macht weiteres supporten hier keinen Sinn, wenn du die Ratschläge nicht befolgst.

 

Gruss, daddle

Trainee
Nachricht 10 von 14
860 Aufrufe
Nachricht 10 von 14
860 Aufrufe

Re: MD 98360 startet nicht - Bios ?

Hallo daddle und danke für deinen Support,

 

ich hatte eine Reststromentladung allerdings schon ohne weiteren Erfolg durchgeführt !

Mittlerweile habe ich die Cmos-Batterie gewechselt, aber auch ohne Auswirkungen.

Nach wie vor schwarzer Bildschirm.

Beim Starten und F2 gibt's nur einen Cursor zu sehen,

bei F12 erscheint das Bootmenue, in dem u.a. HD und CD (sorry, dass Ding läuft doch, mein Fehler) angezeigt werden.

Aber weder mit einer Linux CD noch einer anderen HD startet der Rechner.

Hast du evtl. noch andere Ideen ?

 

Danke & hzl. Grüße !