abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 96500 Win 2040

GELÖST
Beginner
Nachricht 1 von 8
91.214 Aufrufe
Nachricht 1 von 8
91.214 Aufrufe

MD 96500 Win 2040

Gibt es ein Bios Update für Vers.Ro1-Ao0 vom11.04.2005 ?

Ich möchte eine SSD Festplatte einbauen,Leider wird sie im Bios, sowie das DVD Laufwerk nicht erkannt

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Superuser
Nachricht 2 von 8
94.604 Aufrufe
Nachricht 2 von 8
94.604 Aufrufe

Re: MD 96500 Win 2040

Hallo malmut84,

 

willkommen in der Community!

Ich kenne zwar das 96500 nicht, habe allerdings noch zwei ältere Nobos im Einsatz (96400 und 96380), die beide mit SSDs ausgestattet sind.

Ich habe schon einige ältere PC und Nobos mit SSDs aufgerüstet und mir ist bislang kein Fall bekannt, bei dem eine PATA oder SATA SSD nicht vom BIOS oder UEFI erkannt wurde. Schließlich handelt es sich um standardisierte Schnittstellen. Von daher wird die Ursache in etwas Anderem zu suchen sein. Soweit ich recherchiert habe, hat das 96500 ebenso wie mein altes 96400 PATA-Schnittstellen (IDE). Hier ist keine allzu große Leistungsexplosion bei der Übertragungsgeschwindigkeit zu erwarten. Der Vorteil - neben der geringfügig höheren Geschwindigkeit - liegt vor allem in einer niedrigeren Temperatur und einem geringeren Stromverbrauch.

 

EInfach einmal das BIOS auf die Standard-Einstellung zurücksetzen und dann noch einmal versuchen - ich bin mir sicher, dass dann die Laufwerke erkannt werden.

 

Viel Grüße

UFO

7 ANTWORTEN 7
Superuser
Superuser
Nachricht 2 von 8
94.605 Aufrufe
Nachricht 2 von 8
94.605 Aufrufe

Re: MD 96500 Win 2040

Hallo malmut84,

 

willkommen in der Community!

Ich kenne zwar das 96500 nicht, habe allerdings noch zwei ältere Nobos im Einsatz (96400 und 96380), die beide mit SSDs ausgestattet sind.

Ich habe schon einige ältere PC und Nobos mit SSDs aufgerüstet und mir ist bislang kein Fall bekannt, bei dem eine PATA oder SATA SSD nicht vom BIOS oder UEFI erkannt wurde. Schließlich handelt es sich um standardisierte Schnittstellen. Von daher wird die Ursache in etwas Anderem zu suchen sein. Soweit ich recherchiert habe, hat das 96500 ebenso wie mein altes 96400 PATA-Schnittstellen (IDE). Hier ist keine allzu große Leistungsexplosion bei der Übertragungsgeschwindigkeit zu erwarten. Der Vorteil - neben der geringfügig höheren Geschwindigkeit - liegt vor allem in einer niedrigeren Temperatur und einem geringeren Stromverbrauch.

 

EInfach einmal das BIOS auf die Standard-Einstellung zurücksetzen und dann noch einmal versuchen - ich bin mir sicher, dass dann die Laufwerke erkannt werden.

 

Viel Grüße

UFO

Beginner
Nachricht 3 von 8
91.189 Aufrufe
Nachricht 3 von 8
91.189 Aufrufe

Re: MD 96500 Win 2040

Das war goldrichtig.

Vielen Dank

Superuser
Superuser
Nachricht 4 von 8
91.179 Aufrufe
Nachricht 4 von 8
91.179 Aufrufe

Re: MD 96500 Win 2040

Hallo malmut84,

 

schön, dass ich helfen konnte.

 

Bitte noch den Beitrag als "gelöst markieren" und Kudos tun nicht weh Smiley (überglücklich) !

 

Einen schönen Tag

UFO

Beginner
Nachricht 5 von 8
89.215 Aufrufe
Nachricht 5 von 8
89.215 Aufrufe

Re: MD 96500 Win 2040

Hallo,

 

ich hab versucht in mein MD96500 eine 128GB SSD von Transcend zum laufen zu bringen. Die will aber überhaupt nicht.
Nach der Installation von Ubuntu oder XP sagt mir der Monitor”Operating System not Found”. Auch nach einer Rücksetzung des BIOS auf die Standard Einstellungen, hat keinen Erfolg gebracht.

 

Gibt es sonst noch eine Möglichkeit die SSD zum laufen zu bringen?

Ein Tipp wäre Prima

 

Grüße

Master Moderator
Nachricht 6 von 8
86.618 Aufrufe
Nachricht 6 von 8
86.618 Aufrufe

Re: MD 96500 Win 2040

Hallo @bmwwuchter1200 und herzlich willkommen in der Community.

 

Wird die SSD denn im BIOS erkannt? Hast du mal versucht, Windows 7 oder 8 zu installieren?

 

Die von dir im anderen Thread angesprochene 24MB Partition könnte etwas mit dem Partitions-Alignment zu tun haben. Immerhin ist Windows XP nicht für die Installation auf SSDs ausgelegt.

 

Zusätzlich muss man sich vor Augen führen, dass dieses Notebook 10 Jahre alt ist und es bezüglich des BIOS auch zu Kompatibilitätsproblemen kommen könnte.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 7 von 8
86.533 Aufrufe
Nachricht 7 von 8
86.533 Aufrufe

Re: MD 96500 Win 2040

Hallo,

 

zunächst mal Danke, dass ihr euch meinem Prob annehmt.

Das Bios erkennt die Platte...ja.

Ich habe mal zwischenzeitlich mit einer Bootfähigen CD mit einem Partitionierungsprogramm die Festplatte partitionieren.

Das hat auch soweit funktioniert nach einem XP Installationsversuch wieder das gleiche.

Ich habs auch schon mit einer reinen Ubuntu Installation versucht.

Nach der Installation und einem Reboot funktioniert alles gut.

Wenn ich dann vollständig runterfahre und das Gerät ausschalte, kommt nach einem neuen Start wieder "operating system not found".

Mir kommt es so vor als würde die Platte den MBR und / oder seine komplette Partitionierung "vergessen!!

 

Ich verstehs halt nicht.....

 

Für nen weiteren Impuls wäre ich zu haben :-)

 

Bis denne

Highlighted
Master Moderator
Nachricht 8 von 8
86.110 Aufrufe
Nachricht 8 von 8
86.110 Aufrufe

Re: MD 96500 Win 2040

Hallo @bmwwuchter1200.

 

Zunächst solltest du sicherstellen, dass die SSD einwandfrei arbeitet. Dazu kannst du diese als Zweitplatte in ein bestehendes Windows7 System einbinden und über die Datenträgerverwaltung neu partitionieren und neu formatieren. Kopiere anschließend bitte einige Dateien (z.B. MP3s) auf die angelegten Partitionen, führe einen Neustart durch und kontrolliere dann, ob die zuvor angelegten Partitionen noch da sind und du noch auf die Daten zugreifen kannst.

 

Sollte die SSD hier ganz normal reagieren, kannst du diese schon fertig partitionierte und formatierte SSD wieder in dein MD 96500 einsetzen und die XP Installation auf die bereits angelegte C-Partition durchführen.

 

Wenn anschließend wieder das erwähnte Phänomen auftritt, kannst du noch eine SSD eines anderen Herstellers testen. Eventuell besteht einfach eine Inkompatibilität zwischen dem Notebook und diesem speziellen SSD Modell. Sollte das auch nicht helfen, teste doch mal eine Windows 7 Installation.

 

 

Beste Grüße - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.