abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lüftersteuerung für Erazer X6821 (MD98114) - Lüfter springt an und aus

Beginner
Nachricht 1 von 4
54.667 Aufrufe
Nachricht 1 von 4
54.667 Aufrufe

Lüftersteuerung für Erazer X6821 (MD98114) - Lüfter springt an und aus

Guten Tag an alle,

wie manch andere auch hab ich vor einer Weile festgestellt das der Lüfter meines Notebooks neuerding kurz aufdreht und dann nach unterschiedlichen langen oder auch kurzen Phasen wieder ausgeht. Er scheint dabei nur eine Stufe zu nutzen, nämlich "volle Kanone". Das ganze passiert dauernd - eben auch unter Null-Last Bedingungen. Ausserdem scheint der kleinere Kühler der Datenfestplatte jetzt auch dauernd zu laufen obwohl überhaupt nichts ansteht. Früher ging er nur los wenn ich die zweite Festplatte in Gebrauch genommen hab.

Ich hab mich jetzt schon Stunden durch's Netz gesucht, hab auch versucht eine Softwarelösung für die Lüftersteuerung zu finden, aber es scheint bei den Medion Notebooks nix wirkliches zu geben, wenn man sich nicht wirklich mit einigen Dingen auskennt (Stichwort FanSpeedControl). Dann bin ich irgend wann auf Hinweise gestossen das es wohl mit einem der letzten Updates, bzw. den Bios-Updates zusammenhängen könnte. Und jetzt wollte ich mal hier fragen ob es einen Lösungsansatz gibt. Gibt es eine Möglichkeit mein altes Bios wieder draufzukriegen? Ist dieses Problem schon irgend jemanden bekannt? Kann man irgend wie anders eine Lösung finden?

Auf meinen Erazer läuft noch Win7 64. Hab die ursprünglich verbaute HD gegen ne Intel SSD getauscht und die alte als zweite Festplatte auf den anderen Platz gelegt. Es lief und läuft eigentlich alles super bis auf die Geschichte mit dem Lüfter.

 

Hoffe mir kann jemand helfen. Vielen Dank schonmal für's Lesen und für alle Infos die ich bekommen...

 

Greetz

Tags (2)
3 ANTWORTEN 3
Highlighted
Master Moderator
Nachricht 2 von 4
54.651 Aufrufe
Nachricht 2 von 4
54.651 Aufrufe

Re: Lüftersteuerung für Erazer X6821 (MD98114) - Lüfter springt an und aus

Hallo @Yasujiro und herzlich willkommen in der Community.

 

Dieses Verhalten ist mir nur in Verbindung mit dem Wechsel des Betriebssystems von 7 auf 8 oder von 8 auf 8.1 bekannt. Ein BIOS-Update kann in solchen Fällen normalerweise helfen.

 

In deinem Fall nutzt du aber noch das vorinstallierte Win 7 64 bit. Daher bin ich etwas verwundert.

 

Hattest du denn ein BIOS-Update durchgeführt und erst danach trat das Verhalten auf? Was hattest du verändert bevor dir das Lüfterverhalten aufgefallen ist?

 

Um zu testen, ob es ein Softwareproblem ist, empfehle ich immer, den Auslieferzustand des Notebooks herzustellen. Um dir die Neuinstallation zu ersparen, kannst du ein Image erstellen, dann den Auslieferzustand testen und notfalls das Image zurückspielen, wenn die Werkskonfiguration nicht geholfen hat.

 

So kannst du die Ursache schonmal eingrenzen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 3 von 4
54.645 Aufrufe
Nachricht 3 von 4
54.645 Aufrufe

Re: Lüftersteuerung für Erazer X6821 (MD98114) - Lüfter springt an und aus

Moin,

das ursprüngliche Win7 ist natürlich einer Neuinstallation auf der neuen SSD gewichen. Aber prinzipiell ist es immer noch Win7 wie es einst war. Es lief dann auch bis vor Kurzem ohne Auffälligkeiten. Ob ein BIOS Update stattgefunden hat kann ich gar nicht so genau sagen. Ich installiere alle Updates bis auf ein paar Ausnahmen bei den Optionalen. Ich kann mich an ein paar Updates für den Intel Chipsatz - auch für den Grafikchip - und für die Grafikkarte erinnern, aber nicht an BIOS-Updates.

Wenn ich jetzt noch wüsste welche BIOS-Version urspünglich drauf war, wäre ich schon einen Schritt weiter. Das Gerät ist aber jetzt auch schon fast 2-einhalb Jahre auf meinem Tisch. Also wird es wohl im Laufe der Zeit eins gegeben haben. Aber wann das war - und ob's der Grund für den Lüfter ist? Keine Ahnung.

Ich würd ja gern das BIOS zurücksetzen, oder ein neueres aufspielen, aber ich konnte hier auf der Supportseite keins finden. Und die Version für MSI-Boards von der manche im großen www sprechen, hab ich auch nicht gefunden...

Eine externe, softwaregesteuerte Lüfterregelung wäre mir auch recht. Aber wie gesagt, krieg ich die Konfiguration dafür nicht hin. Ich raff's einfach nicht die Lüfter und Kühlersensoren richtig auszulesen und die richtigen Parameter da einzutragen.

Bin da auch lieber vorsichtig, das Erazer ist mein Desktopersatz und als primäre Arbeitsstation im Einsatz. Ausserdem läuft es wie ne 1 (bis auf den nervigen Lüfter). Ich würd's ungern schrotten.

Highlighted
Master Moderator
Nachricht 4 von 4
54.640 Aufrufe
Nachricht 4 von 4
54.640 Aufrufe

Re: Lüftersteuerung für Erazer X6821 (MD98114) - Lüfter springt an und aus

Hallo @Yasujiro.

 


Yasujiro schrieb:

Ob ein BIOS Update stattgefunden hat kann ich gar nicht so genau sagen. Ich installiere alle Updates bis auf ein paar Ausnahmen bei den Optionalen. Ich kann mich an ein paar Updates für den Intel Chipsatz - auch für den Grafikchip - und für die Grafikkarte erinnern, aber nicht an BIOS-Updates.


BIOS Updates werden nicht mit den normalen Windowsupdates installiert. Die Installation eines BIOS-Updates kann nur durch dich manuell vorgenommen werden. Dazu müsstest du ein Update von unserer Seite herunterladen, entpacken und dann manuell starten, bzw. ausführen. Ich denke, an einen solchen Vorgang würdest du dich erinnern, wenn du ihn durchgeführt hättest. Da aber kein Update zum Download bereitsteht, kannst du ein solches auch nicht ausgeführt haben und somit kannst du ein eventuellen BIOS Update schonmal als Fehlerursache ausschließen.

 


Yasujiro schrieb:

Wenn ich jetzt noch wüsste welche BIOS-Version urspünglich drauf war, wäre ich schon einen Schritt weiter.


Das musst du nicht wissen, da es immer noch die Auslieferversion ist. Du kannst ja keins ausgeführt haben, weil es aktuell keins im Downloadbereich gibt.

 


Yasujiro schrieb:

Ich würd ja gern das BIOS zurücksetzen, oder ein neueres aufspielen, aber ich konnte hier auf der Supportseite keins finden.


Nicht notwendig. Mit der zur Zeit aufgespielten BIOS Version hat es ja 2 Jahre lang einwandfrei geklappt. Also ist das BIOS nicht die Ursache.

 


Yasujiro schrieb:

Und die Version für MSI-Boards von der manche im großen www sprechen, hab ich auch nicht gefunden...


Eine solche würde auch nicht passen. BIOS Updates für unsere Geräte bekommst du auch immer nur aus unserem Downloadbereich.

 


Yasujiro schrieb:

Eine externe, softwaregesteuerte Lüfterregelung wäre mir auch recht. Aber wie gesagt, krieg ich die Konfiguration dafür nicht hin.


Eine solche dürfte nicht notwendig sein, da das Gerät ja ohne eine solche Regelung auch 2 Jahre lang einwandfrei lief.

 


Yasujiro schrieb:

Bin da auch lieber vorsichtig, das Erazer ist mein Desktopersatz und als primäre Arbeitsstation im Einsatz. Ausserdem läuft es wie ne 1 (bis auf den nervigen Lüfter). Ich würd's ungern schrotten.


Daher lautete meine Empfehlung auch, ein Image zu erstellen, bevor du anfängst zu testen. Dieses kannst du dann bei Bedarf wieder zurückspielen.

 

Meine Empfehlung lautet:

 

1.

Reststromentladung durchführen:

a.) Notebook ausschalten

b.) Stromkabel aus dem Laptop herausziehen

c.) Akku entfernen

d.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

e.) Akku wieder einsetzen

f.) Stromkabel wieder anschließeng

g.) Laptop einschalten

 

2.

Sollte das nicht helfen, Image und Wiederherstellungsdatenträger erstellen.

 

3.

Systemwiederherstellung nutzen und Windows auf ein Datum zurücksetzen an dem das Problem noch nicht bestand.

 

4.

Sollte das nicht helfen, Windows auf der SSD sauber neu installieren und ohne Windowsupdates testen. Wenn der Verursacher ein Treiber war, der duch das Windowsupdate reinkam, sollte das Lüfterproblem nun zunächst nicht mehr vorhanden sein.

 

5.

Ist das Lüfterproblem nach einer sauberen Neuinstallation direkt wieder vorhanden, gehe ich von einer hardwaremäßigen Ursache (z.B. ausgetrockneter Wärmeleitpaste und dadurch gestiegene Temperatur) aus.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.