abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Im Touch Notebook S6214T MD98842 leuchtet im Tastaturteil eine weisse LED permanent - normal?

9 ANTWORTEN 9
munkus
Beginner
Nachricht 1 von 10
99.626 Aufrufe
Nachricht 1 von 10
99.626 Aufrufe

Im Touch Notebook S6214T MD98842 leuchtet im Tastaturteil eine weisse LED permanent - normal?

Bei meinem neuen Touch Notebook S6214T    MD98842 leuchtet ständig eine weisse LED im Tastaturteil - auch wenn das Gerät ausgeschaltet ist. Ist das normal und was bedeutet diese LED überhaupt?

Es ist die erste LED ganz unten rechts (die linke LED - orange - leuchtet, wenn der / die Akkus geladen werden, die mittlere bei HDD-Zugriff, aber die rechte???)

9 ANTWORTEN 9
sglettner
Tutor
Nachricht 2 von 10
97.645 Aufrufe
Nachricht 2 von 10
97.645 Aufrufe

könnte bluetooth sein  wenn es eingeschaltet ist bei mir leuchtet die nur wenn das tastaturteil vom bildschirm getrennt ist oder wenn ein anderes gerät über bt verbunden ist

munkus
Beginner
Nachricht 3 von 10
97.639 Aufrufe
Nachricht 3 von 10
97.639 Aufrufe

Danke für die Info - aber das scheint es bei mir nicht zu sein. Die Lampe leuchtet ständig - egal, ob das Unterteil angedockt ist oder nicht - egal, ob ein- oder ausgeschaltet.

Habner auch versucht, Blutooth abzuschalten - geschieht über Fn/F3 oder Fn/F4? - da ändert sich auch nichts.

LG Munkus

Andi
Master Moderator
Nachricht 4 von 10
97.598 Aufrufe
Nachricht 4 von 10
97.598 Aufrufe

Hallo @munkus ,

 

in der Bedienungsanleitung auf Seite 20 findest du Informationen über die LEDs. Es handelt sich in deinem Fall um die Bluetooth-Anzeige.

 

Über den Flugzeugmodus (Fn+F2) kannst du Bluetooth ein- und ausschalten (Seite 40 der Anleitung). Smiley (zwinkernd)

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Georg
Visitor
Nachricht 5 von 10
97.582 Aufrufe
Nachricht 5 von 10
97.582 Aufrufe

Hallo Zusammen,

 

habe das selbe Problem..

Bluetooth ist aus und Licht ist da - auch wenn das Gerät ausgeschaltet ist.

Das mit dem Flugmodus funktioniert leider auch nicht, die Leuchte bleibt an.

Schaltet das Gerät nicht komplett ab? Frustrierte Smiley

 

Gruß

 

CaptainChaot
Superuser
Nachricht 6 von 10
97.563 Aufrufe
Nachricht 6 von 10
97.563 Aufrufe

Hallo,

 

die Tastatureinheit ist immer im Betrieb.

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. 🙂
Andi
Master Moderator
Nachricht 7 von 10
97.549 Aufrufe
Nachricht 7 von 10
97.549 Aufrufe

Hallo zusammen,

 

ich habe es eben an einem S6214T ausprobiert. Hier reagiert das Gerät wie vorgesehen:

 

Wenn Bluetooth eingeschaltet ist:

Tableteinheit rausziehen ---> LED leuchtet dauerhaft (verbunden), sofern vorher gekoppelt

Tableteinheit reinstecken ---> LED geht aus

 

Wenn Bluetooth ausgeschaltet ist:

Tableteinheit rausziehen ---> LED blinkt, bekommt aber keine Verbindung

Tableteinheit reinstecken ---> LED geht aus

 

Wenn Flugzeugmodus (Fn+F2) eingeschaltet ist (Bluetooth ist dann aus):

Tableteinheit rausziehen ---> LED blinkt, bekommt aber keine Verbindung

Tableteinheit reinstecken ---> LED geht aus

 

Habt ihr schonmal versucht, den Bluetoothtreiber neu zu installieren? Eventuell funktioniert es dann wieder.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
oracess
Beginner
Nachricht 8 von 10
97.402 Aufrufe
Nachricht 8 von 10
97.402 Aufrufe

Hallo,

Habe das selbe Problem bei den mir gestern nigelnagelneu gelieferten S6413T MD98842. Finde ich schon stark. Bluetooth LED leuchtet ständig und Tastatur (Basis) reagiert weder auf FN+F3 oder FN+B, andere FN Kombinationen funktionieren. Koppeln der Tastatur nicht möglich - LED beginnt, so wie sie soll, nicht zu Blinken. Andere Geräte, wie Samsung Note3 lassen sich koppeln !!

Schade dass ich jetzt schon das 3. Mediongerät habe welches bei Auslieferung nicht funktioniert !!

 

Gruß Othmar

sglettner
Tutor
Nachricht 9 von 10
40.953 Aufrufe
Nachricht 9 von 10
40.953 Aufrufe

hallo welche treiber sind installiert die neusten auf der medionseite sind von ende august 2015// ist das neueste biosupdate 7.01 installiert

McB
Superuser
Superuser
Nachricht 10 von 10
40.950 Aufrufe
Nachricht 10 von 10
40.950 Aufrufe

moin @sglettner

dann sollte dir aufgefallen sein: du antwortest auf einen thread der fix was alt ist...

grüssinx

s.c.r.

 

Edit1: letztes posting vor deinem war  2015-07-24 06:58

nur mal so am rande erwähnt...

9 ANTWORTEN 9