abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios Updates für MEDION AKOYA S6213/14 & S6413 Modellreihen

19 ANTWORTEN 19
Major_ToM
Professor
Nachricht 1 von 20
6.216 Aufrufe
Nachricht 1 von 20
6.216 Aufrufe

Bios Updates für MEDION AKOYA S6213/14 & S6413 Modellreihen

Hallo zusammen,


für Notebooks der folgenden Modellreihen empfiehlt sich die Installation der jeweils aktuellen Bios Version, die den entsprechenden Download Sektionen des MEDION-Service-Bereiches hinzugefügt wurde, aber auch unter den folgenden Links heruntergeladen werden kann:

Mit dem Update wird das Energiemanagement verbessert, bzw der Tiefentladung des Akkus vorgebeugt.

 

+++Installationshinweise+++
Bitte verfahren Sie nach dem folgenden Schema:

1. Entpacken Sie die heruntergeladene Datei in ein von Ihnen gewähltes Verzeichnis auf der Festplatte.

2. Starten Sie die Datei WinT15MMD.704.exe (=>beim S6213/14) bzw. WinT15BMD.208.exe (=>beim S6413) anschließend per Rechtsklick als Administrator

3. Beim Erscheinen der Warnmeldung klicken Sie bitte auf OK, um das Update auszuführen.

4. Nachdem das System neu gestartet wurde, sind die Änderungen wirksam.

 

Achtung:
Bitte berücksichtigen Sie, dass sich einige Bios Werte im Anschluss an das Update verändert haben können. Deswegen sollten Sie stets Ihre wichtigsten Parameter vorher notieren.

Wichtig:
Für eventuellen Datenverlust, sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die Medion AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Grüße

 

Major ToM

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
19 ANTWORTEN 19
Major_ToM
Professor
Nachricht 11 von 20
2.960 Aufrufe
Nachricht 11 von 20
2.960 Aufrufe

Hallo @technics,

 

der Langzeittest an unserem (im Auslieferungszustand befindlichen) Testgerät liefert nun nach genau 94 Stunden ausgeschaltetem Zustand noch eine Restkapazität von aktuell 72% Akkuladung.

 

Start Test : Freitag, 30.06.2016, 11:00 Uhr
Ende Test : Dienstag, 05.07.2016, 09:00 Uhr

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
technics
Contributor
Nachricht 12 von 20
2.950 Aufrufe
Nachricht 12 von 20
2.950 Aufrufe

Hallo Major ToM,

 

Danke für die Daten.

Ich gehe davon aus, daß hier die komplette Kapazität beider Akkus zusammen bei 72% liegt - also etwa grob gerechnet 0,3% Verlust pro Stunde

 

Wie ich in einem anderen Thread (http://community.medion.com/t5/Notebook-Netbook/Behebt-das-BIOS-7-01-das-Akku-Problem-des-S6214T/td-...) schon schrieb, hatte mein Kapazitätsverlust und der eines anderen Forenmitglieds ca. 7% pro 24 Stunden betragen - wären dann also auch etwa 0,3% pro 24 Stunden.

 

Man muß hier wirklich immer aufpassen, ob nur die Dockingstation betrachtet wird oder eben auch noch die Tablet-Einheit dazugerechnet wird - meine Beobachtungen zielen in der Regel nur auf die Dockingstation ab.

 

Evtl. ist mein Akku ja mittlerweile einfach auch bereits stark gealtert, da er mit Sicherheit immer wieder komplett entladen wurde... Schließlich lade ich die Dockingstattion nicht regelmäßig nach, sondern nur wenn ich sie tatsächlich brauche - und ich verbringe auch nicht die ganze Zeit mit dem Beobachten des Akkuzustandes.

Allein schon 2 Wochen Nichtbenutzung (bspw. Urlaub) reichen und das gute Stück ist wieder komplett leer - inkl. Tablet-Einheit. Daher kann ich es auch nicht empfehlen die Tablet-Einheit in der Dockingstation zu belassen, sonst wird auch noch dieser Akku geschädigt.

Andererseits ist der Akku der Dockingstation alleine ohne Tableteinheit bereits nach ca. 1 Woche komplett leer - und die Dockingstation nehme ich definitiv seltener her...

 

Interessant wäre nun wirklich, was sich hier in Bezug auf den Akku geändert haben soll.

Die Entladung ist weiterhin gleich und wird tatsächlich als "normal" angesehen.

Von "ausgeschaltetem" Zustand kann bei einem Akkuverbrauch wohl nicht die Rede sein.

Evtl. wird nicht mehr entladen, wenn die Kapazität nahe 0 ist, aber wie bzw. wer kann das schon prüfen?

 

Wie gesagt, mit der Tableteinheit bin ich sehr zufrieden, aber das Verhalten der Dockingstation, insbesondere das Entladen des Akkus ist eine absolute Katastrophe!

technics
Contributor
Nachricht 13 von 20
2.856 Aufrufe
Nachricht 13 von 20
2.856 Aufrufe

Hallo Major ToM,

 

Nach weiteren 8 Wochen, möchte ich an dieser Stelle fragen, ob das Problem des Kapazitätsverlusts weiter verfolgt bzw. versucht wird es mit einer neuen Firmware zu verbessern, oder wird in dieser Sache tatsächlich  nichts mehr weiter unternommen?

 

Major_ToM
Professor
Nachricht 14 von 20
2.455 Aufrufe
Nachricht 14 von 20
2.455 Aufrufe

Hallo @technics,

 

wir hatten gehofft, durch weiteres Feedback in diesem Thread weitere Erkenntnisse zu bekommen, doch das war bislanng nicht der Fall. Die aktuelle Bios Version 7.04 sollte installiert sein und wie schon geschrieben verhalten sich unsere Testgeräte im Bezug auf die von dir geschilderte Thematik absolut unauffällig. Leider können wir dir nichts Anderes mitteilen.

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
technics
Contributor
Nachricht 15 von 20
2.446 Aufrufe
Nachricht 15 von 20
2.446 Aufrufe

Schade, das Problem besteht weiterhin - auch bei anderen Benutzern.

Das Gerät bzw. die Dockingstation lässt sich nicht komplett ausschalten, sondern verbraucht immer Energie, bis der Akku der Dockingstation bzw. auch des Tablets komplett leer ist...

hb01
Trainee
Nachricht 16 von 20
1.847 Aufrufe
Nachricht 16 von 20
1.847 Aufrufe

Hi,

mit der angegebenen Anleitung komme ich nicht klar.

1) Download ist eine *.EXE - Datei

2) diese kann nicht entpackt werden

3) Datei WinT15MMD.704.exe kann ich nicht finden

 

Wie ist die richtige Prozedur für MEDION S6214T ?

daddle
Superuser
Nachricht 17 von 20
1.845 Aufrufe
Nachricht 17 von 20
1.845 Aufrufe

@hb01 

 

Die heruntergeladene bios6213_14w8x_w10.exe  ist eine Squeeze-Archiv-Datei. Wenn Du sie startest erscheint ein kleines Fenster in dem du "Extract" bestätigen musst. Danach wird  im Verzeichnis C:\ Medion  das entpackte Bios abgelegt; von dort aus kannst Du die C:\Medion\WinT15MMD.704.exe starten. Evtl.mal mit Win-Taste und "D" alle Fenster schleissen, dann siehst Du das Extract-Fenster verkleinert in der Taskleiste.

 

Gruss, daddle

hischam
Beginner
Nachricht 18 von 20
1.667 Aufrufe
Nachricht 18 von 20
1.667 Aufrufe

Bios Version 7.04 lässt sich nicht installieren. Das Gerät läuft nur mit einem exteren Display, ansonsten bleibt der Bildschirm schwarz und man kann F2 kein Bios aufrufen. Erst mit dem Anschluß an dem exteren Bildschirm funktioniert die F2 Taste. Innerhalb von WIN10 wird der Insatllationvorgang von Version 7.04 sehr schnell unterbrochen, so dass man nichts lesen kann, was der Grund ist.

Wenn das Geräte defekt ist, waeum läuft es mit dem exterem Display?.

daddle
Superuser
Nachricht 19 von 20
1.653 Aufrufe
Nachricht 19 von 20
1.653 Aufrufe

@hischam 

 

Hast du es mit mindestens 50% Akku-Ladezustand und mit angeschlossenem Ladegerät versucht? 

Die heruntergeladene exe vorher entpackt, und die Bios- Update Datei aus dem Verzeichnis C:\ Medion in einem  cmd-Fenster mit Admin-Rechten gestartet?

 

Gruß daddle

hischam
Beginner
Nachricht 20 von 20
1.622 Aufrufe
Nachricht 20 von 20
1.622 Aufrufe

Hat sich erledigt. Danke für den Tipp

19 ANTWORTEN 19