abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Mein Nas-Server 2x2TB Lifecloud, zeigt nicht alle freigegebene Ordner an

GELÖST
Trainee
Nachricht 1 von 5
32.179 Aufrufe
Nachricht 1 von 5
32.179 Aufrufe

Mein Nas-Server 2x2TB Lifecloud, zeigt nicht alle freigegebene Ordner an

Hallo Community, Habe einen Nas-Server Lifecloud 2x2TB MD86783.04, Einrichtung hat wunderbar geklappt ist nicht der einzige im Netz, Freigaben Unsere Ordner freigegeben nur am TV werden halt nur 5 Ordner angezeigt obwohl alle Freigegeben wurden. Bin schon länger am suchen finde aber nichts. Woran kann es liegen? Danke für Eure Hilfe.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Trainee
Nachricht 3 von 5
35.674 Aufrufe
Nachricht 3 von 5
35.674 Aufrufe

Hallo Andi

 

Habe alles schon ausprobiert was Du beschrieben hast, die Freigaben sind auch da (Fernseher).

Habe ca. 15 Verzeichnisse, bei mir wurden nur die ersten 5 am TV angezeigt bzw. Mediaplayer am PC und andere Mediaplayer (Emtec, Medion).

 

Habe den Fehler gefunden. Smiley (fröhlich) Smiley (fröhlich) Smiley (fröhlich)

 

Im fünften Verzeichnis waren auch nur 5 Dateien von 40 vorhanden, also konnte die Software die nächste Datei aus welchen Gründen auch immer nicht lesen und hat dann abgebrochen und die nächsten Verzeichnisse nicht mehr gelesen. Habe die Entsprechende Datei gesucht und in ein Verzeichnis ganz ans Ende verschoben "X_Ordner" und siehe da der Rest wurde angezeigt bis auf den letzten Ordner wo sich die angebliche kaputte Datei befindet. Über Dateifreigabe (Emtec-Player, Medion-Player) konnte ich diese Datei ohne Probleme abspielen. Also liegt es an der Medion Software.  Smiley (traurig)

 

Vielen Dank für Deine Hilfe. 

 

Gruß - joelh

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Master Moderator
Nachricht 2 von 5
32.133 Aufrufe
Nachricht 2 von 5
32.133 Aufrufe

Hallo @joelh und herzlich willkommen in der Community.

 

Haben die entsprechenden Ordner auch das Fernsehsymbol unten rechts in der Ecke? Nur dann werden die darin enthaltenen Dateien über den Mediaserver im Netzwerk bereitgestellt.

 

Ansonsten entferne die Freigabe bitte einmal ("Freigabe für DMA beenden"), setze sie neu ("Freigabe für DMA") und warte dann eine Weile. Wenn sehr viele Dateien in einem Ordner enthalten sind, kann die Indizierung schonmal mehrere Stunden dauern.

 

Auch ein Neustart der Cloud könnte eventuell helfen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 3 von 5
35.675 Aufrufe
Nachricht 3 von 5
35.675 Aufrufe

Hallo Andi

 

Habe alles schon ausprobiert was Du beschrieben hast, die Freigaben sind auch da (Fernseher).

Habe ca. 15 Verzeichnisse, bei mir wurden nur die ersten 5 am TV angezeigt bzw. Mediaplayer am PC und andere Mediaplayer (Emtec, Medion).

 

Habe den Fehler gefunden. Smiley (fröhlich) Smiley (fröhlich) Smiley (fröhlich)

 

Im fünften Verzeichnis waren auch nur 5 Dateien von 40 vorhanden, also konnte die Software die nächste Datei aus welchen Gründen auch immer nicht lesen und hat dann abgebrochen und die nächsten Verzeichnisse nicht mehr gelesen. Habe die Entsprechende Datei gesucht und in ein Verzeichnis ganz ans Ende verschoben "X_Ordner" und siehe da der Rest wurde angezeigt bis auf den letzten Ordner wo sich die angebliche kaputte Datei befindet. Über Dateifreigabe (Emtec-Player, Medion-Player) konnte ich diese Datei ohne Probleme abspielen. Also liegt es an der Medion Software.  Smiley (traurig)

 

Vielen Dank für Deine Hilfe. 

 

Gruß - joelh

Lösung in ursprünglichem Beitrag anzeigen

Master Moderator
Nachricht 4 von 5
32.106 Aufrufe
Nachricht 4 von 5
32.106 Aufrufe

Hallo @joelh.

 

Danke für deine Rückmeldung.

 

Schön, dass du den Fehler gefunden hast. An welcher Datei hat sich denn die Indizierung des NAS-Servers aufgehangen? War es ein MP3 oder ein Film? Welche Dateiendung hat die störende Datei? Eventuell liegt es ja an defekten Metadaten (z.B. ID3-Tag bei MP3s oder EXIF-Daten bei Bildern), die du möglicherweise durch ein Neuschreiben reparieren kannst.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 5 von 5
32.101 Aufrufe
Nachricht 5 von 5
32.101 Aufrufe

Hallo Andi

 

Die Indizierung hat sich an einer Film Datei mit der Endung *.ts aufgehangen, sind selbst aufgenommene Filme von TV. Habe jetzt noch ein Stück von vorne und von hinten (Film Logo) abgeschnitten und jetzt läuft die auch, lag wohl an den Metadaten am Anfang der Datei.

Ärgerlich ist halt das die Indizierung nicht mehr weiter läuft und man bekommt auch keine Fehlermeldung.

 

Gruß - joelh