abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD86587.01 keine Festplattenerkennung

New Voice
Nachricht 1 von 11
1.326 Aufrufe
Nachricht 1 von 11
1.326 Aufrufe

MD86587.01 keine Festplattenerkennung

Hallo zusammen,

ich bin stolzer Besitzer des Medion-Nas und war vollauf zufrieden. Aber seit kurzem habe ich großes Problem.

Es wird keine HDD mehr erkannt. Die Festplatte ist nicht mehr angelaufen. Netzteil hatte nur 11,5V beim Hochfahren. Netzteil ersetzt. Danach habe ich eine 500 Gb, eine 1 Tb und eine 2 Tb Platte ausprobiert mit unterschiedlichen Ergebnissen. Entweder leuchtet die rote LED nach kurzer Zeit oder die blaue Led blinkt durchgängig(auch ein paar Stunden lang). Auch ein zurücksetzen auf Werkseinstellungen brachte keinen Erfolg. Wenn ich die Platte ausbaue läuft das Nas hoch und ich kann in der Protokolldatei folgenden Fehler ablesen:Cannot init applets: [Errno 2] No such file or directory: '/i-data/md0/.system'. Wenn ich die Platten per USB-Adapter an den Nas anschließe hab ich auch zugriff. Nachdem ich schon einige Foren durch habe bin ich mit meinem Latain am Ende. 

10 ANTWORTEN 10
Master Moderator
Nachricht 2 von 11
1.286 Aufrufe
Nachricht 2 von 11
1.286 Aufrufe

Hallo @BigC und herzlich willkommen in der Community.

 

Wie waren die Platten denn vorbereitet, die du getestet hast? Waren diese schon partitioniert oder gar formatiert? Es kann sogar sein, dass es nicht einmal ausreicht, dafür zu sorgen, dass man einen großen schwarzen unpartitionierten Bereich hat. Bitte teste doch einmal, die einzusetzende Platte mit diskpart und dem clean Befehl (Anleitungen im Internet) KOMPLETT zu leeren. Der NAS möchte gerne selber ein Linuxbetriebssystem auf der Platte hinterlegen. Es könnte gut sein, dass das nicht funktioniert, wenn die Platte schon irgendwie windowsmäßig vorbereitet ist. Daher bitte einmal diskpart und clean testen. Eine andere Idee habe ich spontan nicht.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 11
1.262 Aufrufe
Nachricht 3 von 11
1.262 Aufrufe

Hallo Andi,

die 500Gb war weder partitioniert noch formatiert, die 1 Tb wer aus einem USB-Rahmen mit NTFS und die 2 Tb war die eingebaute Platte im Nas. Da sind 2 Partitionen, die 500 Mb ist ext2 und die 1,72 Tb mit xfs formatiert. Per USB-Adapter kann ich auch darauf zugreifen. Leider werden die ganzen Fotos, Musik, etc. nicht im Media Server gefunden, da sie ja  extern gespeichert sind. Wenn es eine Möglichkeit gibt diese einzubinden könnte ich auch mit dieser Lösung leben.

 

Gruß

BigC

Master Moderator
Nachricht 4 von 11
1.248 Aufrufe
Nachricht 4 von 11
1.248 Aufrufe

Hallo @BigC.

 


@BigC  schrieb:

die 500Gb war weder partitioniert noch formatiert


Ja, aber hattest du sie auch mit diskpart und clean "vorbehandelt"? Ich schrieb ja, dass es vermutlich nicht einmal ausreicht, dafür zu sorgen, dass man einen großen schwarzen unpartitionierten Bereich hat.

 

 


@BigC  schrieb:

Leider werden die ganzen Fotos, Musik, etc. nicht im Media Server gefunden, da sie ja extern gespeichert sind. Wenn es eine Möglichkeit gibt diese einzubinden könnte ich auch mit dieser Lösung leben.


Damit überhaupt irgend etwas funktioniert, müsste sich auf der internen Platte erste einmal ein funktionierenden Betriebssystem befinden. Dieses kann der NAS aber nicht schreiben, wenn die Platte nicht erkannt wird. Bitte teste doch einmal, die einzusetzende Platte mit diskpart und dem clean Befehl (Anleitungen im Internet) KOMPLETT zu leeren.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 5 von 11
1.206 Aufrufe
Nachricht 5 von 11
1.206 Aufrufe

Hallo Andi,

sorry das ich so spät dran bin, habe aber leider keinen Urlaub mehr.

Habe die Platte mit diskpart bearbeitet, das Ergebnis bleibt aber das selbe. Die Platte scheint i.O. zu sein, die Smart-Werte waren alle gut. Sie funktioniert ja auch wenn ich sie per USB ans Nas anschließe. Gibt es eigentlich ne aktuelle Firmware? Auf der Medion-Seite gibt es ja nichts mehr.

 

Gruß

BigC

Master Moderator
Nachricht 6 von 11
1.190 Aufrufe
Nachricht 6 von 11
1.190 Aufrufe

Hallo @BigC.

 

Welche Firmwareversion ist denn installiert?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 7 von 11
1.173 Aufrufe
Nachricht 7 von 11
1.173 Aufrufe

Hallo Andi,

folgende Firmware ist installiert: 1.01(UZD.0)_20120203

 

Gruß

BigC

Master Moderator
Nachricht 8 von 11
1.160 Aufrufe
Nachricht 8 von 11
1.160 Aufrufe

Hallo @BigC.

 

Unter diesem Link findest du die aktuellste Firmware 1.01(UZD.4). Ob diese das Problem behebt, kann ich dir nicht versprechen, aber ein Versuch ist es Wert. Smiley (zwinkernd)

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 9 von 11
1.134 Aufrufe
Nachricht 9 von 11
1.134 Aufrufe

Hallo Andi,

mit der aktuellen Firmwareversion klappt das Update nicht. Das Nas blinkt nur rot. Da die Version 1.01(UDZ0) installiert ist sollte man nicht erst die 1.01(UDZ1), dann die Version 1.01(UDZ2) usw versuchen?

 

Gruß BigC

Master Moderator
Nachricht 10 von 11
1.108 Aufrufe
Nachricht 10 von 11
1.108 Aufrufe

Hallo @BigC.

 

Nein, das klappt auch so. Wenn sich aber nicht einmal das Update durchführen lässt, tippe ich auf einen Defekt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.