abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Festplatte in Datenhafen läuft; nach Ruhemodus wird sie aber nicht mehr erkannt- Neustart nötig

GELÖST
10 ANTWORTEN 10
jochen_we
New Voice
Nachricht 1 von 11
573 Aufrufe
Nachricht 1 von 11
573 Aufrufe

Festplatte in Datenhafen läuft; nach Ruhemodus wird sie aber nicht mehr erkannt- Neustart nötig

Habe eine MD 90187 für den Datenhafen meines Medion PC ersteigert. Die läuft auch ohne Probleme, aber immer, wenn mein PC im standby war, wird sie danach nicht mehr erkannt. Ich muss den PC neu starten, dann findet er sie wieder. Habe nach allen möglichen Tips und Tricks gegoogelt, von Energieeinstellungen bis Bios, aber bisher keine Lösung gefunden. Klar - mit externem Netzteil klappt es immer und sie wird auch nach dem Ruhezustand sofort wieder erkannt. Aber Sinn des Datenhafens ist es ja, dass ich auf das externe Netzteil verzichten kann.

Hat jemand ein Idee? Gibt es da noch einen Trick, den ich vielleicht nicht kenne?

Wäre super, wenn jemand helfen kann.

Jochen

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
jochen_we
New Voice
Nachricht 5 von 11
440 Aufrufe
Nachricht 5 von 11
440 Aufrufe

Guten Morgen,

im Ruhezustand ist die vordere LED-Beleuchtung der USB-ports aus. Beim Aufwecken gehen sie dann wieder an und auch die Stromzufuhr der Festplatte leuchtet dann wieder blau - aber sie wird nicht mehr erkannt.

Zu den USB-ports bzw. USB Datenhafen-Anschluss führen 2 dicke, blaue Kabel, markiert mit USB4 und USB5.

 

Die habe ich jetzt gegeneinander getauscht und....

BINGO

Die Festplatte wird jetzt erkannt!

Super; Du hast mir voll geholfen. Ich war schon am Verzweifeln. D A N K E 

 

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
Fishtown
Superuser
Nachricht 2 von 11
456 Aufrufe
Nachricht 2 von 11
456 Aufrufe

Moin @jochen_we und willkommen

um welchen Rechner geht es und welches Betriebssystem.

Ich weiß nicht welche Trick´s du alle kennst, versuch da es eine USB Schnittstelle ist keine Stand by Aktivierung zuzulassen.

Gehe in den Geräte Manager/ USB Controller/ USB-Root-Hub dort rechts klick/ Eigenschaft/ Energieverwaltung

Haken deaktivieren bei "Computer kann das Gerät ausschalten um Energie zu sparen".

Da ich nicht weiß welcher deine USB Schnittstelle ist für den Datenhafen3, deaktivere sie erstmal bei allen USB-Root-Hub´s.

Wenn es funktioniert kannst du schrittweise sie wieder aktivieren bis du den Port hast der dafür zuständig ist.

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jochen_we
New Voice
Nachricht 3 von 11
452 Aufrufe
Nachricht 3 von 11
452 Aufrufe

Hallo Fishtown,

Danke für die schnelle Antwort. Deinen Tipp mit dem USB-Controller habe ich schon vorher gemacht. Hat aber leider keine Lösung des Problems gebracht. Habe es bei allen USB-Hubs deaktiviert.

Noch ne andere Idee?

Mein PC ist ein Medion MD 8365

Gruss Jochen

Fishtown
Superuser
Nachricht 4 von 11
448 Aufrufe
Nachricht 4 von 11
448 Aufrufe

Moin @jochen_we 

eine Frage : wenn du ein uSB Stick am hinteren USB3.0 Port ansteckst, wird dieser nach dem aufwecken erkannt?

Wenn ja, so hast du ja auf dem Board  2 internal USB 3.0 Connectors (USB3 / USB4) und einer ist für dein Datenhafen.

Tausche diese gegeneinander, nur um zu sehen ob er dann erkannt wird.

Tschüss Fishtown

noch ne´ Frage: Leuchtet die LED Blau bei deiner externen Festplatte wenn sie nicht reagiert nach dem aufwecken des PC´s?

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jochen_we
New Voice
Nachricht 5 von 11
441 Aufrufe
Nachricht 5 von 11
441 Aufrufe

Guten Morgen,

im Ruhezustand ist die vordere LED-Beleuchtung der USB-ports aus. Beim Aufwecken gehen sie dann wieder an und auch die Stromzufuhr der Festplatte leuchtet dann wieder blau - aber sie wird nicht mehr erkannt.

Zu den USB-ports bzw. USB Datenhafen-Anschluss führen 2 dicke, blaue Kabel, markiert mit USB4 und USB5.

 

Die habe ich jetzt gegeneinander getauscht und....

BINGO

Die Festplatte wird jetzt erkannt!

Super; Du hast mir voll geholfen. Ich war schon am Verzweifeln. D A N K E 

 

jochen_we
New Voice
Nachricht 6 von 11
421 Aufrufe
Nachricht 6 von 11
421 Aufrufe

Ich habe mich entschlossen, jetzt doch noch mal ein update hier ins Forum zu stellen, da andere Mitglieder ja vielleicht ähnliche Probleme haben:

die Ernüchterung kam schnell, da nach dem nächsten standby die Festplatte wieder nicht erkannt wurde. Nochmaliges Tauschen der USB-Kabel - ja hat geholfen. Aber das kann ja auch nicht die Lösung sein, jedes mal den PC aufzumachen. Aber wenigstens konnte ich jetzt das Problem eingrenzen: der USB-Hub erkennt das Gerät nicht. Also googeln nach der Frage: wie kann man einen USB-Anschluss softwaremäßig aktivieren? Mein Datenhafen wird übrigens nicht an einem der 6 USB-Root-Hub's angezeigt, sondern beim USB-Massenspeichergerät unter Port2 (von 4 Ports).

Hier also die Lösung: das Programm heißt "USB Device Tree Viewer V3.7.8". Muss man als Administrator öffnen und dann mit rechter Maustaste auf restart device. Danach wird das Gerät wieder eingebunden, ohne den PC zu öffnen.

Fishtown
Superuser
Nachricht 7 von 11
415 Aufrufe
Nachricht 7 von 11
415 Aufrufe

Moin @jochen_we 

die Frage bleibt, warum wird die Platte nicht wieder eigenständig erkannt, nach dem aufwecken?

 

Wird jetzt nach jedem Ruhemodus die Festplatte erkannt oder musst du auch wieder jedesmal restart device durchführen?

 

Habe noch eine Frage: kannst du einmal nachschauen ob nach dem Ruhemodus, bei nicht Anzeigen der Festplatte, diese aber

möglicherweise in der Datenträgerverwaltung angezeigt wird? Habe gelesen wenn ein gleicher Laufwerksbuchstabe vergeben wurde

es dann zum Konflikt kommt und die Festplatte nicht angezeigt wird wohl aber in der Datenträgerverwaltung.

Dann musst du der Festplatte einen anderen Buchstaben zuweisen (das kannst du sowieso ausprobieren)

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jochen_we
New Voice
Nachricht 8 von 11
409 Aufrufe
Nachricht 8 von 11
409 Aufrufe

Hallo fishtown, warum wird die Platte nicht wieder eigenständig erkannt wird nach dem aufwecken, bleibt ein Rätsel. 

Und ich muss tatsächlich wieder jedesmal restart device durchführen. Aber das ist zumindest schnell erledigt. Die Festplatte wird leider nicht in der Datenträgerverwaltung angezeigt. Ich habe auch schon den Laufwerksbuchstaben geändert. Hat aber nichts gebracht. 

Fishtown
Superuser
Nachricht 9 von 11
406 Aufrufe
Nachricht 9 von 11
406 Aufrufe

Moin @jochen_we 

du könntest das Energiesparen für die USB Ports deaktivieren in der Registrie

Aus einen Microsoft Beitrag:

Als Problemumgehung können Sie das Feature Selektives USB-Energiesparen durch Bearbeiten der Registrierung deaktivieren. Das USB-Gerät reagiert möglicherweise nicht, weil es beim Feature Selektives Energiesparen zu einer Racebedingung kommt. Das Feature Selektives Energiesparen versetzt das USB-Gerät in einen Ruhezustand, um es ausschalten zu können und so die Batterie zu schonen. Manchmal wird es jedoch anschließend nicht wieder richtig aktiviert. Daher reagiert das USB-Gerät nicht, wenn Sie es verwenden möchten.

 

 

  • Klicken Sie auf Start und dann auf Ausführen.

  • Geben Sie regedit ein, und klicken Sie auf OK. Der Registrierungs-Editor wird geöffnet.

  • Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\USB

  • Wenn der Registrierungseintrag DisableSelectiveSuspend vorhanden ist, doppelklicken Sie darauf. Wenn der Eintrag nicht existiert, erstellen Sie ihn. Gehen Sie folgendermaßen vor, um den Eintrag zu erstellen:

    1. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf DWORD.

    2. Geben Sie DisableSelectiveSuspend ein, und drücken Sie die EINGABETASTE.

    3. Klicken Sie im Menü Bearbeiten auf Ändern.

  • Geben Sie in das Feld Wert den Wert 1 ein, um das Feature Selektives Energiesparen zu deaktivieren, und klicken Sie dann auf OK.

  • Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jochen_we
New Voice
Nachricht 10 von 11
396 Aufrufe
Nachricht 10 von 11
396 Aufrufe

ok, Danke. Ich werde es ausprobieren und später berichten.

In der registry gibt es bei mir die Einträge "USBHUB" und "USBHUB3". Ich probiere es bei beiden.

Gruß Jochen

10 ANTWORTEN 10