annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

OPGELOST
Highlighted
Trainee
Bericht 1 van 8
5.265 Weergaven
Bericht 1 van 8
5.265 Weergaven

HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Twee verschillende archivage HDDrive2GO types: MSN 50027740 MD 90084.06  & MSN 20031121 MD 90046.09 (die vroeger pc bay-aansluiting hadden ) worden niet herkend op latere medion-pc die onder windows 10 draait.

De drives worden aangesloten via de toen meegeleverde kabels voor usb-aansluiting.

Speciale drivers zijn (zouden?) niet nodig zijn, maar toch worden ze niet herkend.

Enig idee wat het probleem hier kan zijn.

 

 

2 GEACCEPTEERDE OPLOSSINGEN

Geaccepteerd Solutions
Highlighted
Scientist
Bericht 2 van 8
6.631 Weergaven
Bericht 2 van 8
6.631 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Hoi @Stena

 

Beide schijven werken wel op de oude PC als je dezelfde kabel gebruikt? Als dat zo is lijkt me dat we een defect in de schijven of kabels wel kunnen uitsluiten. 

Drivers zouden inderdaad niet nodig hoeven zijn, een externe schijf maakt gebruik van standaard massaopslag drivers. Ik vermoed dat het probleem in de energiebesparingsopties van Windows 10 zit, probeer eens via energiebeheer > De schemainstellingen wijzigen > Geavanceerde energie-instellingen wijzigen > USB instellingen, de selectieve USB onderbreking uitschakelen, en daarna via apparaatbeheer > Universal Serial Bus-controllers bij alle USB hubs kijken of er een tabblad energiebeheer aanwezig is, en zo ja, het vinkje weghalen bij "de computer mag dit apparaat uitschakelen om energie te besparen". 

 

Groetjes, 

Anu 

Bekijk de oplossing in de community in het oorspronkelijke bericht

Highlighted
Trainee
Bericht 3 van 8
6.624 Weergaven
Bericht 3 van 8
6.624 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Hartstikke bedankt Anu,

beide schijven werden vroeger  gebruikt op een oude Vista pc (die ik niet meer bezit) en werden steeds aangesloten via de docking bay (of hoe noem je dat precies?) .  Door in je antwoord de kabels zelf in vraag te stellen (deze werden vroeger immers nooit gebruikt) ben ik iemand gaan opzoeken met een laptop onder Vista.
De USB-aansluiting werd onmiddellijk herkend , dus de kabels zijn in orde.  Op deze Vista -laptop kon ik een 'Veilig verwijderen' gebruiken om gewoon af te koppelen.

En het straffe is  dat deze schijven nu ook onmiddellijk op mijn recentere pc's worden herkend.
Nogmaals zeer hartelijk bedankt ,

Bekijk de oplossing in de community in het oorspronkelijke bericht

7 ANTWOORDEN 7
Highlighted
Scientist
Bericht 2 van 8
6.632 Weergaven
Bericht 2 van 8
6.632 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Hoi @Stena

 

Beide schijven werken wel op de oude PC als je dezelfde kabel gebruikt? Als dat zo is lijkt me dat we een defect in de schijven of kabels wel kunnen uitsluiten. 

Drivers zouden inderdaad niet nodig hoeven zijn, een externe schijf maakt gebruik van standaard massaopslag drivers. Ik vermoed dat het probleem in de energiebesparingsopties van Windows 10 zit, probeer eens via energiebeheer > De schemainstellingen wijzigen > Geavanceerde energie-instellingen wijzigen > USB instellingen, de selectieve USB onderbreking uitschakelen, en daarna via apparaatbeheer > Universal Serial Bus-controllers bij alle USB hubs kijken of er een tabblad energiebeheer aanwezig is, en zo ja, het vinkje weghalen bij "de computer mag dit apparaat uitschakelen om energie te besparen". 

 

Groetjes, 

Anu 

Bekijk de oplossing in de community in het oorspronkelijke bericht

Highlighted
Trainee
Bericht 3 van 8
6.625 Weergaven
Bericht 3 van 8
6.625 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Hartstikke bedankt Anu,

beide schijven werden vroeger  gebruikt op een oude Vista pc (die ik niet meer bezit) en werden steeds aangesloten via de docking bay (of hoe noem je dat precies?) .  Door in je antwoord de kabels zelf in vraag te stellen (deze werden vroeger immers nooit gebruikt) ben ik iemand gaan opzoeken met een laptop onder Vista.
De USB-aansluiting werd onmiddellijk herkend , dus de kabels zijn in orde.  Op deze Vista -laptop kon ik een 'Veilig verwijderen' gebruiken om gewoon af te koppelen.

En het straffe is  dat deze schijven nu ook onmiddellijk op mijn recentere pc's worden herkend.
Nogmaals zeer hartelijk bedankt ,

Bekijk de oplossing in de community in het oorspronkelijke bericht

Superuser
Bericht 4 van 8
5.070 Weergaven
Bericht 4 van 8
5.070 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

@Stena

 

Jij praat alleen van aansluitingskabel voor USB; heb jij dan de externe Stroomverzorging ook aangesloten? Als ik het juist zie, zijn alle twee 3.5"- formfactor HDDs, en benodigen een separate Stroomverzorging 12 V. Hier zijn de technieke gegevens voor de MSN 50027740:

Technische Daten Festplatte

• Abmessungen (BxHxT) ca. 18 x 37 x 208 mm • Bauart extern

• Schnittstellen USB 2.0 Hi-Speed, USB 1.1 kompatibel SATA extern • Formfaktor 3,5“

• Eingangsspannung 12V

 

 Netzteil • Model FSP024-DEEB2 • Eingangsspannung 100-240V~ , 50-60Hz, 0,8A

• Ausgangspannung 12V • Leistungsaufnahme 2 A  

 

Deze kreeg de stroomverzorging direkt over de bay-aansluiting in de PC. Maar er werd een separate stroomverzorging Model FSP024-DEEB2 meegeleverd, die je bij gebruik buiten de PC-Bay extra moet aansluiten.

(deze HDD heeft een SATA-interface, en een separate eSATA-aansluiting, die ook in de pc-bay zit).

 

Het zelfde voor de tweede harde schijf met de MSN 20031121:

Externe 3,5“ Festplatte im kompakten Gehäuse

USB 2.0/1.1 Verbindungskabel

Netzteil

Bedienungsanleitung, Garantieunterlagen

 

Ten tweede zou ik bij juist aangesloten schijfen in de "Computer Verwaltung -> harde schijf geef - diskmgmt.msc in een cmd.prompt in dann kun jij een lijst van alle harde schijfen in je PC zien > misschien moet je nog een nieuwe drive-letter uitgeven.

 

Groetjes , daddle

Highlighted
Trainee
Bericht 5 van 8
5.066 Weergaven
Bericht 5 van 8
5.066 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Inderdaad Daddle, beide vroegere meegeleverde externe stroomverzorgers werden  ook gebruikt.
Sorry voor dit niet te vermelden; na controle is dit blijkbaar ook van belang.  k was daar niet blijven bij stilstaan ☺
 

Highlighted
Superuser
Bericht 6 van 8
5.062 Weergaven
Bericht 6 van 8
5.062 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Inderdaad @Stena,

 

jij bent wel erg "snug" in je antwoord, maar ten eerste behoort wat jij tot nu toe gedaan hebt tot een volledige beschrijving 

van de aangegeven fouten. En als iemand als ik probeer hulp te verlenen (in een voor mij vreemde taal) dan is het slecht gedrag

als je kort van te voren hulp door een ander (Anu) gekregen heb achteraf zo hoogmoedig te zijn  ->  ( k was daar niet blijven bij stilstaan).

Ten minste lijkt het mij zo.

 

de groeten, daddle

Highlighted
Trainee
Bericht 7 van 8
5.044 Weergaven
Bericht 7 van 8
5.044 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

Beste Daddle,
bedankt voor uw opmerkingen, maar ik vrees dat de vertaling toch andere interpretaties mogelijk maakte.
Ik bedoelde zeker niet 'hoogmoedig' over te komen. 

Ik heb het allemaal nog eens nagekeken;    ik had voor de vista-laptop test 2 adapters mee en er werd maar 1 gebruikt voor beide schijven.

De (aanbevolen) FSP024-DEEB2 werd zelfs NIET gebruikt, maar wel een gelijkaardige: Ktec model KSAP0361200300HE input 100-240V ~50/60Hz 0.8A
vriendelijke groeten

Highlighted
Superuser
Bericht 8 van 8
5.035 Weergaven
Bericht 8 van 8
5.035 Weergaven

Re: HDDrive2GO niet meer herkend op andere medion-pc's (onder windows 10)

@Stena

 

Ok. Mijn "Moedertaal" is inderdaad Nederlands, en fijne nuanceringen kan ik heel  goed begrijpen, zonder te vertalen. Als ik hier schrijf of in Holland, sorry, in Nederland ben denk ik zelf in nederlands. Passief verstaan is altijd veel beter dan zelf actief schrijven, speciaal als je van  "idioms" gebruik wilt maken of van voor mij in Nederlands vreemde computer-vaktermen.

Maar ik mix ook veel op met de engelse  afrikaanse en nederlandse Taal; zelfs in Duits, mijn "Vadertaal".

 

De uitput van de 220V- Adapters is belangrijk, bijde hebben  "secondary" 12 V, en die van jouw gebruikte 3 A bij 12V. Dit is meer dan voldoende.  Mooi dat de schijfen weer herkent worden.

 

Vriendelijke groeten