abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® X67054 (kein Signal)

Beginner
Nachricht 1 von 10
1.043 Aufrufe
Nachricht 1 von 10
1.043 Aufrufe

MEDION® ERAZER® X67054 (kein Signal)

Ich habe vor ein paar tagen den MEDION® ERAZER® X67054 bestellt und gestern war er da. Leider bekomme ich kein Signal am Monitor. Ich hatte den PC zuerst über HDMI angeschlossen dann bin ich extra losgefahren und hab ein viel zu teures DVI Kabel gekauft weil ich den Gedanken hatte das es daran liegt... Auch mit dem neuen DVI- Kabel kommt kein Signal am Monitor. Kann ich noch irgendwas ausprobieren? Habe nun das neue DVI Kabel mit meinem alten PC und Monitor verbunden und bekommekein Signal... Ist das neue Kabel kaputt oder liegt es am Monitor ?

9 ANTWORTEN 9
Professor
Nachricht 2 von 10
1.038 Aufrufe
Nachricht 2 von 10
1.038 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Hallo alfredeneumann

 

Welcher Monitor ist das? Bei den meisten kann man im OSD-Menü den Eingang manuell umschalten.

Weiters sollte bei gestartetem Windows 10 im Windows 10 Info-Center unter "Projezieren" eine Möglichkeit geboten werden, die Ausgabe auf ein weiteres Display-Gerät umzuleiten, oder zu erweitern. Selbiges kann man auch in den Windows Anzeige Einstellungen unter mehrere Bildschirme "erkennen" festlegen.

Hier müsste der Monitor also sehr wohl erkannt werden. Dann kann man den dort als weiteres Ausgabegerät konfigurieren.

 

MfG.

K.B.

Beginner
Nachricht 3 von 10
1.035 Aufrufe
Nachricht 3 von 10
1.035 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Der Monitor nennt sich Medion MD20444. Ich habe im osd menü automatische erkennung probiert und auch selbst auf dvi gestellt ohne erfolg - kein signal.

Professor
Nachricht 4 von 10
1.022 Aufrufe
Nachricht 4 von 10
1.022 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Hallo alfredneumann

 

Der PC hat ja eine extra dedizierte Grafikkarte, GTX 1060, aber er hat wohl auch am Mainboard direkt Anschlüsse für die in Intel CPU integrierte Onboard-Grafik, letztere dürfte aber in der BIOS-Konfiguration per Default deaktiviert sein, und in Windows keine Treiber dafür installiert worden sein.

Daher sollte man vorerst nur die Grafikanschlüsse an der Grafikkarte nutzen, diese müssten funktionieren.

Diese Anschlüsse der Grafikkarte befinden sich im Bereich der hinteren PCIe Slot Erweiterungssteckplätze, also nicht die Grafikanschlüsse am ATX I/O-Shield wo die USB-Anschlüsse, Audioanschlüsse und Netzwerkbuchse auch sind.

 

MfG.

K.B.

Superuser
Nachricht 5 von 10
1.019 Aufrufe
Nachricht 5 von 10
1.019 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

@alfredeneumann

 

Hast Du vielleicht den Monitor an die Mainbiard-Anschlüsse angeschlossen (vertikal), und nicht an die Ports der dezidierten Graphikkarte, die horizontal auf dem Steckblech der GraKa angeordnet sind?

Es kann sein das die Graphik- Anschlüsse des MoBo deaktiviert sind und nur die GraKa Anschlüsse aktiviert sind (oder umgekehrt)!

 

Gruss, daddle

Beginner
Nachricht 6 von 10
1.005 Aufrufe
Nachricht 6 von 10
1.005 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Auf der Rückseite klebt ein roter Aufkleber auf dem in verschiedenen sprachen "hier monitor anschliessen" steht. Dort habe ich natürlich auch das kabel reingesteckt. Ich werde den PC zurückschicken trotzdem danke

Superuser
Nachricht 7 von 10
990 Aufrufe
Nachricht 7 von 10
990 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

@alfredeneuma

 

Diesen Aufkleber kann jemand versetzt haben, daher kontrolliere doch Mal nach meiner Beschreibung der Port-Anordnung wo du das Kabel genau angeschlossen hast. Wir hatten das hier Vorliegende schon einmal, dass auf diese Weise Anschlüsse vertauscht wurden, und daher kein Monitor Bild zustande kam. Und. Vergleiche nach

@Kill_Bills Beschreibung im UEFI, welche Grafikkarte aktiviert ist.  Bzw welche  desaktiviert ist.
 Beim Starten die Entf Taste gedrückt halten bringt Dich ins UEFI (Bios).

 

Gruss, daddle

 

 

Professor
Nachricht 8 von 10
980 Aufrufe
Nachricht 8 von 10
980 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Hallo alfredeneumann

 

Es könnte sicher auch ein Transportschaden sein, wo sich die Grafikkarte, oder der CPU-Kühler gelockert, oder gar losgerissen hat. Einen PC darf man nur sachte am Boden abstellen, niemals auch nur ein paar cm fallen lassen.

Gab es auch keinen Piep-Kode, hat man gehört, dass die Lüfter drehen, die Festplatte anläuft, gesehen dass die Betriebs-LED leuchtet?

 

MfG.

K.B.

Community Manager
Community Manager
Nachricht 9 von 10
957 Aufrufe
Nachricht 9 von 10
957 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Hallo @alfredeneumann,

schau mal hier: 
Tipp: Der Bildschirm deines Geräts zeigt kein Bild?

 

 


Rex

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tutor
Nachricht 10 von 10
953 Aufrufe
Nachricht 10 von 10
953 Aufrufe

Re: MEDION® ERAZER® X67054 (kein Signal)

Kein Bild, dumpfer Ton? Sie sollten den Fernseher auspacken!  Smiley (zwinkernd)