abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
79.455 Aufrufe
Nachricht 1 von 751
79.455 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Airliner68
Tutor
Nachricht 651 von 751
865 Aufrufe
Nachricht 651 von 751
865 Aufrufe

Das ist OK

Hotteopladen
Contributor
Nachricht 652 von 751
852 Aufrufe
Nachricht 652 von 751
852 Aufrufe

So wie ich das Sehe nehme ich wohl am besten mein be queit Silent 601 Gehäuse und baue alles da ein.

Da ist eine Controlbox vom Hersteller drin die alles Automatisch Regelt.

okabo
Apprentice
Nachricht 653 von 751
841 Aufrufe
Nachricht 653 von 751
841 Aufrufe

Auch bei mir läuft der Rechner nun seit ca 4 Tagen im Dauer-Betrieb (teils Last, aber hauptsächlich idle). Bisher kein freeze.... 

Bios 021

 

Lediglich der Netzteil-Lüfter rappelt unter Last noch stark.

 

Gruß 

Bnu
Tutor
Nachricht 654 von 751
775 Aufrufe
Nachricht 654 von 751
775 Aufrufe


@Havamed  schrieb:

PS: Ist der Speichertackt nun auch behoben?

Was ich nachvollziehen kann, ist das einige USB Geräte immer noch vom PC Strom erhalten, solange man nicht den Netzschalter (an der Rückseite) ausschaltet.


Auf der Medion- Webseite steht jetzt 2933 MHz (grade beinahe kHz geschrieben, wird aber noch lustiger 🙂  )

 

An anderer Stelle allerdings nicht (link unten) und ich habe jetzt keine Zeit nachzusehen, ob zwischen den X10, um die es hier geht, Unterschiede waren. Ich schaue bei Gelegenheit mal auf meine OVP oder Rechnung. Jedenfalls hab ich im BIOS keine Optionen auf der Memory page, da ist fest IIRC 2933, XMP hab ich nicht gefunden, ggf. übersehen. Wobei die bis zu 3200, wenn sie beworben wurden ja irgendwie mit dem gelieferten Gerät ohne Klimmzüge machbar sein sollten.

 

Und jetzt noch was spaßiges zum Wochenstart, ein sooo gefragter PC und dann Kundenrückläufer??  ;:-)

 

https://www.ebay.de/itm/334122867927?mkevt=1&mkcid=1&mkrid=707-53477-19255-0&campid=5338765328&tooli...

 

mit der copy & paste Aussage

 

32 GB DDR4 Arbeitsspeicher mit bis zu 3.200 MHz

 

und der eigenen Aussage der Vertriebsfirma:

 

Sofern das Gerät im Ganzen verwendet werden soll, empfehlen wir aufgrund der Lautstärke des PCs den Einbau eines anderen Netzteils, bspw. Seasonic SSR-650GB3 S12III 650, und den Einbau von drei anderen Lüftern, bspw. ARCTIC P12 PWM - 120 mm

 

Das nenn ich mal Realitätssinn, ist man ja kaum noch gewohnt. Wäre auch interessant, ob der nächste ahnungslose Kunde das 021er BIOS mitbekommt vor shipment...

 

Apropos Realitätssinn: Was beabsichtigt Medion den Kunden, die drei Monate einen nicht funktionierenden PC hatten - und darüberhinaus all denen, die aktiv Zeit zur Fehlersuche vertan haben - Gutes zu tun? Ich für meinen Teil hatte den Rechner laufen, um bestimmte Tasks zu erledigen, die normalerweise unbeaufsichtigt tag und nacht laufen.

 

edit, hier mal lieber vorbeugend: ...und was typische Eigenschaft eines jeden regulären PC ist...

 

Das funktionierte bekanntertmaßen einen Monat nicht wg. fehlerhaftem Board / BIOS, dann weitere zwei Monate lang nicht, hätte ich das Board dringelassen. Der Fehler bestand min. ein Vierteljahr, weil man keine schnelle, existierende Lösung für die Kunden anbot.. Bin mal gespannt...

Hotteopladen
Contributor
Nachricht 655 von 751
747 Aufrufe
Nachricht 655 von 751
747 Aufrufe

Ich kann Berichten das soeben mein Rechner nach ca. 30 min. unter Volllast, beim Spielen einen Freeze hatte.

Bnu
Tutor
Nachricht 656 von 751
739 Aufrufe
Nachricht 656 von 751
739 Aufrufe

Hmm, kannst Du zur Hilfe die Ereignisanzeige aufrufen und was rauskopieren?

Hotteopladen
Contributor
Nachricht 657 von 751
717 Aufrufe
Nachricht 657 von 751
717 Aufrufe

Meinst sowas?

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde. 

Ereignis-ID: 41

Das merkwürdige ist das heute morgen um kurz vor 9 Uhr genau die selbe Fehlermeldung da ist. Und um die Uhrzeit habe ich den PC Eingeschaltet.

 

Ich habe daraufhin bei laufendem Spiel auch mal im Taskmanager geschaut wie es da Aussieht:

CPU max. 35% bei 4,6 GHz

Arbeitsspeicher 25%

GPU 75% bei 73°C

Bnu
Tutor
Nachricht 658 von 751
705 Aufrufe
Nachricht 658 von 751
705 Aufrufe

Hmm, seltsam. Dann wäre er gestern beim ausschalten auch abgestürzt? ID 41 sagt ja: gebootet ohne vorher sauber runtergefahren zu haben.

 

 

Ja, auch so eine Meldung meinte ich, aber besser evtl irgendwas kurz davor. Stand da was interessantes drin, so in den letzten 30 Minuten? Oder etwas extrem gehäuftes wie seinerzeit die korrigierten PCIe Fehler?

 

Wobei es diesmal unter einiger Last war und nicht lastlos. Aber das gabs ja wohl auch schon. Die Zahlen und Temps sind eigentlich ok. Welches Energieschema haste?

 

Ich kann leider nicht testen, hab nur heute nur mal geupdated, das B-560 Board wieder rausgeschmissen und in das kleine Gehäuse ein Asus Z-590 mATX eingebaut. Läuft und hat drei Monitorausgänge außerhalb der RTX. Brauche viele Monitore. Allerdings eine furchtbar old school Blende hinten :-), dafür anständiges BIOS.

 

https://www.amazon.de/gp/product/B08BX3X4R9/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

 

Andi
Master Moderator
Nachricht 659 von 751
687 Aufrufe
Nachricht 659 von 751
687 Aufrufe

Hallo @Hotteopladen.

 


@Hotteopladen  schrieb:

Kann es sein das zusätzliche PWM Lüfter nicht in der BIOS Software vorgesehen sind?


Das weiß ich leider nicht. Es wäre schön, wenn sich hierzu noch mehr User melden würden, so dass sich abschätzen lässt, ob es sich um ein generelles Phänomen oder nur einen Einzelfall handelt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Hotteopladen
Contributor
Nachricht 660 von 751
806 Aufrufe
Nachricht 660 von 751
806 Aufrufe

Ich habe nach dem Einschalten ins Fehlerprotokoll rein geschaut und Direkt mehrere Fehler stehen.

Auch die letzten Tage habe ich da jede menge Meldungen. Habe mal einen Screenshot gemacht.Win Fehlerprotokoll.jpg

 

750 ANTWORTEN 750