abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
68.792 Aufrufe
Nachricht 1 von 751
68.792 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 593 von 751
2.024 Aufrufe
Nachricht 593 von 751
2.024 Aufrufe

Hallo zusammen.

 

Damit ihr nichts "zusammenwurschteln" müsst haben wir einen neuen Download für das 021er BIOS inklusive EC erstellt. Die Installationsanleitung befindet sich mit im Download.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

750 ANTWORTEN 750
Farron
Superuser
Nachricht 2 von 751
4.624 Aufrufe
Nachricht 2 von 751
4.624 Aufrufe

Hallo,

du verwechselst hier erst einmal Volt mit Watt.

Ein Netzteil mit 200-240 V ist durchaus üblich und bezeichnet die Spannung die aus der Steckdose kommt. In den USA mit ihren ca. 110 V würde das Netzteil gar nicht funktionieren.

Wichtig ist die Ausgangsspannung, die mal genommen mit der Amperezahl ergibt Watt=Leistung.

Vielleicht steht es ja auf dem Netzteil auch einfach drauf.

Klärt natürlich noch nicht das Einfrieren des Computers.

 


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
c4ngo
Trainee
Nachricht 3 von 751
4.585 Aufrufe
Nachricht 3 von 751
4.585 Aufrufe

Moin, ich habe in den Event Logs geschaut. Nachdem der PC wieder gefreezed abgestürzt ist,
ist der Eintrag "Schwerwiegender Hardwarefehler" aufgetaucht. Zur Info. Ich habe nichts im Bios geändert. Habe den PC gekauft, angeschlossen, dat wars.

 

Details waren diese

 

Protokollname: System
Quelle: Microsoft-Windows-WHEA-Logger
Datum: 24.05.2021 21:26:46
Ereignis-ID: 1
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:WHEA Error Event Logs
Benutzer: Lokaler Dienst
Beschreibung:
Schwerwiegender Hardwarefehler. Ein Fehlereintrag mit einer Beschreibung des Zustands befindet sich im Datenbereich dieses Ereignisses.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />
<EventID>1</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2021-05-24T19:26:46.0926719Z" />
<EventRecordID>8718</EventRecordID>
<Correlation ActivityID="{dba1ab2c-45b8-4db8-a33c-a65e223f9980}" />
<Execution ProcessID="4100" ThreadID="6072" />
<Channel>System</Channel>
<Computer>DESKTOP-FSGTPQU</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="Length">298</Data>
<Data Name="RawData">435045521002FFFFFFFF010001000000070000002A0100001B1A1300180515143C60C1835215A74887D114D9467D7765000000000000000000000000000000008D7C2157665EFB4480339B74CACEDF5B03F83300702E884E992C6F26DAF3DB7AF009317D0C4FD701080000000000000000000000000000000000000000000000C8000000620000000003020001000000000000000000000000000000000000000000000000000000000000000000000001000000000000000000000000000000000000000000000053544F52504F525401006200000003000100050011000000C7F7942294A9EB11978F806E6F6E6963730074006F0072006E0076006D006500000000000000000000000000000000004E564D652020202000453132532D3154422D504849534F4E2D00</Data>
</EventData>
</Event>

Farron
Superuser
Nachricht 4 von 751
4.575 Aufrufe
Nachricht 4 von 751
4.575 Aufrufe

Moin,

um WHEA Fehlern auf die Spur zu kommen kannst du eventuell den Empfehlungen und Beschreibungen dieser Seiten folgen

1. hier und 

2. hier 

 

Mehr kann ich leider auch nicht zur Lösung beitragen.


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
Blibfosch
Contributor
Nachricht 5 von 751
4.526 Aufrufe
Nachricht 5 von 751
4.526 Aufrufe

Hallo zusammen,

 

Ich hab genau das gleiche Modell. Bei mir gibt es genau das gleiche Problem und ich dachte ich schreib hier noch kurz rein bevor ich den Support anschreibe.

Der Fehler tritt zwei bis drei Mal am Tag auf. Unabhängig davon ob ich spiele, arbeite oder nur was runterlade.

Ich hab bereits alle Problemlösungen probiert:

Aktualisieren der Treiber, DISM- sfc- und Chkdsk-scan, zurücksetzen des Betriebssystems. Komplette Formatierung und neuaufsetzen des Betriebssystems von einem USB Stick. Auch die von @Farron empfohlenen Programme. Aber alles war soweit vergebens. 

Laut einigen Foren könnte ein Hardware defekt der SSD oder des MB vorliegen. 

Ich könnte mir auch vorstellen, dass es sich um ein Treiberproblem des MB handelt, nachdem ich nicht der einzige mit dem Problem bin.

Mittlerweile bin ich mit meinem Latein am Ende und werde wohl den Support anschreiben, wenn es keine Idee mehr aus der Community kommt.

 

Viele Grüße

Blib

Major_ToM
Professor
Nachricht 6 von 751
4.504 Aufrufe
Nachricht 6 von 751
4.504 Aufrufe

Hallo @Blibfosch , @c4ngo ,

 

habt ihr auch schon eine Hardware-Diagnose über die MEDION Service App für Windows durchgeführt? Hier sollten Fehler an Datenträgern definitiv erkannt werden.

 

Viele Grüße

 

Major ToM
P.S. Ihr schreibt zwar, dass ihr "das gleiche Modell" zu haben scheint, aber ich finde hier keine wirklich genaue Systembezeichnung oder Artikelnummer (z.B.MSN 1002xxxx). Das Naming Engineer X10 beschreibt eine ganze Produkt-Gruppe wie z.B. Porsche 911, sagt aber nichts über die exakte, individuelle Konfiguration.


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Blibfosch
Contributor
Nachricht 7 von 751
4.497 Aufrufe
Nachricht 7 von 751
4.497 Aufrufe

Guten Morgen @Major_ToM,

 

danke für den Tipp mit der Service App! Die habe ich direkt runtergeladen (Über Microsoft Edge, bei Chrome hat es den Download nicht gestartet btw) und der Scan läuft gerade durch.

 

Bzgl. der Konfiguration bin ich davon ausgegangen, dass es sich um das gleiche Modell handelt, da die gleiche Grafikkarte und Prozessor verbaut ist. So wie man von dem "gleichen Modell" eines 911er ausgehen kann, wenn Baujahr und Motortyp identisch sind. Aber du hast natürlich Recht, dass diese Informationen nicht fehlen darf! Deshalb:
MEDION ERAZER Engineer X10
MD35071

MSN 10024093

 

Viele Grüße

Blib

Major_ToM
Professor
Nachricht 8 von 751
4.493 Aufrufe
Nachricht 8 von 751
4.493 Aufrufe

Hi @Blibfosch ,

 

super.. danke für die Infos. Wir bleiben an der Sache auf jeden Fall dran, halte uns bitte auf dem Laufenden.

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Blibfosch
Contributor
Nachricht 9 von 751
4.476 Aufrufe
Nachricht 9 von 751
4.476 Aufrufe

Die Diagnose der Service App ist abgeschlossen und es wurden keine kritischen Fehler gefunden und alle Geräte scheinen in Ordnung zu sein.

 

Heute morgen habe ich noch probiert einige Optionen im BIOS zu ändern. Allen voran Energiesparmaßnahmen wie C1E, CPU C...
Sollte der PC dennoch erneut freezen werde ich das BIOS wieder auf Werkeinstellungen zurücksetzen. Falls es jetzt stabil läuft, poste ich die genauen Einstellungen meines BIOS und versuche es noch näher einzugrenzen. 

 

Gerne kann ich noch Logs oder ähnliches zur Verfügung stellen, einfach melden.

 

VG
Blib

Blibfosch
Contributor
Nachricht 10 von 751
4.459 Aufrufe
Nachricht 10 von 751
4.459 Aufrufe

Update:
Es kam gerade eben erneut zum Einfrieren des Rechners. Habe das BIOS zurück auf Default gesetzt.

750 ANTWORTEN 750