annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Erazer zit vast in Aptio setup utillity (bios)

OPGELOST
New Voice
Bericht 1 van 7
388 Weergaven
Bericht 1 van 7
388 Weergaven

Erazer zit vast in Aptio setup utillity (bios)

Hallo 
enkele dagen geleden stopte mijn Erazer ermee

ik had kort daarvoor windows (8) opnieuw geinstalleerd en viel het me op dat de touchpad niet meer reageerde

middels het icoontje onderin de taakbalk was ik hier aan het kijken en kreeg ik een blue screen ...

de laptop gaf aan opnieuw te moeten opstarten en begon hij met procenten op te lopen naar 100% en startte hij opieuw op ...

maar hij kwam niet verder dan de bios in het aptio setup utilluty ....

wat ik ook doe ik kom hier niet meer uit en hij blijft in de bios hangen 

hopenlijk weet iemand hierop een oplossing !! 

dan hoor ik deze graag ik kan er zo zelf niets meer mee 

 

ik hoop dat iemand weet wat ik kan doen of wat het probleem is 

Groeten Ronny 

2 GEACCEPTEERDE OPLOSSINGEN

Geaccepteerd Solutions
Highlighted
Advisor
Bericht 4 van 7
673 Weergaven
Bericht 4 van 7
673 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Hoi @lummel

 

Sorry, ik had het niet helemaal goed uitgelegd, je moet de "load optimized defaults" inderdaad eerst bevestigen door Yes te kiezen en dan enter te drukken, en daarna op F10 drukken voor Save & Exit. Mocht je de load optimized defaults nog niet bevestigd hebben zou ik dit in iedergeval alsnog eens proberen. 

Dus als ik het goed begrijp gaat de pc na die 2 regeltjes weer terug naar de BIOS? 

Zo te zien worden je hardeschijven in iedergeval wel normaal door de BIOS herkend. 

Ik weet helaas niet hoe deze BIOS precies in elkaar zit. Heb je misschien ergens een OS selection optie? Zorg dan in iedergeval dat deze op Windows 8 staat, niet op other OS.  

Mocht dat niet werken, heb je een bootable DVD of usb stick waar je vanaf kunt proberen op te starten?

 

Groetjes, 

Anu

 

Superuser
Bericht 5 van 7
663 Weergaven
Bericht 5 van 7
663 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

@lummel

 

Als jouw PC steeds in het (UEFI)-Bios bootet, dan is er iets met het booten van je Windows-Installatie mis of je harde schijf is niet in orde.
Dus check of jouw SSD/HDD herkend word en of deze bootable is.

Groetjes daddle

6 ANTWOORDEN
Advisor
Bericht 2 van 7
364 Weergaven
Bericht 2 van 7
364 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Hoi @lummel

 

Welke PC heb je precies, wat is het MD of MSN nummer?

Kun je de BIOS zelf wel nog bedienen? Zoja, probeer eens Load optimized defaults te doen (meestal met F9), en daarna F10 voor save & exit.  Wat gebeurd er dan, gaat de pc wel even uit en weer aan, of blijft hij op het BIOS scherm staan zonder te herstarten? En wordt je hardeschijf wel herkend in de BIOS?

 

Groetjes, 

Anu

 

New Voice
Bericht 3 van 7
358 Weergaven
Bericht 3 van 7
358 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Hoi Anu,

msn nummer van mijn laptop is MSN30016665      /MD98541.

als ik f9 toets komt inderdaad load optimized defaults echter f10 doet niets maar als ik enter ipv f10 verdwijnt het schermpje met load optimized defaults en gebeurd er verder niets. 

 

Maar als ik gewoon save en exit doe (save configuration and reset)  en enter gaat hij uit de bios krijg ik het opstart scherm met het Medion logo en staat er heel snel twee korte regeltjes wat heel klein hiet staat en nog geen seconde aanwezig kan hiervan niet lezen wat hier staat. 

 

als ik naar sata information ga zie ik wel de twee harde schijven 

slot 1 sandisc sd6sf1 64gb (ssd)

slot 2 is empty (klopt )

slot 3 ST1000LM024 HN 1000,2 gb (terrabyte hdd) 

 

hoop dat je zo voldoende info hebt 

 

Groet Ronny 

 

 

Highlighted
Advisor
Bericht 4 van 7
674 Weergaven
Bericht 4 van 7
674 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Hoi @lummel

 

Sorry, ik had het niet helemaal goed uitgelegd, je moet de "load optimized defaults" inderdaad eerst bevestigen door Yes te kiezen en dan enter te drukken, en daarna op F10 drukken voor Save & Exit. Mocht je de load optimized defaults nog niet bevestigd hebben zou ik dit in iedergeval alsnog eens proberen. 

Dus als ik het goed begrijp gaat de pc na die 2 regeltjes weer terug naar de BIOS? 

Zo te zien worden je hardeschijven in iedergeval wel normaal door de BIOS herkend. 

Ik weet helaas niet hoe deze BIOS precies in elkaar zit. Heb je misschien ergens een OS selection optie? Zorg dan in iedergeval dat deze op Windows 8 staat, niet op other OS.  

Mocht dat niet werken, heb je een bootable DVD of usb stick waar je vanaf kunt proberen op te starten?

 

Groetjes, 

Anu

 

Superuser
Bericht 5 van 7
664 Weergaven
Bericht 5 van 7
664 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

@lummel

 

Als jouw PC steeds in het (UEFI)-Bios bootet, dan is er iets met het booten van je Windows-Installatie mis of je harde schijf is niet in orde.
Dus check of jouw SSD/HDD herkend word en of deze bootable is.

Groetjes daddle

New Voice
Bericht 6 van 7
328 Weergaven
Bericht 6 van 7
328 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Beste Daddle en Anu

 

Gelukkig dankzij jullie tips werk mijn Medion weer 

Het lag inderdaad aan het niet booten van de ssd 

een booteble usb gemaakt via deze opgestart en hij was er weer 

 

wat nu de oorzaak is geweest weet ik ook niet maar ben zoooo blij dat hij weer naar behoren werkt 

(staat nu te updaten naar windows 10) 

 

bedankt voor jullie hulp en antwoorden 

Met vriendelijke groeten 

Ronny (lummel)

Advisor
Bericht 7 van 7
294 Weergaven
Bericht 7 van 7
294 Weergaven

Re: Erazer zit vast in Aptio setup utillity (bios)

Graag gedaan Smiley Vrolijk, mooi dat het gelukt is!

 

Groetjes, 

Anu