abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Highlighted
New Voice
Nachricht 1 von 12
606 Aufrufe
Nachricht 1 von 12
606 Aufrufe

Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Hallo zusammen,

 

Ich habe leider folgendes Problem:

Bei meinem Erazer hat sich nach langer Zeit das MoBo verabschiedet. Denke es waren die RAM-Controller. Da der Geldbeutel klein ist musste also ein Ersatzboard her, nichts nagelneues. Über die offiziellen Kanäle von Medion war da nichts zu machen. Also anderweitig ein funktionsfähiges MoBo gleicher Bauart gefunden. Eingebaut, alles angeschlossen und dann: "Reboot and select proper boot device...." 

Habe bereits im BIOS die Bootprio eingestellt, auch IDE/AHCI wechsel versucht. In einem anderen, Baugleichen, erazer eines freundes bootet die SSD ohne Probleme. Allerdings hat dieser aus mir unbekannten Gründen eine andere BIOS - Version auf dem Board. Nämliche die H77H2W08.114.

 

Leider finde ich diese Version nirgends zum Download und ich wüsste nicht wie ich das funktionstüchtige BIOS "Kopieren" könnte um es mit einem MoBo flash zu probieren.

 

Ich muss wohl dazu sagen dass die SSD sehr wohl erkannt wird und sich auch wunderbar als Bootlaufwerk definieren lässt. Nur leider bootet er dann eben doch nicht.

 

Vielen Dank schon mal im Vorraus für alle Ideen, Anregungen oder sogar Lösungen. Sitze seit nunmehr 10 Stunden über diesem Problem und komme einfach nicht weiter.

 

MfG

Seek

11 ANTWORTEN 11
Highlighted
Superuser
Nachricht 2 von 12
583 Aufrufe
Nachricht 2 von 12
583 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

@SeekNForget 

 

Sind beide Bios UEFI oder klassisch? Die SSD die bei dem Freund bootet hat die Win 10 im GPT-Modus installiert, oder anders gefragt ist der Rechner deines Freundes ein Wi8 od. Win10 Rechner mit UEFI-Bios, oder ist es noch eine Win7 Installation?

 

Du musst die MSN Nummer deines Erazers  mal nennen. Bei einem Desktop ist der Aufkleber auf das Bodenblech von unten aufgeklebt.

 

Bevor wir aber nicht genau wissen von welchem  Modell bzw Variante eines Modells du sprichts kann man noch Nichts sagen.

Vielleicht kann ein Mod anhand der Mainboard-Bezeichnung  bzw der  Bios-Angabe  H77H2W08.114 etwas Genaueres sagen.

 

Wenn aber beim alten Board der Fehler gar nicht am Ram-Controller lag, sondern ein Ram-Baustein selber defekt ist?

Hast du mal die Speicherriegel einzeln getestet? Obwohl bei einem Defekt eines Speicherriegels eigentlich auch keine Bios-Darstellung erfolgen könnte; aber je nach Defekt wäre es trotzdem mal möglich. 

 

Oder das neue Board hat einen anderen Defekt, ganz ohne Grund wird es nicht irgendwo ausgebaut worden sein.

 

Dein Freund hat also ein Board "Allerdings hat dieser aus mir unbekannten Gründen eine andere BIOS - Version auf dem Board. Nämliche die H77H2W08.114". Und nenne bitte dochdie genaue Bezeichnung und Version deines ausgetauschten Boards.

 

Ist das das gleiche  Board wie deines, und welche Bios-Version hat dann dein Board?

Deine Beschreibungen sind für Andere die helfen sollen milde gesagt etwas schwierig nachzuvollziehen. Daher brauchen wir die Infos.

 

Gruss, daddle

Highlighted
Superuser
Nachricht 3 von 12
582 Aufrufe
Nachricht 3 von 12
582 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

@SeekNForget 

 

Ist es dieser Rechner?

-> https://icecat.biz/de/p/medion/410017784/pcs-workstations-4015625763823-erazer+pc+x5722+d-18479984.h...

 

DeR hätte die MSN 10017784.

Vielleicht kann dir Mod @Major_ToM  mehr zur Bios-Version  und dem MoBo bzw den Bootfehler sagen.

 

Gruss, daddle

Highlighted
New Voice
Nachricht 4 von 12
567 Aufrufe
Nachricht 4 von 12
567 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

@daddle

 

Danke für die ausführliche Antwort 🙂

Ja, Tut mir leid, es handelt sich tatsächlich um den 10017784. Verbaut ist ein MS7785 Ver. 1.1 . Das Austausch Board ist geprüft und sollte dementsprechend funktionieren. Habe auch mal eine andere bootfähige Platte eingebaut, geht. Ich hatte auch mal getestet alles ab zu Stöpseln und die RAM Riegel zu entfernen. Da dieses spezielle Board noch akustische Fehlermeldungen ausgibt hätte es dann eigentlich den fehlenden ram bemängeln müssen. Tat es aber nicht. Ich gehe also davon aus dass das Board selbst nicht mehr gebootet hat, als naheliegendenste Fehlerursache fiel mir da nur der RAM Controller ein. Leider hat mir Medion auch auf Anfrage kein bios bios liefern können um es mit einem evtl. Flash zu probieren. 

Ich habe mittlerweile versucht den mbr der Platte zu reparieren, auch über einen Bootstick eine Reparatur durch zu führen. Nichts. Habe aber festgestellt dass mein Freund eine andere Version des x5722 hat. Bei ihm ist ein anderes Board verbaut. Also Platte nochmal in einen anderen Rechner eingebaut, aber nicht als boot boot laufwerk. Konnte auf alle Daten zugreifen, scheint also io zu sein. Der Rechner wurde ursprünglich mit Windows 8 ausgeliefert, der meines Freundes mit Windows 7, beide haben allerdings das kostenlose Upgrade auf 10 wahrgenommen. 

Ich schätze dass hier Probleme mit den vorinstallierten SATA Controllern oder der Partitionierung der Platte besteht. Ich werde jetzt sicherheitshalber alle Daten der SSD auf einem anderen Rechner sichern zur Not werde ich wohl eine komplette Neuinstallation per boot stick durchführen müssen 😕

Wirklich verstehen tue ich den "Fehler" dabei allerdings nicht wenn die Platte selbst auf einem anderen, ähnlichen, Board bootet. 

Oh, und entschuldige bitte die Formatierung und evtl. Tippfehler. Bin unterwegs und antworte leider per Mobile 😕

Grüße, seek

 

Edit: bootrec /fixmbr gibt sogar den Fehler "kein element gefunden" aus... Seltsam bei einer Platte die ganz normal booten kann. Nur eben in einem anderen PC...

Superuser
Nachricht 5 von 12
558 Aufrufe
Nachricht 5 von 12
558 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Sauber Windows Neuinstallation würde ich definitiv empfehlen, damit während der Installation auch alle Komponenten sauber erkannt und zugeordnet werden.

 

Am besten direkt mit dem Windows Media Creation Tool einen Bootfähigen USB Stick herstellen und damit das Windows installieren:

https://www.microsoft.com/de-de/software-download/windows10

 

Gruß

 

Fox10


---------------------------
#Medion #Erazer #läuftbeimir
Highlighted
New Voice
Nachricht 6 von 12
554 Aufrufe
Nachricht 6 von 12
554 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Ich befürchte darauf wird es raus laufen, obwohl ich es verständlicher Weise gerne verhindert hätte. Nichts desto trotz verstehe ich nicht warum die Platte in ihrem jetzigen Zustand nicht als bootfähig erachtet wird, wo sie doch auf 2 anderen Systemen funktioniert, welche auch noch verschiedene Hardware haben... Das ist schon sehr seltsam

 

Grüße seek

Highlighted
Superuser
Nachricht 7 von 12
550 Aufrufe
Nachricht 7 von 12
550 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

@SeekNForget

 

Vielleicht ist ja dein SATA-Port auf dem neuem Board an dem Du die Platte anschliesst nicht in Ordnung?

Und den MBR deiner Platte reparieren ist doch überflüssig, da Du die Platte an dem anderem Rechner angeschlossen hattest und sie da sauber gebootet hat. Also spricht viel für einen evtl.   (flüchtigen) Defekt des Plattenanschlusses am ausgewechseltem MoBo. Vielleicht der Kontaktleiste (verbogene kleine Kontaktfedern), Wackelkontakt der Kabel (Strom und/oder Daten) oder halt des Ports (Kontakte , Anderes im Chipsatz?).

 

Gruss, daddle

Highlighted
New Voice
Nachricht 8 von 12
542 Aufrufe
Nachricht 8 von 12
542 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Das würde mir einleuchten wenn das BIOS die Platte nicht erkennen würde. Habe allerdings alle Anschlüsse geprüft. Die psu hab ich sogar komplett getauscht aus der Angst heraus die alte könnte das alte Bord abgeraucht haben. Die Stromleitungen sind also nagelneu. Und der SATA Anschluss scheint ja zumindest mit dem bios zu kommunizieren... Ich denke dass da was mit den SATA Controllern anders ist. Kann es sein dass Medion da ab Werk schon einen anderen standart draufspielt der so nicht auf dem Board vorhanden ist? Bin leider nur eingelesener Leihe und bin jetzt an nem punkt wo ich im trüben fischen muss 😕

Denke es wird dann wohl eine komplette Neuinstallation damit ich die Kiste wieder zum laufen bringe. 

 

Grüße seek

Highlighted
Superuser
Nachricht 9 von 12
539 Aufrufe
Nachricht 9 von 12
539 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

@SeekNForget 

 

Nein, bestimmt keine Abweichung vom Standard. Wozu auch. Bootet denn das Board mit einer anderen intakten Platte? Das würde ich zuerst probieren.

 

Gruss, daddle

Highlighted
New Voice
Nachricht 10 von 12
535 Aufrufe
Nachricht 10 von 12
535 Aufrufe

Re: Erazer X5722 bootet nach Einbau eines Austausch Mobo nicht mehr von SSD

Ja, das hatte ich bereits probiert. Andere Platte mit win10 bootet ohne meckern. Interessant ist auch dass ich bei einer Neuinstallation die komplette (alte) Platte mit allen Standart partionen sehe U formatieren könnte. Mir scheint also die Kommunikation zu klappen...