abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION md35291 - RGB Wasser-Lüfter defekt + Ethernet-Geschwindigkeit

2 ANTWORTEN 2
mizu
Beginner
Nachricht 1 von 3
213 Aufrufe
Nachricht 1 von 3
213 Aufrufe

MEDION md35291 - RGB Wasser-Lüfter defekt + Ethernet-Geschwindigkeit

Hallo zusammen

 

Bei meinem Rechner leuchten bei beiden Wasser-Lüfter jeweils nur 2 RGB von 4. Kann es sein, dass diese nicht mehr richtig eingesteckt sind oder sind die defekt? Nun ist es ziemlich dunkel im PC. Der Rechner ist auch ziemlich laut wenn ich Games spiele, gäbe es da eine Möglichkeit mehr Lüfter einzubauen damit der leiser wird?

 

Ausserdem möchte ich gerne 10 Gbit Internet nutzen können. Ich glaube die Netzwerkkarte kann aber nur 1 Gbit. Reicht es wenn ich diese austauschen würde oder kommt es auch auf's Mainboard an?

 

Vielen Dank im Voraus für eure Antworten.

 

Liebe Grüsse

Mizu

2 ANTWORTEN 2
daddle
Superuser
Nachricht 2 von 3
208 Aufrufe
Nachricht 2 von 3
208 Aufrufe

@mizu 

 

 

Welcher Provider und welcher Router, von deiner Wlan Karte abgesehen, liefert denn 10 Gbps (Gb/s)??

Hier kannst du ein wenig dazu lesen:

--> https://massive.io/file-transfer/what-is-10gbps-internet/

Zu deinem Lüfter Beleuchtungsproblem kann ich nicht viel sagen. Die Kabel gecheckt?

 

Gruß, daddle

mizu
Beginner
Nachricht 3 von 3
56 Aufrufe
Nachricht 3 von 3
56 Aufrufe

Swisscom und auch der Router von Swisscom, dazu gibts auch LAN Kabel die 10 Gbit/s können.

 

Die Kabel muss ich demnächst Mal prüfen.. 🙂

2 ANTWORTEN 2