abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Frust beim ERAZER Hunter X20 (MD 34685)

207 ANTWORTEN 207
Elvis
Trainee
Nachricht 1 von 208
34.413 Aufrufe
Nachricht 1 von 208
34.413 Aufrufe

Frust beim ERAZER Hunter X20 (MD 34685)

Irgendwie frustriert mich der Kauf des oben genannten PCs über Aldi (Medion). Bisher hatte ich immer Medion Desktop PCs. 

 

1. Das Motherboard enthält ein veraltetes Medion Bios. Das es sich beim Motherboard um eine OEM Version handelt wurde im Angebot nicht angegeben und bei diesem hohen Preis nicht zu erwarten. Unter Windows 11 gibt es laut MSI Probleme, weshalb ein Bios-Update verfügbar ist, was sich aber nicht Installieren lässt, da Medion eine OEM Version verbaut hat. Unter Recovery habt ihr sogar einen Link gesetzt, der zur MSI Seite und deren Download Bereich führt. Das Bios UPDATE zu Windows 11 ist vom 13.09.21, euer installiertes Bios vom Juni, der PC wurde am 30.09. von euch eingerichtet und nach der ersten Woche im Oktober versendet. Warum wählt man kein Mainboard, dass unter Windows 11 ohne Probleme läuft?

Ich hoffe, dass es sich nicht bei der Grafikkarte auch um eine OEM oder reduzierte Version handelt. 

 

2. Lüfter des Gehäuses wird gefühlt immer Lauter, auch bei wenig Last (Schreiben dieser Nachricht), was eventuell auf den oberen Punkt zurückzuführen ist.

 

3. MSI Center lässt sich, wahrscheinlich wegen dem oberen Punkt nicht einstellen. Man kann keine Tools installieren.  Mystic Light wird nicht angezeigt. Gemäß der MSI Community wäre die Voraussetzung das aktuelle Bios (siehe oben). 

 

4. Gelegentlich kommt es beim Testen z.B.  durch ein Spiel zu abstürzen . Und unter Windows z.B. surfen im Internet, Word, Excel, Power Point sehr träge. Auch hier könnte das Bios und die Windows 11 Kompatibilität des Mainboards eine Rolle spielen.

 

5. Der Arbeitsspeicher (3200 MHZ) wurde nur mit 2400 Mhz installiert, da es scheinbar beim veralteten und installierten Bios nicht mit 3200 Mhz funktioniert.

 

6. Der PC ließ sich nicht über die Medion Webseite registrieren, da die Seriennummer falsch wäre. Die Seriennummer findet sich nicht auf dem Gerät oder Karton. Diese musste ich über die Eingabeaufforderung auslesen.

Über fehlende Codes zu vorher beworbenen Spiele bzw. Xbox Game Pass oder die langsame SSD kann ich drüber wegsehen. Eventuell ergänze ich irgendwann die SSD durch eine weitere. 

 

Aber wird es regelmäßig überhaupt Updates zum Aldi Erazer X20 von Medion geben? Die Seite dazu MEDION Service ist leer und trotz Windows 11 wird auf Windows 10 hingewiesen.

 

Für mich stellt sich nun die Entscheidung, ob ich das Gerät behalte oder zurücksende.  Den Aufwand würde ich gerne vermeiden und hoffe auf eine "positive" und hilfreiche Reaktion des Medion Kundenservices. 

207 ANTWORTEN 207
Andi
Master Moderator
Nachricht 101 von 208
1.272 Aufrufe
Nachricht 101 von 208
1.272 Aufrufe

Hallo @Qoobit und herzlich willkommen in der Community. 

 


@Qoobit  schrieb:

Dies sind leider nur Vermutungen. Um diese bestätigen und reproduzieren zu können müsste ich die Hardware des PCs soweit auseinander nehmen das die Garantie erlöschen würde.


Das musst du natürlich nicht. Das Finden und Beseitigen der Ursache ist unsere Aufgabe.

 

 


@Qoobit  schrieb:

Ich bin persönlich etwas enttäuscht das Medion hier scheinbar die Rückgaben/Garantieabwicklungen in Kauf nimmt, anstatt von vornherein ein besseres Produkt (samt ausführlicher Lasttests) zu verkaufen oder die Mängel im Nachhinein abzustellen.


So wie du das schreibst klingt das, als würden wir im Nachhinein nicht helfen wollen. Das stimmt natürlich nicht. Es ist logischerweise auch nicht unsere Absicht, Rückgaben abzuwickeln, denn das ist weder in unserem, noch im Sinne unserer Kunden. Unsere Technik ist im engen Kontakt mit MSI aber auch leider abhängig von deren Bearbeitungsgeschwindigkeit, weshalb wir leider nur um Geduld bitten können. Auf jeden Fall sind wir weiterhin am Ball.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
GreenFlu
Apprentice
Nachricht 102 von 208
1.251 Aufrufe
Nachricht 102 von 208
1.251 Aufrufe

 

 

Wenn von eurer Seite auch nur irgendeine Intention bestünde an dem Problem was zu lösen, warum passiert dann seit fast einem Jahr, rein gar nichts?

 

Tut mir leid, aber das ständige Versprechen, es würde etwas passieren, wird langsam echt alt...

Cueball187
Apprentice
Nachricht 103 von 208
1.225 Aufrufe
Nachricht 103 von 208
1.225 Aufrufe

Ich habe leider auch immer noch Abstürze und immer ist im Dump etwas von Grafikproblemen zu lesen.

Also ist die Vermutung, dass die Grafikkarte der Übertäter ist, schon recht wahrscheinlich.

 

Aber auch das Netzteil ist bei mir noch ein potentieller Kandidat, da es auch bei mir sehr heiß wird, trotz eingeschaltetem Lüfter (der sich seine "Kühlluft" aus dem Gehäuseinnerem holt, welches von der GPU ordentlich aufgeheizt wird)

 

Und auch ich habe seit meinem letzten Kontakt mir dem Medion Support am 4.11 nicht mehr gehört.

Nuker
New Voice
Nachricht 104 von 208
1.167 Aufrufe
Nachricht 104 von 208
1.167 Aufrufe

Hi,

 

hatte bei meinem neuen Enforcer X10 das selbe Problem.

 

Wie beschrieben schaltet sich das Teil einfach nach belieben ab / startet neu.

MSI Center hat auch nicht funktioniert, Dragon Center schon. Die MHz waren auch falsch im BIOS eingestellt.

Für ein 4000€ Produkt undenkbar!

 

Hab das Gerät vor mehr als einem Monat nach Görlitz geschickt, Austauschgerät ist seit 2 Wochen unterwegs, da der alte Rechner "irreparabel" war.

Mal schauen ob die Probleme dort behoben wurden. Drückt mir die Daumen 😅

 

Gruß,

Nuker

Andi
Master Moderator
Nachricht 105 von 208
1.118 Aufrufe
Nachricht 105 von 208
1.118 Aufrufe

Hallo @GreenFlu.

 


@GreenFlu  schrieb:

Wenn von eurer Seite auch nur irgendeine Intention bestünde an dem Problem was zu lösen


Wie kommst du darauf, dass uns das egal wäre?

 

 


@GreenFlu  schrieb:

warum passiert dann seit fast einem Jahr


Wie kommst du auf "fast ein Jahr"? Die ersten Meldungen (inklusive deiner eigenen) die ich bezüglich der Restarts in Verbindung mit dem OEM BIOS finden kann, sind vom 11.09.2021. Das sind knapp 2 Monate und nicht ein Jahr. Und selbst wenn wir mal fälschlicherweise (weil es eine ganz andere Ursprungsfrage war) die User hinzuziehen, die sich anfangs ein höheres BIOS (das wir übrigens schon geliefert haben) als die ausgelieferte 104er OEM Version gewünscht hatten, waren diese Anfragen von Ende März, also 8 Monate her und nicht 1 Jahr.

 

 


@GreenFlu  schrieb:

rein gar nichts?


Woher willst du wissen, dass rein gar nichts passiert? Was hinter den Kulissen alles passiert, weißt du doch gar nicht. Hier laufen seit Wochen mehrere Testsysteme. Es sind speziell für diesen Sachverhalt eigene Mitarbeiter abgestellt, die den ganzen Tag nichts anderes machen, als sich damit zu beschäftigen. Wir stehen ständig im Kontakt mit MSI um eine Lösung zu finden. Wie ich aber schon schrieb, sind wir abhängig von MSI. Sobald es eine Lösung gibt, geben wir diese natürlich an euch weiter.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
RIPieces
Contributor
Nachricht 106 von 208
1.107 Aufrufe
Nachricht 106 von 208
1.107 Aufrufe

@Andi 

Naja also jetzt wollen wir das doch mal relativieren denke ich.

 

Am 3.11.2021 hatte ich den letzten Kontakt zum Medion PC-Support.

Ich habe mich bereit erklärt zur Zusammenarbeit und meine Eventlogs und Crashdumps wurden zur Analyse übermittelt.

Leider habe ich seither nichts mehr weiter gehört und der PC stürzt weiter munter ab.

 

Wie alle Betroffenen hatte ich vor langer Zeit und auch am 03.11.2021 darauf hingewiesen, dass das Board also MSI evtl. gar nicht DER einzige Grund ist (kann man natürlich nicht ausschließen).

 

Meine Recherche hinsichtlich des Hauptverdächtigen zeigt mehr und mehr Richtung Kandidat a) Grafikkarte und b) Netzteil:

 

a) Wir haben in unserem Hunter X20 (MD 34685) diese Karte verbaut:

https://www.zotac.com/de/product/graphics_card/zotac-gaming-geforce-rtx-3080-trinity-lhr 

(nicht mehr im Handel!!!! s. zb. jetzt kaufen Button)

 

Und genau diese Karte verursacht wohl genau unser Problem mit den Neustartes/Abstürzen:

https://www.zotac.com/de/news/regarding-crashing-desktop-issues-geforce-rtx-3080 

 

Das wird wohl auch der Grund sein, warum diese Karte nicht mehr vertrieben wird.

 

b) Das Netzteil wird hinten heiß, dass man aufpassen muss sich die Finger nicht zu verbrennen. Auch am Innenraum Ventilator des Netzteils ist es genauso heiß.

Man spürt es sehr bald nach Start eines Spiels wie die Temperatur auf oben auf dem Case fühlbar sehr stark steigt.

Die Temperatur im Gehäuse selbst ist dabei moderat, wenn man die Seite auf macht um die Temperatur der Luft mal selbst spürbar zu testen.

 

Mal ehrlich: Wenn das Board das Problem verursachen würde, wie kann es dann sein, dass ihr munter diesen Rechner weiterhin anbietet, mit einziger Ausnahme des Austausches der Grafikkarte???
https://www.medion.com/de/shop/p/high-end-gaming-pcs-medion-erazer-hunter-x20-intel-core-i9-11900k-w... 

 

Wie ich bereits angeboten habe: Schickt mir den Rechner als Austausch und ich teste ihn auf Herz und Nieren!

Ich vermute nämlich, dass das Absturz Problem dort nicht mehr vorliegt und damit wäre das Board von MSI aus dem Rennen als Fehlerquelle.

 

Da könnt ihr so lange warten wie ihr wollt mit der engen Zusammenarbeit mit MSI. Nein ihr seid nicht nur abhängig von MSI, denn die Wahrscheinlichkeit, dass das Problem woanders liegt ist nicht gering!

 

Ich habe mittlerweile sehr viel mehr Daten zum auswerten, da der Rechner 3x täglich abstürzt im Durchschnitt.

Mir wurde am 03.11.2021 zugesagt, dass man sich noch unterwöchig wieder bei mir telefonisch meldet, das ist bis heute nicht passiert.

Ich habe auch schon per Hotline und ticket um Rückruf von Herrn B. gebeten, welcher bisher nicht erfolgte.

 

Supermario99
New Voice
Nachricht 107 von 208
1.074 Aufrufe
Nachricht 107 von 208
1.074 Aufrufe

Hallo zusammen, ich habe mir für das Gehäuse unten 3 Lüfter gekauft und eingebaut. Ich habe auch die Lüfter der Wakü umgedreht damit diese ausblasen aber der Kanal vorne bringt die warme Luft während des Spielens nicht aus dem Gehäuse. Ich hatte nach ca. 1 Std. Spielbetrieb keinen BSOD mehr. Das Thema Temperatur darf man nicht unterschätzen. Die Grafikkarte wird sehr sehr warm hinten auf der Backplate aber auch der Prozessor erzeugt massiv viel Abwärme durch die Wakü was noch in das Gehäuse geblasen wird. Ich überlege echt ein anderes Gehäuse zu besorgen. Das Netzteil gehört meiner Meinung nach nach unten wie bei einem anderen Gehäuse. Das Netzteil sollte keine Abwärme vom Innenraum bekommen. Ich habe einen i11900kf+ZOTAC 3080 Grafikkarte. Mich wundert also nicht wenn die Grafikkarte oder das Netzteil aufgrund von Hitzestau abschaltet. Wie sieht das der Medion Support in diesem Forum?

RIPieces
Contributor
Nachricht 108 von 208
1.059 Aufrufe
Nachricht 108 von 208
1.059 Aufrufe

@Supermario99 

Das Thema Einbaurichtung / Innenraumluft als Netzteil Kühlung hatte ich im Forum als auch direkt mit dem Medion PC-Support bereits erwähnt und sogar Bilder auf Anfrage übermittelt. (eigentlich sollte man ja meinen es wäre bekannt wie man was verbaut hat)

Das Netzteil geht bei 50C° auf 80% und wahrscheinlich kann dies die Zotac 3080 nicht immer vertragen. Andere Hersteller, bzw. neuere Modelle gehen damit evtl. besser um, wer weiß.

 

Wenn du die wakü Ventilatoren drehst, dann blasen diese die warme Raumluft auf den Radiator, das ist nicht Sinn der Sache.

Warum der Radiator allerdings vorn am Gehäuse und nicht wie vorgesehen an den seitlichen Lüftungsschlitzen verbaut ist, kann ich dir auch nicht erklären. (Die Frage hatte ich im Forum und auch an den Support ebenfalls gestellt)

 

Die 3 neuen Lüfter unten lässt du auf die Karte pusten (rein) oder raus?

Egal wie, die warme Luft bekommt das Netzteil immer noch von innen.

Supermario99
New Voice
Nachricht 109 von 208
1.039 Aufrufe
Nachricht 109 von 208
1.039 Aufrufe

@RIPieces 

Die Lüfter von unten blasen in das Gehäuse ein und direkt auf die Karte. Die Wakü hat seitlich keinen Platz weil die GPU zu lang ist. Das Gehäuse wäre eigentlich so konzipiert das die Wakü in dem seitlichen Bereich ausbläst.

PlayerOne
Beginner
Nachricht 110 von 208
1.006 Aufrufe
Nachricht 110 von 208
1.006 Aufrufe

Hallo,

ich gehöre auch zu den Betroffenen der geschilderten Probleme - auch das Random Reboot Problem bei Spielen. Habe vor ein paar Tagen einen Service Call dazu gestartet. Nach ein paar Runden mit vorformulierten Antworten habe ich dann schließlich nur noch den Vorschlag erhalten, das Gerät zu retounieren.

@AndiDer Vorschlag hat mich etwas gewundert, da ja du ja schreibst, dass man noch nach einer Lösung sucht. Schau doch mal in den SR ID[|#22563760#74f01a0#|].

 

Mir ist jetzt noch etwas eingefallen, was tatsächlich nur bei Spielen gegeben ist und nur mit entsprechendem Monitor und den entsprechenden Einstellungen im Spiel nachvollzogen werden kann.

Ich habe einen 144Hz Monitor angeschlossen und stelle diese Frequenz auch in den Spielen ein. Im normalen Modus von Windows wird der Monitor nie mit so hoher Frequenz angesteuert.

-> Update: habe jetzt selbst noch einmal mit 60Hz getestet und nach 20min den nächten Absturz gehabt - erhöhte Bildschirmfrequenz im Spiel ist dann wohl nicht notwendig, um das Problem zu reproduzieren

 

Ein reines Performance oder Temperaturproblem scheint es ja nicht zu sein.Wie von anderen geschildert tritt das Problem auch bei mir manchmal direkt nach dem Game-Start noch im Menü auf. Manchmal dagegen kann ich 2 Stunden unter Volllast mit Ultra-Einstellungen ohne Absturz spielen. Auch GPU-Benchmarks laufen zum Teil über eine Stunde ohne Problem. Die Temperatursensoren bleiben dabei alle im grünen Bereich.

Tags (1)
207 ANTWORTEN 207