abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer P10 wirft teilweise kein Bild aus

5 ANTWORTEN 5
wassuup
Beginner
Nachricht 1 von 6
1.933 Aufrufe
Nachricht 1 von 6
1.933 Aufrufe

Erazer P10 wirft teilweise kein Bild aus

Hallo, ich habe mir am 27.01.22 den Erazer P10 im Aldi online Shop gekauft. Nun habe ich seit ca. einer Woche folgendes Problem:

 

Ab und zu wird mein Bildschirm Schwarz und nichts geht mehr. Anscheinend wirft die Grafikkarte kein Signal mehr aus. Immer wenn so etwas vorkommt, muss ich den PC am EIN/AUS Schalter "herunterfahren". Nach erfolgtem Neustart habe ich zwar wieder ein Bild auf dem Monitor, muss aber den aktuellen Grafikkarten-Treiber herunterladen da dieser anscheinend nicht mehr vorhanden ist.

 

Des Weiteren geht mein PC teilweise plötzlich aus und startet von allein neu. Danach funktioniert aber alles wie vorher.

Ich habe am Erazer nichts verändert. Das Gerät befindet sich noch im Originalzustand. Windows Updates wurden alle gemacht.

 

Hat noch jemand dieses Problem und/oder kann mir da weiterhelfen?

 

Mit freundlichen Grüßen
Claas K.

5 ANTWORTEN 5
Andi
Master Moderator
Nachricht 2 von 6
1.918 Aufrufe
Nachricht 2 von 6
1.918 Aufrufe

Hallo @wassuup und herzlich willkommen in der Community.

 

Bitte nenne uns einmal die achtstellige Art.-Nr. (MSN) des Rechners.

 

Du könntest folgende Reststromentladung durchführen:

 

1.) PC ausschalten
2.) Stromkabel hinten aus dem PC herausziehen
3.) Einschaltknopf am PC für 15 Sekunden gedrückt halten (danach loslassen)
4.) Stromkabel wieder anschließen
5.) PC einschalten

 

Sollte das nicht helfen, setze den Rechner bitte testhalber auf den Auslieferungszustand zurück und installiere keine Windows-Updates. Tritt das Problem dann immer noch auf?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
wassuup
Beginner
Nachricht 3 von 6
1.907 Aufrufe
Nachricht 3 von 6
1.907 Aufrufe

Hallo,

 

meine MSN lautet 10024213.

Das Problem wurde durch das Zurücksetzen auf den Auslieferungszustand und die nicht Installation der Windows-Updates leider nicht gelöst.

wassuup
Beginner
Nachricht 4 von 6
1.896 Aufrufe
Nachricht 4 von 6
1.896 Aufrufe

Update: Heute geht gar nichts mehr. 

Folgendes "Bild" zeigt sich mir beim Start des PC:

IMG_20220304_221603.jpg

daddle
Superuser
Nachricht 5 von 6
1.890 Aufrufe
Nachricht 5 von 6
1.890 Aufrufe

@wassuup 

 

Das ist ein Fall für den Service. Du solltest deinen PC einschicken.

 

Gruss, daddle

Andi
Master Moderator
Nachricht 6 von 6
1.873 Aufrufe
Nachricht 6 von 6
1.873 Aufrufe

Das sehe ich auch so.
Unseren Support erreichst du hier:
https://www.medion.com/de/service/contact

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
5 ANTWORTEN 5