abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER Engineer X20 (MD 35226) ,MSN 10024432 Bios Update

5 ANTWORTEN 5
Tom30
New Voice
Nachricht 1 von 6
479 Aufrufe
Nachricht 1 von 6
479 Aufrufe

ERAZER Engineer X20 (MD 35226) ,MSN 10024432 Bios Update

Hallo,

bei dem von mir Ende November gekauften Dektop Rechner (s.o) mit dem

Z690M AORUS ELITE DDR4 (rev. 1.0) Board von Gigabyte

ist das Bios noch F3, wohingegen bei Gigabyte schon F5b zum Download vorhanden ist. Der Versuch dieses zu installieren scheitert jedoch immer, egal ob mit QFlash oder @Ebios. Hintergrund ist u.a. die Problematik mit einigen Spielen die nicht starten und der Gigabyte DRM-Fix für Alder Lake erst ab F5a funktioniert.

Ich kann aber auch nicht erkennen, dass das aufgespielte BIOS orginär von Medion ist und nicht mit dem Orginal BIOS von Gigabyte ersetzt werden kann.

Gibt es eine Möglichkeit das Orginal BIOS von Gigybyte zu installieren und wenn nicht, bietet Medion ebenfalls ein Biosupdate an?

 

Zudem bekomme ich die FrontLED (dieses 2 Flügel...?) nicht aus, auch nicht mit RGB Fusion 2.0, hätte da noch jemand einen Vorschlag...?

 

Vielen Dank für eure Hilfe

 

Tom

 

 

5 ANTWORTEN 5
Andi
Master Moderator
Nachricht 2 von 6
447 Aufrufe
Nachricht 2 von 6
447 Aufrufe

Hallo @Tom30 und herzlich willkommen in der Community.

 

Es handelt sich hier um ein Retail-BIOS. Updates musst du direkt von Gigabyte laden. Die Downloadseite zum Z690M AORUS ELITE AX Board findest du unter diesem Link. Wenn du die BIOS Version F5b heruntergeladen und entpackt hast, befindet sich im Download ein PDF mit einer genauen Anleitung. Hattest du das gesehen? Mehr kann ich dazu aktuell leider nicht sagen.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tom30
New Voice
Nachricht 3 von 6
433 Aufrufe
Nachricht 3 von 6
433 Aufrufe

Hallo Andi,

vielen Dank für die Info.

Leider hat das mit der Anleitung aus dem BIOS Download nicht funktioniert (Stick wurde nicht erkannt, weder Fat noch NTFS),

ABER ;.- nach mehrmaligem Probieren funktionierte das Update via QBios (nicht @bios) doch. Ich habe jetzt die F5b drauf.

Vielen Dank aber für die Info, dass es sich um ein Retail-Bios handelt, sonst hätte ich nicht so hartnäckig weiterprobiert...😉.

 

Insofern ist das Problem gelöst, es sei denn, du hast noch einen Tip, wie ich das Logo vorne auch bei runtergefahrenem Rechner ausschalte.

Gruß

Tom

Andi
Master Moderator
Nachricht 4 von 6
412 Aufrufe
Nachricht 4 von 6
412 Aufrufe

Hallo @Tom30.

 


@Tom30  schrieb:
nach mehrmaligem Probieren funktionierte das Update via QBios (nicht @bios) doch

Was hast du denn beim funktionierenden Versuch anders gemacht? Das wäre vielleicht auch für andere User interessant.

 

 


@Tom30  schrieb:
du hast noch einen Tip, wie ich das Logo vorne auch bei runtergefahrenem Rechner ausschalte.

Beim Frontlogo handelt es sich um ein aRGB LED Modul. Damit ein solches gesteuert werden kann, muss das zugehörige Kabel an einem aRGB Anschluss des Mainboards angeschlossen sein. Dafür sind bei deinem Board die Pinheader "D_LED1" und "D_LED2" zuständig. Siehe Mainboardhandbuch Seite 23. Die Steuerung erfolgt über die zum Mainboard gehörende Software "RGB Fusion". Soviel zumindest zur Steuerung im eingeschalteten Zustand.

 

Für die Beleuchtung im ausgeschalteten Zustand gibt es im BIOS unter "Settings ---> Miscellaneous" den Menüpunkt "LEDs in Sleep, Hibernation, and Soft Off States". Siehe Bioshandbuch Seite 22. Wenn du diesen auf "Off" stellst, sollte die Beleuchtung aus sein.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tom30
New Voice
Nachricht 5 von 6
399 Aufrufe
Nachricht 5 von 6
399 Aufrufe

Hallo Andi,

beim Bios hatte ich ja verschiedene Möglichkeiten probiert, aber erfolgreich war es erst, als ich das QFlash aus dem Bios selbst heraus mit USB Stick aufgerufen hatte. Die Geschichte mit dem QFlash Button an der Rückseite des Rechners führte bei mir ebensowenig zum Erfolg, wie die im downgeloadeten Bios der Gigabyteseite vorhandene pdf Anleitung.

Die Sache mit der Beleuchtung ist mysteriös, da auch mit der.RGB Fusion (B21.1116.1) Software die Einstellungen nicht so richtig hinhauen.

Ich hatte auch schon im Bios die von dir erwähnte "LEDs in Sleep, Hibernation, and Soft Off States" auf off gestellt, aber das Logo leuchtet auch im runtergefahrenen Zustand immer weiter...(Erinnert mich irgendwie an eine Szene aus dem Film Apollo13, bei dem alles

aus sein sollte, nur die eine Kontrollleuchte immer weiter an ist😅)

Da bin ich echt ratlos. Vielleicht schaue ich mir die Verkabelung und Connectors der LEDs mal an.

Gruß Tom

Andi
Master Moderator
Nachricht 6 von 6
394 Aufrufe
Nachricht 6 von 6
394 Aufrufe

Hallo @Tom30.

 

Ja das ist eine gute Idee. Vielleicht handelt es sich auch noch um einen kleinen Bug, den Gigabyte in zukünftigen BIOS Versionen fixen wird?!? Hast du denn dach dem BIOS Update mal das BIOS auf Standardwerte gesetzt, bzw. die Defaults geladen? Das ist nach einem BIOS Update immer anzuraten, damit auch alle Änderungen übernommen und wirksam werden. Schau dir aber vorher die Start-, bzw. Booteinstellungen an, damit du diese wieder so einstellen kannst wie sie momentan sind, falls das Laden der Defaults etwas verstellen sollte.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
5 ANTWORTEN 5