abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

W-Lan funktioniert nicht

GELÖST
Nachricht 1 von 7
1.681 Aufrufe
Nachricht 1 von 7
1.681 Aufrufe

W-Lan funktioniert nicht

Hallo mein W-Lan funktioniert nicht vom Medion Akoya P5320 E (AldiSüd).Es steht nicht im Gerätemanger nirgendwo.Vor ein Windows 10 Update funktionierte das W-Lan noch jetzt nicht mehr.Könnt ihr mir weiterhelfen?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Professor
Nachricht 7 von 7
2.744 Aufrufe
Nachricht 7 von 7
2.744 Aufrufe

Re: W-Lan funktioniert nicht

Es müsste auf der Recovery-Partition ein Verzeichnis "Drivers" vorhanden sein, wo ua. der Bluetooth und der WiFi-Treiber zu finden sind. Allerdings ist das auch nicht der neueste Stand, bei mir hat Windows für WiFi mittlerweile einen Treiber von 01.Apr.2016 aktualisiert, der alte war von 2015.

Mal unter Systemsteuerung installierte Programme nachschauen, ob Realtek-WiFi und Realtek Bluetooth nicht eh schon installiert sind, und ggf. vor Neuinstallation deinstallieren.

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Highlighted
Professor
Nachricht 2 von 7
1.675 Aufrufe
Nachricht 2 von 7
1.675 Aufrufe

Re: W-Lan funktioniert nicht

Sehr eigenartig, bei mir hat es funktioniert,  sollte selber Adapter sein.

Was kann man machen, vielleicht im Gerätemanager nach neuer, od. geänderter Hardware, suchen lassen.

 

Unbenannt.png

Highlighted
Nachricht 3 von 7
1.658 Aufrufe
Nachricht 3 von 7
1.658 Aufrufe

Re: W-Lan funktioniert nicht

Hab ich schon gechmacht
Highlighted
Nachricht 4 von 7
1.652 Aufrufe
Nachricht 4 von 7
1.652 Aufrufe

Re: W-Lan funktioniert nicht

Kann man den Treiber irgendwo Downloaden?
Highlighted
Superuser
Nachricht 5 von 7
1.646 Aufrufe
Nachricht 5 von 7
1.646 Aufrufe

Re: W-Lan funktioniert nicht

@Kartoffelsack


Kartoffelsack schrieb:
Kann man den Treiber irgendwo Downloaden?

Wenn, dann u.a. hier.

Achtstellige MSN Nummer eingeben und nachsehen.

Gruß
Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Highlighted
Nachricht 6 von 7
1.620 Aufrufe
Nachricht 6 von 7
1.620 Aufrufe

Re: W-Lan funktioniert nicht

Es gibt kein Treiber für WLAN wie ich es sehe
Highlighted
Professor
Nachricht 7 von 7
2.745 Aufrufe
Nachricht 7 von 7
2.745 Aufrufe

Re: W-Lan funktioniert nicht

Es müsste auf der Recovery-Partition ein Verzeichnis "Drivers" vorhanden sein, wo ua. der Bluetooth und der WiFi-Treiber zu finden sind. Allerdings ist das auch nicht der neueste Stand, bei mir hat Windows für WiFi mittlerweile einen Treiber von 01.Apr.2016 aktualisiert, der alte war von 2015.

Mal unter Systemsteuerung installierte Programme nachschauen, ob Realtek-WiFi und Realtek Bluetooth nicht eh schon installiert sind, und ggf. vor Neuinstallation deinstallieren.

Lösung in ursprünglichem Beitrag anzeigen