abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nach Bios Update Produktkey gelöscht sowie die MSN Nummer und Seriennummer werden nicht angezeigt

49 ANTWORTEN 49
Schandudel
New Voice
Nachricht 1 von 50
21.024 Aufrufe
Nachricht 1 von 50
21.024 Aufrufe

Nach Bios Update Produktkey gelöscht sowie die MSN Nummer und Seriennummer werden nicht angezeigt

Hallo,

ich habe ein MD 35243, gekauft am 12.12.21. Aufgrund einer Fehlermeldung im Gerätemanager im Bereich Firmware "Medion EM2 System Firmware 113" (versehen mit einem Gelben Dreieck. Habe ich ein Bios Update gefahren. Bios hat jetzt die Version 116. Im Gerätemanager steht immer noch 113. Jetzt ist die Fehlermeldung weg, aber auch der Produktkey (habe ich vorher gesichert). Zudem wird jetzt auch nicht mehr die MSN und Seriennummer angezeigt. 

Habe das System neu aufgesetzt, läuft alles. Mich stört aber dieser "Schönheitsfleck". Medion gehört zwar zu Lenovo, sind aber nicht so vorbildlich wie Lenovo was den Zugang zu Treibern und Bios Versionen angeht.

Darum jetzt meine Frage. Wie bekomme ich es hin, dass wieder die Nummern angezeigt werden? Wahrscheinlich wieder mit einem Bios Update?

 

Grüße

49 ANTWORTEN 49
Kill_Bill
Professor
Nachricht 21 von 50
3.963 Aufrufe
Nachricht 21 von 50
3.963 Aufrufe

Hallo @Toti 

In deinem Fall gibst zuerst ein

cd C:\Users\Torsten\Desktop\Text\

und dann

AMIDEWIN.EXE  /SS "100241xxxxxxxx"

 

Aber möglicherweise funktioniert AMIDEWIN in der Version nicht mit deinem Mainboard,

weil das schon eine recht alte Version ist. Gib mal folgendes ein, das sollte alle gespeicherten

Felder ausgeben, aber wenn das nicht funktioniert, brauchst eine neuere Version von AMIDEWIN,

oder AMI DMIEDIT dafür.

 

AMIDEWIN.exe /all

 

MfG.

K.B.

Toti
Tutor
Nachricht 22 von 50
3.938 Aufrufe
Nachricht 22 von 50
3.938 Aufrufe

Hallo Bill_Kill,

habe jetzt das was Du geschrieben hast eingegeben:

 

Zuerst: 

cd C:\Users\Torsten\Desktop\Text\ (das klappte auch)

und dann

AMIDEWIN.EXE  /SS "100241xxxxxxxx" (natürlich mit der richtigen Seriennummer) 

und dann kam:

Unable to load device driver!!(#00200000)


Was mache ich falsch?
Ach ja: Habe die Version gefunden: AMIDEWIN 1.48 - ist die ok oder auch zu alt?

Toti
Tutor
Nachricht 23 von 50
3.928 Aufrufe
Nachricht 23 von 50
3.928 Aufrufe

und habe nochwas: In EUrem BIOS 1.16er Version ist auch AMIDEWIN.EXE drin - wenn ich das nehme kommt:

AMIDEWIN32 Utility v5.26.0102

Aber auch hier kommt bei dieser Eingabe:

AMIDEWIN.EXE  /SS "100241xxxxxxxx" (natürlich mit der richtigen Seriennummer) 

und dann kam:
10 - Error: Unable to load driver

Kill_Bill
Professor
Nachricht 24 von 50
3.906 Aufrufe
Nachricht 24 von 50
3.906 Aufrufe

Hallo @Toti 

Ich habe mal das von mir oben in Lenovo BIOS verlinkte 1.48 ausprobiert,

an meinem, siehe unten, Skylake Medion PC, unter Windows 10.

Scheint zu funktionieren. Vielleicht macht Windows 11 Probleme.

 

Als Anhaltspunkt habe ich mal ein Bild davon gemacht,

aber natürlich die Nummern übermalt, da das meine sind.

Die beiden mit selber Farbe sind identisch ausgefüllt.

Unbenannt2.png

 

 

 

 

 

 

 

 

 

Vielleicht hilft das etwas als Anhaltspunkt.

 

MfG.

K.B.

Toti
Tutor
Nachricht 25 von 50
3.889 Aufrufe
Nachricht 25 von 50
3.889 Aufrufe

Würde es denn was bringen, wenn ich Windows 10 aufspiele und dann CMD (als Admin) und dann "AMIDEWIN 1.48" ausführe? 
Oder meinst Du dann geht das auch nicht?!

Kill_Bill
Professor
Nachricht 26 von 50
3.876 Aufrufe
Nachricht 26 von 50
3.876 Aufrufe

Hallo @Toti 

Nein, man sollte die neueste Version verwenden, am besten die, welche bei dem BIOS - Update dabei war.

 

Das Problem mit Treiber ist wahrscheinlich eines mit der neuen Sicherheitsfunktion "Kernisolierung / Speichersicherheit" in Windows 11.

Man könnte diese in Systemsteuerung / Sicherheit vorübergehend abschalten,

und Rechner neu starten, um zu sehen, ob es dann funktioniert,

danach wieder reaktivieren.

 

MfG.

K.B.

Toti
Tutor
Nachricht 27 von 50
3.867 Aufrufe
Nachricht 27 von 50
3.867 Aufrufe

Systemsteuerung/Sicherheit & Wartung/ was wo genau ausschalten?

Kill_Bill
Professor
Nachricht 28 von 50
3.849 Aufrufe
Nachricht 28 von 50
3.849 Aufrufe

Hallo @Toti 

Die selbe Funktion, und wie es dort Erklärt wird.

https://www.computerbase.de/2022-10/windows-11-gaming-performance-guide/

 

MfG.

K.B.

Toti
Tutor
Nachricht 29 von 50
3.840 Aufrufe
Nachricht 29 von 50
3.840 Aufrufe

Hallo Kill_Bill,

ich habe alles nach Deiner Anleitung gemacht und es hat sich zumindest etwas mehr getan - schau mal auf dem Bild:

 

4.jpg

 

Aber bei Status steht "Failed" - denke, irgendwas müssen wir noch deaktivieren oder einstellen...

Toti
Tutor
Nachricht 30 von 50
3.837 Aufrufe
Nachricht 30 von 50
3.837 Aufrufe

und wenn ich mit "AMIDEWIN.EXE  /ALL" abrufe kommt das hier:

5.jpg


Auch da bei allen Abrufen stehen keine Daten sondern "Invalid". Meinst Du es liegt am Windows 11?
Würde sonst gerne Windows 10 aufspielen damit es mit der Seriennummer wieder klappt... 

Idee? 

49 ANTWORTEN 49