abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION Akoya E2225 D (MD 8325)

GELÖST
6 ANTWORTEN 6
New Voice
Nachricht 1 von 7
84.184 Aufrufe
Nachricht 1 von 7
84.184 Aufrufe

MEDION Akoya E2225 D (MD 8325)

Moin,

 

ich habe mir eben den Akoya E2225 gekauft und bin jetzt etwas verzweifelt. Ich bekomme einfach kein Videosignal. Ich habe den PC mit einem HDMI-Kabel mit meinem Smart-TV verbunden. Mein vorheriger PC war genauso angeschlossen und machte keine Probleme, auch eine Playstation 3 funktioniert mit dem selben Kabel problemlos.

Weiß jemand Rat? Der PC selbst scheint ordnungsgemäß zu laufen, alles ist mit Strom versorgt, der Lüfter der Grafikkarte läuft, also müsstige Karte selbst ja auch Strom haben.

 

Danke im Voraus.

 

Liebe Grüße

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
New Voice
Nachricht 7 von 7
47.718 Aufrufe
Nachricht 7 von 7
47.718 Aufrufe

Nach all der Zeit wollte ich dann auch mal antworten, was das Problem war - simpel wie unglaublich dämlich. Das Gehäuse war an der Grafikkarte so aufgeschnitten worden, dass keiner der ca. 2 Dutzend HDMI-Stecker, die ich ausprobierte, so richtig hereinpasste, dass ein Signal verbunden wurde. Also durfte ich kurzerhand selbst erstmal das restliche Metall wegfräsen, was, vielleicht absichtlich oder als Produktionsfehler, einfach noch ein Stück heruntergerollt wurde von der Öffnung...

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
New Voice
Nachricht 2 von 7
84.181 Aufrufe
Nachricht 2 von 7
84.181 Aufrufe

Bin ein wenig weiter gekommen. Über VGA kann ich den PC benutzen, aber HDMI will einfach nicht funktionieren. Wäre die Bildqualität nicht gravierend anders, würde ich darüber hinwegsehen, aber so kann das ja nicht sein.

Superuser
Nachricht 3 von 7
84.153 Aufrufe
Nachricht 3 von 7
84.153 Aufrufe

Hallo Zirkusaffe,

 

Da dein Rechner ein Bildsignal über den VGA Ausgang senden kann, scheint die Grafikkarte korrekt zu funktionieren.

Hast du die möglichkeit deinen neuen PC über HDMI mal an den Fernseher anzuschließen um sicher zu gehen, dass es nicht am Monitor liegt?

Musst du beim Monitor den Signaleingang evtl. manuell auswählen?

 

Gruß

Stiltskin

New Voice
Nachricht 4 von 7
84.140 Aufrufe
Nachricht 4 von 7
84.140 Aufrufe

Moin J Stilskin,

 

da musst du was falsch verstanden haben. Ich besitze nur meinen Fernseher, keinen Monitor. Und über das selbe Kabel waren mein alter PC und meine Playstation 3 daran angeschlossen - ohne Probleme. Nur der neue PC will da partout nichts übertragen. Kabellänge ist gerade mal ein Meter, also kann das Signal ja nicht einfach nur zu schwach sein.

 

Liebe Grüße

New Voice
Nachricht 5 von 7
84.115 Aufrufe
Nachricht 5 von 7
84.115 Aufrufe

Hi,

 

erstmal, welche Buchse nutzt Du? Dein Rechner kann mglw. zwei haben, eine senkrechte, die man NICHT nutzen sollte, und die waagerechte, die der Grafikkarte, die musst Du nehmen.

 

Wenn von der richtigen Buchse kein Signal kommt, dann solltest Du mal probieren, den Rechner hochzufahren, wenn der Fernseher schon an und auf die richtige Videoquelle eingestellt ist.

 

Wenn Du das auch schon gemacht hast, dann kann es nur das Kabel oder das Gerät sein, denke ich. Geht das Kabel jetzt noch mit der PS3 oder dem alten PC? Wenn ja, dann ist vllt was an der Buchse defekt.

 

Grüße

New Voice
Nachricht 6 von 7
84.093 Aufrufe
Nachricht 6 von 7
84.093 Aufrufe

Moin,

 

ich benutze schon den HDMI-Slot der Grafikkarte. Habe auch schon vorher die von dir vorgeschlagenen Szenarien versucht, Fernseher schon vorher eingeschaltet mit der richtigen Source Einstellung etc.. Die PS3 und der alte PC funktionieren perfekt, wenn ich nur das HDMI Kabel vom neuen PC in die jeweiligen Geräte wechsle aber sonst nichts veränderte. Kann also eigentlich nur irgendwie an der GraKa liegen. Wobei sich mir nicht ganz erschließt, warum der VGA Anschluss mit einem uralten Kabel funktioniert, der HDMI Anschluss aber nicht.

 

Liebe Grüße

New Voice
Nachricht 7 von 7
47.719 Aufrufe
Nachricht 7 von 7
47.719 Aufrufe

Nach all der Zeit wollte ich dann auch mal antworten, was das Problem war - simpel wie unglaublich dämlich. Das Gehäuse war an der Grafikkarte so aufgeschnitten worden, dass keiner der ca. 2 Dutzend HDMI-Stecker, die ich ausprobierte, so richtig hereinpasste, dass ein Signal verbunden wurde. Also durfte ich kurzerhand selbst erstmal das restliche Metall wegfräsen, was, vielleicht absichtlich oder als Produktionsfehler, einfach noch ein Stück heruntergerollt wurde von der Öffnung...

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6