abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Highlighted
New Voice
Nachricht 1 von 5
57.252 Aufrufe
Nachricht 1 von 5
57.252 Aufrufe

BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Da die Origial AMD-Graka defekt war, habe ich eine NVIDIA-Graka GT-730 eingebaut.  Seitdem braucht das BIOS minutenlang zum Start. Wenn der PC gestartet ist, läuft dann alles normal.

 

 

Das BIOS ist auf dem neuesten Stand.

 

Woran könnte das liegen? Wäre ein BIOS Reset eine Lösung?

 

 

 

 

 

4 ANTWORTEN 4
Highlighted
Master Moderator
Nachricht 2 von 5
57.237 Aufrufe
Nachricht 2 von 5
57.237 Aufrufe

Re: BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Hallo @PC-Laie und herzlich willkommen in der Community.

 

Bitte nenne uns einmal die achtstellige Artikelnummer (MSN) deines PCs.

 

In solchen Fällen kannst du immer vorab folgendes versuchen:

 

1.

Standardwerte (Setup Defaults / optimized Defaults o.ä.) im BIOS / UEFI laden.

 

2.

Eine Reststromentladung durchführen:

1.) PC ausschalten

2.) Stromkabel hinten aus dem PC herausziehen

3.) Einschaltknopf am PC für 15 Sekunden gedrückt halten (danach loslassen)

4.) Stromkabel wieder anschließen

5.) PC einschalten

 

Ist aktuell eventuell noch andere Hardware per USB-Kabel angeschlossen oder liegt eine DVD im Laufwerk? Auch das kann zu verzögerten Bootzeiten führen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 3 von 5
57.228 Aufrufe
Nachricht 3 von 5
57.228 Aufrufe

Re: BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Ist das die MSN Nr. :20050305 (steht hinten auf dem PC auf einem Etikett, auf dem auch der Product-Key für Windosw 7 drauf ist.

 

Ich komme erst gar nicht ins BIOS, der PC piept ca. 4 Mal (innerhalb von einigen Minuten) und fährt dann hoch.

 

Die Reststromentladung hatte ich schon durchgeführt ohne weitere Geräte (außer Maus, Tastatur.

 

Wäre wohl die Rausnahme der BIOS-Batterie noch eien Maßnahme?

Highlighted
Master Moderator
Nachricht 4 von 5
57.214 Aufrufe
Nachricht 4 von 5
57.214 Aufrufe

Re: BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Hallo @PC-Laie.

 

Die MSN ist leider die Artikelnummer des Product-Key-Aufklebers und nicht die des PCs.

 

Hast du deinen Monitor auch an die Grafikkarte (und nicht an den VGA- oder HDMI-Anschluss des Mainboards) angeschlossen?

 

Interessant wäre jetzt zu wissen, ob das mit jeder Grafikkarte passiert oder nur mit diesem Modell. Du hast nicht zufällig mehrere Karten zum testen? Eventuell liegts an der Grafikkartenfirmware.

 

Bitte teste noch einmal, wie es aussieht, wenn du den PC nicht herunterfährst und neu einschaltest, sondern unter Windows auf "Neu starten" gehst. Hängt der PC dann auch wieder minutenlang?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 5 von 5
57.204 Aufrufe
Nachricht 5 von 5
57.204 Aufrufe

Re: BIOS startet langsam nach Graka-Einbau in PC, Mainboard MS 7728

Monitor ist an HDMI der Graka!

Eine andere Graka kann ich mir am WE ausleiehen. Mal schauen, ob das etwas bringt. Sollte ich es vielleicht mal ohne Graka versuchen und deises ausbauen?

 

Neu starten hatte ich auch versucht. Kein Unterschied!

 

Ich melde mich nach dem WE wieder.

 

Schon mal vielen Dank für die Tipps!