abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

XP RegSvr32 Error: Load Library (““) fehlgeschlagen – das angegebene Modul wurde nicht gefunden

6 ANTWORTEN 6
Contributor
Nachricht 1 von 7
853 Aufrufe
Nachricht 1 von 7
853 Aufrufe

XP RegSvr32 Error: Load Library (““) fehlgeschlagen – das angegebene Modul wurde nicht gefunden

Regsvr error.JPG  

 

 

Hallo!

 

Ich habe einen XP Laptop 32 bit. Nach dem Hochfahren kommt im Userkonto ohne Administratorrechte folgende Fehlermeldung:

 

RegSvr32

Load Library (““) fehlgeschlagen – das angegebene Modul wurde nicht gefunden

 

 

Wenn ich bei Start/ Ausführen

 

regsvr32 /u ““

 

eingebe, kommt die gleiche Fehlermeldung. u steht für uninstall.

 

 

Wenn ich bei Start/ Ausführen

 

%systemroot%\System32

 

eingebe, finde ich keine dll ohne Namen.

 

 

 

Wie kann ich die RegSvr32 Fehlermeldung nach dem Hochfahren verhindern ?

 

 

Danke für Ihre Hilfe.

 

Mit freundlichen Grüßen

Boris

 

6 ANTWORTEN 6
Master Moderator
Nachricht 2 von 7
827 Aufrufe
Nachricht 2 von 7
827 Aufrufe

Hallo @Boris.

 

Ich habe mal nach der Meldung gegoogelt. Kommt ziemlich häufig vor. Viele Leute schildern eine ähnliche Problematik. Oftmals wird darauf hingewiesen, die zuletzt installierten Programme wieder zu deinstallieren. Einige vermuten, es läge an Optimierungsprogrammen, die Änderungen an Treibern vornehmen o.ä..

 

Ansonsten könntest du auch testen, ob es hilft, den PC per Systemwiederherstellung auf einen früheren Stand zurückzusetzen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Master Moderator
Nachricht 3 von 7
718 Aufrufe
Nachricht 3 von 7
718 Aufrufe

Hallo @Boris.

Was ist eigentlich aus dieser Sache geworden? Konntest du eine Lösung finden?


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Contributor
Nachricht 4 von 7
697 Aufrufe
Nachricht 4 von 7
697 Aufrufe

Hallo Andy !

 

Danke der Nachfrage. Der Fehler ist immer noch da. 

 

Mit freundlichen Grüßen

Boris

Master Moderator
Nachricht 5 von 7
691 Aufrufe
Nachricht 5 von 7
691 Aufrufe

Hallo @Boris.

 

Was hast du denn in der Zwischenzeit ausprobiert? Schon mal Windows neu installiert?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Contributor
Nachricht 6 von 7
676 Aufrufe
Nachricht 6 von 7
676 Aufrufe

Hallo Andi !

 

Wegen dem einen störendem Button beim Hochfahren will ich Windows XP nicht neu installieren. Das wird sich doch irgendwie über die

Start/ Ausführen

Zeile lösen lassen.

 

Ich habe bislang die regsvr32 Befehle bei 

https://www.wintotal.de/tipp/dll-registrieren-und-deregistrieren/

studiert, aber ohne Erfolg.

 

Mit freundlichen Grüßen

Boris

 

Master Moderator
Nachricht 7 von 7
673 Aufrufe
Nachricht 7 von 7
673 Aufrufe

Hallo @Boris.

 

OK, dann wünsche ich dir viel Erfolg bei der Lösungsfindung. Falls du es schaffst, wäre es nett, wenn du hier ein Feedback geben könntest. Die meisten User werden mittlerweile zwar schon Windows 10 nutzen, aber vielleicht ist die Sache für den einen oder anderen XP Nutzer noch interessant.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
6 ANTWORTEN 6