abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion life E64058 diverse Sender kein Ton

GELÖST
5 ANTWORTEN 5
AndiF
Beginner
Nachricht 1 von 6
4.373 Aufrufe
Nachricht 1 von 6
4.373 Aufrufe

Medion life E64058 diverse Sender kein Ton

Ich habe meine Soundbar über HDMI-ARC an meinen Sony Bravia Fernseher angeschlossen.

Nun ist das Problem das bei diversen Sender kein Ton ausgeggeben wird, bei einigen Sendern aber schon.

Die Soundbar schaltet ein wenn der Fernseher eingeschaltet wird und das TV-Gerät erkennt auch automatisch das ein externes Soundsystem angeschlossen ist,

bei den Sendern bei denen der Ton funktioniert kann die Lautstärke auch über den Fernseher geregelt werden.

 

Hat jemad eine Idee woran das liegen könnte?

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
AndiF
Beginner
Nachricht 3 von 6
5.002 Aufrufe
Nachricht 3 von 6
5.002 Aufrufe

Hallo @Andi,

ich habe beim Fernseher die digitale Audioausgabe (optischer Ausgang für Audiosignale von Digital Audio) nun von Automatisch auf "PCM" gestellt und nun funktioniert es, obwohl ich die Soundbar über HDMI angeschlossen habe.

 

mfg AndiF.

 

 

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Andi
Master Moderator
Nachricht 2 von 6
4.350 Aufrufe
Nachricht 2 von 6
4.350 Aufrufe

Hallo @AndiF und herzlich willkommen in der Community.

 

In diesem Fall könntest du den Fehler eingrenzen, wenn du die Soundbar an einem anderen TV und eine andere Soundbar an deinem TV testen könntest. Was funktioniert dann in welcher Konstellation?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
AndiF
Beginner
Nachricht 3 von 6
5.003 Aufrufe
Nachricht 3 von 6
5.003 Aufrufe

Hallo @Andi,

ich habe beim Fernseher die digitale Audioausgabe (optischer Ausgang für Audiosignale von Digital Audio) nun von Automatisch auf "PCM" gestellt und nun funktioniert es, obwohl ich die Soundbar über HDMI angeschlossen habe.

 

mfg AndiF.

 

 

Lösung in ursprünglichem Beitrag anzeigen

Andi
Master Moderator
Nachricht 4 von 6
4.324 Aufrufe
Nachricht 4 von 6
4.324 Aufrufe

Hallo @AndiF.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Frank65
Newcomer
Nachricht 5 von 6
2.946 Aufrufe
Nachricht 5 von 6
2.946 Aufrufe

Bei mir war eine Neuinstallation hilfreich nachdem sämtliche Fernsehsender keinen Ton und keine Info mehr hatten. Die Apps liefen normal.

hawkeye26
Explorer
Nachricht 6 von 6
2.598 Aufrufe
Nachricht 6 von 6
2.598 Aufrufe

ich habe mir diese Soundbar Artikel-Nr. 50063106 auch ganz aktuell zugelegt und darf verkünden, dass ich von ihr schwer begeistert bin - sie hat eine kraftvolle Klangperformance, sieht cool aus und Bluetooth sowie  NFC runden das Top-Produkt ab!

ich mache im Verwandten-/Freundeskreis schon Werbung für sie 😉

5 ANTWORTEN 5