abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Steckdosenradio MD 87248 V2

2 ANTWORTEN 2
chronodiver
Beginner
Nachricht 1 von 3
251 Aufrufe
Nachricht 1 von 3
251 Aufrufe

Medion Steckdosenradio MD 87248 V2

Hallo,

 

habe 5 Stück dieser Internetradios. Seit einiger Zeit ist das Display eines dieser Radios ausgefallen. Wenn es eingesteckt ist leuchtet es nur in hellgrau ohne Menu. Jetzt ist der gleiche Fehler beim 2. Gerät aufgetreten. Medion Service kann keine Hilfe bieten, ich finde aber, dass es schade ist die Radios wegzuwerfen, da ich annehme, dass durch einen Reset (aber wie?) der Display wieder funktionieren müsste. Die Radios waren immer angesteckt. Was ist das Problem, kann Jemand helfen? Danke und schönen Tag Gruss chronodiver

2 ANTWORTEN 2
Andi
Master Moderator
Nachricht 2 von 3
240 Aufrufe
Nachricht 2 von 3
240 Aufrufe

Hallo @chronodiver und herzlich willkommen in der Community.

 

Manchmal kann eine Reststromentladung Wunder wirken:

 

1.) Radio ausschalten
2.) Lautsprecher vom Gerät trennen
3.) Gerät stromlos machen (aus der Steckdose ziehen)
4.) Einschaltknopf für 15 Sekunden gedrückt halten (danach loslassen)
5.) Radio wieder einstecken
6.) Gerät einschalten

 

Sollte das nicht helfen, gehe ich bei den Geräten von einem Defekt aus. Neben der dafür vorgesehenen Menüfunktion ist mir kein spezieller Reset-Trick bekannt.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
chronodiver
Beginner
Nachricht 3 von 3
236 Aufrufe
Nachricht 3 von 3
236 Aufrufe

Danke für die Info. Habe ich auch schon probiert aber ohne Erfolg. Wenn es bei einem Gerät wäre kann man es verstehen, aber da es jetzt schon zwei sind mit dem gleichen Fehler???? Wenn ich das Radioteil einstecke und es im Zimmer dunkel ist sehe ich ein helles Grau im Display, beim Abstecken hält das Grau ein paar Sekundenn und geht dann wieder weg. Vielleicht gibt es ähnliche Fälle in der Community?

2 ANTWORTEN 2