abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Media Base P 7401

H-P
Contributor
Nachricht 1 von 85
913 Aufrufe
Nachricht 1 von 85
913 Aufrufe

Media Base P 7401

Hallo, vorab, ich habe mich heute registriert, das hat Nerven gekostet, mal ist das Kennwort zu kurz, dann fehlt ein Großbuchstabe und jedes mal soll man das Land eingeben, hat man das einmal vergessen geht der Zirkus von vorne los. Zum Thema, ich habe seit März ein Radio Media Base P 7401 heißt das Ding. Um Radio zu hören oder auch ins Internet zu gelangen, soll man sich ins W-LAN einloggen, dazu gibt man das Kennwort der Box an, die man vom Anbieter hat, in meinem Fall von Vodafone die Easy-Box 804. Bereits nach dem Kauf hatte ich Probleme mit der Verbindung, hatte sich aber irgendwie von alleine erledigt. Nun aber wieder, ich meine, es kann nur ein einziges Kennwort geben, trotzdem funktioniert es wieder nicht, bei einem Tablet und einem Smartphone habe ich keine Pobleme. Die Lösung von Medion lautet : Auf Werkszustand zurück setzen, habe ich mehrfach gemacht, es gibt immer nur "Verbindungsprobleme". Ich bitte um Rückmeldungen, wenn jemand auch so ein Gerät gekauft hat.

84 ANTWORTEN 84
Master Moderator
Nachricht 2 von 85
890 Aufrufe
Nachricht 2 von 85
890 Aufrufe

Re: Media Base P 7401

Hallo @H-P und herzlich willkommen in der Community.

 

Hast du die Möglichkeit, die Media Base an einem anderen WLAN Router (bei einem Nachbarn oder Bekannten) zu testen? Lässt sich die Media Base dort auch nicht mit dem WLAN verbinden? Vielleicht liegt eine Inkompatibilität zwischen MediaBase und deiner Easy-Box 804 vor. Hat die Easy-Box in letzter Zeit mal ein Firmwareupdate bekommen? Vielleicht hat sich damit ein Fehler eingeschlichen. Oftmals hilft es auch die Box einfach mal 2 Minuten vom Strom zu trennen und wieder anzuschließen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
H-P
Contributor
Nachricht 3 von 85
883 Aufrufe
Nachricht 3 von 85
883 Aufrufe

Re: Media Base P 7401

Vom Strom habe ich das Ding schon mehrmals genommen, ich hatte auch schon Kontakt mit Vodafone, da die Telefonie nicht funktionierte, es gab immer mal Aussetzer, so konnte man mich nicht verstehen, ich aber den Angerufenen. Das hat sich scheinbar erledigt, ich sehe aber keinen Zusamenhang mit der Media Base. Im Moment habe ich keine Möglichkeit es woanders mal zu probieren, die Idee ist aber gut. Ein Update habe ich nicht gemacht, um die Frage zu beantworten. Ich frage mich die ganze Zeit wie es denn möglich ist, das ich mit dem Tablet und einem Smartphone ins W-LAN komme, aber nicht mit der Media Base. Ich warte noch ab was Medion dazu schreibt.

Master Moderator
Nachricht 4 von 85
881 Aufrufe
Nachricht 4 von 85
881 Aufrufe

Re: Media Base P 7401

Hallo @H-P.

 

Verschiedene Geräte haben verschiedene WLAN-Module von verschiedenen Herstellern. Es kann immer mal Inkompatibilitäten geben, so dass es bei manchen Geräten funktioniert und bei manchen nicht. Daher wäre der Test an einem anderen Router (anderer Hersteller und anderes Modell) ratsam.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
H-P
Contributor
Nachricht 5 von 85
866 Aufrufe
Nachricht 5 von 85
866 Aufrufe

Re: Media Base P 7401

Medion hat sich leider noch nicht gemeldet. Sollte es sein, dass ich an einem anderen Router erfolgreich sein, was ich nicht glaube, dann verstehe ich nicht warum bisher alles bestens gelaufen ist. Ich habe nunmehr mehrere Rückstellungen auf Werkseinstellung vorgenommen, nichts passiert. Auch habe ich mit versch. Kennwörtern probiert, weil es W-LAN Kennwörter, Router-Kennwörter und dergl. gibt. Ich habe die Easy-Box 804 von Vodafone, auf Nachfrage bei den Einstellungen soll ich das Kennwort der Easy-Box eingeben, das habe ich etliche Male getan, ich komme nicht rein.

Superuser
Nachricht 6 von 85
864 Aufrufe
Nachricht 6 von 85
864 Aufrufe

Re: Media Base P 7401

@H-P

 

Es könnte sein dass die Easy-Box  (ich habe sie nicht)  zwei Passwörter hat, so wie manche Kabelrouter, z.B von Unitymedia. 

ein Passwort  ->  für den Zugang zur Konfiguration, um in die Einstellungen zu kommen. Und...:

zweitens ein PW -> das WPA-Kennwort um sich in dem WLan-Netzwerk anzumelden.

Bist Du sicher die PW nicht zu verwechseln?

 

Gruss, daddle

 

H-P
Contributor
Nachricht 7 von 85
860 Aufrufe
Nachricht 7 von 85
860 Aufrufe

Re: Media Base P 7401

Ich kann meine Easy-Box am PC konfigurieren, ich kann die verschlüsselten Kennwörter anzeigen lassen, ich sehe das Easy-Box-Kennwort und das W-LAN-Kennwort, ich habe beides ausprobiert. Ich habe noch eine Vermutung, seit kurzem erst habe ich ein Smartphone, mit dem gehe ich zu Hause über W-LAN ins Internet. Ich habe also jetzt ein Tablet, Media Base und ein Smartphone, evtl. ist die Easy-Box nicht auf drei Geräte ausgerichtet, werde mal bei Vodafone nachfragen.

Superuser
Nachricht 8 von 85
848 Aufrufe
Nachricht 8 von 85
848 Aufrufe

Re: Media Base P 7401

@H-P

 

 

Du hast doch jetzt schon drei Geräte an der Easybox, deinen PC (womit du konfigurierst), dein Tablet und dein Smartphone.

Nein, die EasyBox kann sicher mehr als drei Geräte verwalten, also deinen PC, dein Tablet, dein Smartphone plus als viertes das Media Base.

Hast Du irgendwelche Sonderzeichen im Passwort?

Ich würde zum Testen in der Easy Box für die WPA-Verschlüsselung ein einfaches PW vergeben, max 6-stellig ohne Sonderzeichen, alles in Kleinschreibung, ob es damit doch funktioniert. (geht schneller als bei jedem Versuch erneut ein komplizierteres PW eintippen zu müssen).

Wenn ja, kannst du ja später wieder ein besseres Passwort in der Easybox vergeben.

 

Edit: Sollte deine Box im 2.4 und im 5.0 GHz-Bereich senden, würde ich den 5 Ghz Bereich deaktivieren; oder zumindest dafür sorgen dass die beiden Frequenzbereiche einen eigenen Namen (SSID) haben.

 

Gruss, daddle

H-P
Contributor
Nachricht 9 von 85
830 Aufrufe
Nachricht 9 von 85
830 Aufrufe

Re: Media Base P 7401

Stand der Dinge ist, nach Auskunft von Vodafone, W-LAN ist kein Bestandteil des Vertrags

Superuser
Nachricht 10 von 85
827 Aufrufe
Nachricht 10 von 85
827 Aufrufe

Re: Media Base P 7401

@H-P

 

Das ist doch Blödsinn. Siehe die originale Installationsanleitung von Vodafone.

Und auf dieser Seite mit der neuen Firmware für die EasyBox steht folgendes:

Die Firmware-Version 04.03 enthält folgende Änderungen:

Neues Design der Web-Oberfläche, inklusive IPv6
Verbesserung der Sprachstabilität
WLAN 2.4 GHz-Problem wurde gefixt
Verschiedene Fehlerbehebungen und Leistungsverbesserungen

Hast Du die neue Firmware V. 4.03 für die EasyBox schon upgedated? 

 

Gruss, daddle