abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

BIOS Update MEDION ERAZER X5303 E DE

GELÖST
Nachricht 1 von 14
817 Aufrufe
Nachricht 1 von 14
817 Aufrufe

BIOS Update MEDION ERAZER X5303 E DE

Moin,

ich habe mir die Tage eine SSD von Samsung gekauft und würde, bevor ich sie am Montag einbaue, auch das BIOS updaten. Mein Problem ist, dass ich mir absolut nicht sicher bin, welche Version ich nutzen soll. Denn man kann einmal nach dem Mainboard suchen - das wäre MS 7849 Rev. 1.1 (wofür ich keine Treiber finde..) - oder direkt nach dem PC auf der Medion Support Seite, die mir dann aber ein komplett anderes Mainboard ausspuckt: 
"BIOS UPDATE ECS H61H2-LM3
WIN 8! BITTE DOWNLOAD DETAILS BEACHTEN!

Version: 1.20 -"

 

Wenn ich nach MS 7849 suche, finde ich einen Treiber für "MS 7849 Rev 2"... Laut pcwelt soll ich aber unbedingt auf die Rev/Versionsnummer achten, wenn es sich um einen Komplett-PC wie bspw. von Medion handelt.

Kann mir vielleicht irgendjemand einen Link zum Bios Update für mein Mainboard geben oder mir sagen, ob ich das BIOS UPDATE ECS H61H2-LM3 nutzen soll? Ich bin auf Windows 10, macht das einen Unterschied, denn drunter steht "Win 8! Bitte Download Details beachten!" Wirkliche Details finde ich dazu aber nicht...

 

PC: Medion ERAZER X5303 E DE

Art.Nr.: 10018626

Derzeitige BIOS Version: American Megatrends Inc. M7849W08.10F, 18.11.2013

 

Bitte um Hilfe. Smiley (fröhlich)
LG

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Nachricht 12 von 14
865 Aufrufe
Nachricht 12 von 14
865 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Hallo @Yakumi.

 

Folgende SATA-Ports sind auf deinem Board vorhanden:

 

SATA - Board.JPG

 

 

Dein Board hat überhaupt keine SATA II Ports. Alle Ports (sowohl die weißen, als auch die roten) unterstützen SATA III Geschwindigkeit (6Gb/s). Bei den roten Ports handelt es sich jedoch um eSATA-Ports die nicht über den Chipsatz laufen, sondern einen eigenen Controller haben.

 

SATA.JPG

 

 

Hattest du eventuell gedacht, dass die weißen Ports SATA II und die roten Ports SATA III wären? Dann kann es gut sein, dass die Samsung SSD nicht im BIOS auftaucht, wenn sie an die roten Ports angeschlossen ist. Insgesamt hast du nämlich 8 SATA Ports, im BIOS tauchen aber laut deinen Screenshots nur 6 auf. Ich vermute, dass es sich bei den 6 Ports im BIOS um alle weißen handelt (inklusive dem mSATA Port) und die 2 roten nicht auftauchen, da es ein separater Controller ist.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
13 ANTWORTEN
Highlighted
Nachricht 2 von 14
743 Aufrufe
Nachricht 2 von 14
743 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Yakumi

 

ist es den wirklich erforderlich ein Bios Update zu machen?

Aus langeweile sollte man das nie machen, nur wenn es wegen Upgrades wirklich erforderlich ist.

 

Biosupdate von Mainboards, die extra angefertigt sind, sind immer eine Herausforderung.

Mit SSD sollten die schon lange umgehen können. Es müssen nur ein paar Settings gesetzt werden, da würde ich nicht gleich ein Bios Flash machen.

 

Trotzdem finde ich es gut, das Du Dich vorher genau zu dem Board informierst. Da muss man mal auf Rückmeldung der Admins warten.

 

Sonstiges:

Wechsel von normaler HDD auf SSD Artikel bei chip:

http://www.chip.de/artikel/SSD-Tipps-Tools-Geschwindigkeit-Lebensdauer-Tuning-3_45164659.html

 

Nachricht 3 von 14
736 Aufrufe
Nachricht 3 von 14
736 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Hey @Fox10,

Danke erstmal für die Antwort.
Daa Bios Update wollte ich zuerst nur aus Langeweile machen aber gestern habe ich meine neue SSD (Samsung 850 Evo) eingebaut und dabei kam es zu Komplikationen.
Erst schloss ich sie an einen meiner 2 Sata III Ports an und ließ meine HDD und die 24GB SSD dran. Windows Installation per CD, ssd wurde erkannt und Windows darauf installiert. Nach der Installation hieß es "please select proper boot device or insert it into the selected boot option" oder so ähnlich. Tja, boot option #1 geändert.. Nur leider wurde nach der Windows Installation die ssd nicht mehr erkannt (im bios wird sie nicht angezeigt...). Umgesteckt, ssd auf Sata_1, HDD in den sata III Port.. Wurde erkannt.
Nach sehr viel Rumprobieren hab ich alle Festplatten abgeschlossen und die ssd bei Sata_1 angeschlossen und Windows erneut installiert. Danach ging es, allerdings nur auf Sata II. Umstecken auf Sata III und die HDD auf Sata_1 brachte gar nichts, nur die HDD wurde erkannt.

Die Firmware auf der ssd ist die aktuellste und deshalb dachte ich, ein bios update würde vielleicht helfen.. Oder irgendwelche anderen Updates.
Eine ssd auf Sata II ist nicht vollständig zufriedenstellend... :I
Nachricht 4 von 14
733 Aufrufe
Nachricht 4 von 14
733 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Yakumi

 

warte das kommt mir bekannt vor. Ich bin gerade nicht zu Hause aber das Problem hatte ich auch mal das die neue Platte überhaupt nicht als Boot zur Auswahl stand. Die Lösung war dann das man auf einem anderen Reiter im Bios die Festplattenreihenfolge ändern musste, da immer nur die erste Platte im Bootmenue zur Auswahl stand, das hatte mein PC bei der neuinst auch vertüdelt, nachdem man das dann wieder korrigiert hatte lief wieder alles richtig. Lag also nicht an der Festplattenerkennung, sondern an der falschen Reihenfolge. Das Menue zur Bootauswahl war dann am Ende nur der Folgefehler.

 

Ich schaue heute Abend mal nach, dann kann ich das genauer und eventuell mit Bildern erklären

Nachricht 5 von 14
722 Aufrufe
Nachricht 5 von 14
722 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Hallo @Yakumi und herzlich willkommen in der Community.

 


Yakumi schrieb:

Mein Problem ist, dass ich mir absolut nicht sicher bin, welche Version ich nutzen soll. Denn man kann einmal nach dem Mainboard suchen - das wäre MS 7849 Rev. 1.1 (wofür ich keine Treiber finde..) - oder direkt nach dem PC auf der Medion Support Seite, die mir dann aber ein komplett anderes Mainboard ausspuckt: 
"BIOS UPDATE ECS H61H2-LM3
WIN 8! BITTE DOWNLOAD DETAILS BEACHTEN!

Version: 1.20 -" 


Bei den Treibern in unserem Downloadbereich hat es eine Verwechselung gegeben. Dort waren die Treiber zu einem anderen PC hinterlegt. Daher hast du auch das Update eines falschen Mainboards angeboten bekommen. Diesen Fehler haben wir bereits korrigiert. Falls du dir durch die Eingabe der MSN 10018626 also bereits Treiber heruntergeladen hast, bitte ich dich, diese komplett zu löschen und alles noch einmal herunterzuladen.

 

Ich habe eben noch einmal sicherheitshalber in der Stückliste deines PCs mit der MSN 10018626 nachgesehen. Demnach ist in deinem Rechner ein MS7849G verbaut. Der einzige Widerspruch besteht jetzt darin, dass du schriebst:


Denn man kann einmal nach dem Mainboard suchen - das wäre MS 7849 Rev. 1.1  


Laut Stückliste hat das Board aber die Version 2. Woher hast du die Info, dass du die Revision 1.1 besitzt? Hast du das direkt vom Board abgelesen? Bitte sei doch einmal so nett und poste hier ein Foto deines BIOS-Startbildschirms auf dem man alle Bezeichnungen und Versionsnummern sehen kann.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 6 von 14
720 Aufrufe
Nachricht 6 von 14
720 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Yakumi @Fox10

 

Um Sata III nutzen zu können benötigst du den ASMedia 106X SATA III-ControllerTreiber, den Du im Service-Portal findest. Vermutlich wird der Port über seine Kennung als SATA II-Port von der Win 10-Installationsroutine erkannt, und daher kein passender SAT III-Controller-Treiber auf die SSD-Installation eingebunden. Den würde ich versuchen nachzuinstallieren. Auf der HDD ist er wohl vorhanden. Aber das nur am Rande.

 

Da Du die Erstinstallation auf der SSD mit angeschlossener HDD und SSD gemacht hattest, hast du ein ungesundes Bootmanager-Gemenge auf deinen Festplatten, daher wird die neue SSD wahrscheinlich nicht erkannt, wenn auch die HDD mit ihrer Bootpriorität angeschlossen ist. Oder ist es eine Hybrid-Festplatte?

 

Ausserdem hast Du vermutlich eine HDD-SSD-Hybridlösung auf dem Erazer, in dem Windows die meistbenutzten Dateien und Programm-Start Dateien auf die SSD lädt (eine Art Cache für die HDD, Intel Rapid Storage Technology?), was die Sache noch verzwickter macht. Oder ist Windows normal auf der kleinen 24 GB SSD installiert?

 

Du könntest auf jeden Fall die C-Bootpartition der orig. 24 GB-SSD oder der HDD, (also die auf der Windows installiert ist), mit einem Plattenverwaltungsprogramm (einem Partition Manager oder gparted) auf "Inaktiv" setzen, dann 

die SSD an Port 0, dann sollte der Rechner sie erkennen und davon booten; auch mit der deaktivierten Bootpartition auf der  originalen Bootplatte angeschlossen; und mit dem installiertem SATA-III-Controller-Driver die Platte auch mit SATA III-Interface betrieben werden können. Evtl. ersetzt dann Win 10 den SATA-Controller-Driver noch.

 

Gruss, daddle

 

 

Nachricht 7 von 14
694 Aufrufe
Nachricht 7 von 14
694 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Fox10

Nun, das Problem bei mir ist aber, dass ich, wenn ich bspw. "Hard Disk" als erste Boot Option wähle, das hier kommt: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device".

Wenn mein Gerät erkannt wird, wie es zum Beispiel bei der HDD oder dem CD Laufwerk der Fall ist, steht hinter "Hard Disk" bzw. CD/CDROM das jeweilige Gerät. Die SSD wird hier nicht aufgelistet. Ich kann trotzdem alle mal auswählen und als erste Boot Option auswählen aber wie gesagt kommt dann der oben genannte Fehler.

 

@Andi Vielen Dank erstmal für die Antwort und ja, ich habe definitiv das MS7849 Rev 1.1 verbaut. Übrigens habe ich auch kein "BIOS Startbildschirm". Ich schalte den PC an, es erscheint "Medion" und währenddessen hab ich Zeit, um Entf, F8 etc zu drücken. Windows booted und fertig. Ich kann dir aber wenn ich zu Hause bin einen Screenshot vom BIOS anbieten.. Smiley (fröhlich)

 

@daddle Ja, Intel Rapid Storage Technology sagt mir was, das hatte ich aber bisher immer abgeschaltet und ich glaube, dass ich davon gestern auch nichts im Taskmanager oder bei den installieren Programmen gesehen habe.

Ich hatte ja beim zweiten Windows-Installationsversuchs den SATA Stecker der HDD abgesteckt und die 24 GB Toshiba SSD abgenommen. Diese befindet sich nach wie vor nicht auf dem Board. Nach der Windows Installation (wie gesagt, ohne weitere angeschlossene Festplatten außer der SSD) booted er natürlich, aber auch nur von Sata_1 (Sata II).

 

 

 

@all Wenn ich zu Hause bin, schaue ich mal nach dem BIOS Update und liefere ein paar Fotos.

Nachricht 8 von 14
682 Aufrufe
Nachricht 8 von 14
682 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Yakumi

Also welches war die Bootplatte? Nur die SSD mit 24 GB?

Und du kannst von der neuen mit Win 10 neuinstallierten Samsung Evo SSD booten, aber nur wenn die HDD nicht angeschlossen ist? 

 

Und wenn die HDD zusätzlich angeschlossen ist, wird die neue Samsung SSD nicht gefunden? Hat die HDD eine Win-Partition?

 

Denn bei der ersten Installation waren ja noch die anderen Platten angeschlossen, so dass das Auswirkungen auf den / die Bootloader haben konnte. Wie hast du denn installiert? Du schriebst Win 10 von CD? Du meinst DVD, OK, hast du das als komplette Neuinstallation oder als Upgrade zu Win 8 nach Klonen gemacht?

 

Auch ein Screenshot der Datenträgerverwaltung mit allen angeschlossenen Platten wäre hilfreich, gebootet von der neuen SSD, und einmal auch mit den originalen Platten drin gebootet, und die neue SSD trotzdem mit angeschlossen.

 

Zu der SATA II / SATA III Problematik schrieb ich Dir ja wegen des SATA III-Controller-Treibers; weiss natürlich nicht ob das der Grund ist, kann aber nicht schaden den für Win 8 angebotenen Treiber auch für Win 10 zu benutzen und in der Neu-Installation nachzurüsten.

 

Auf der von Andi nachgerüsteten Service-Portal Seite für die MSN 10018626 gibt es keinen Download für ein neues Bios, zumindest bis jetzt noch nicht.

Nachricht 9 von 14
668 Aufrufe
Nachricht 9 von 14
668 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Bilder incoming.


Mainboard (MS7849 Ver. 1.1)Mainboard (MS7849 Ver. 1.1)@daddle Was meinst du mit "Bootplatte"?

Ich hatte vom Hersteller schon ne 24 GB SSD drin. (Toshiba THNSNX024GMCT)

AUf ihr hatte ich vor 2 Wochen Windows installiert, da mir mein PC zu lange zum Starten gebraucht hat. Der Speicherplatz wurde nur leider extrem knapp, ich hatte teilweise nur noch 200 MB frei.. Deshalb die Samsung SSD.

Die 24GB ist jetzt draußen und kommt wahrscheinlich auch nicht mehr rein, da ich so ne kleine Schraube verloren habe, die das Ding richtig befestigt.. Sonst klappt die etwas hoch und steckt nicht drin.

 

Installiert habe ich WIndows mit ner iso auf einer CD gebrannt, also als komplette Neuinstallation. Meine alte HDD, auf der davor Windows lief, habe ich komplett plattgemacht gehabt.

 

 

 

 

 

Datenträgerverwaltung.PNG

"Datenträger 2" ist der SD Karten-Slot vorne. Die 24 GB SSD ist wie gesagt draußen.

 

 

So sieht das ganze aus, wenn die SSD am Sata_1 Port (Sata II) ist und die HDD ebenfalls:ssd da 2.jpgssd da.jpg

 

 

 

 

 

 

 

 

Und so, wenn die SSD am Sata III Port angeschlossen ist und die HDD am SATA II:

ssd nicht da 2.jpgssd nicht da.jpg

 

 

Nachricht 10 von 14
663 Aufrufe
Nachricht 10 von 14
663 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Yakumi

 

Diese Infos hätten in den ersten Post gehört, spätestens in den zweiten.  Deine Bilder werden erst morgen für andere  sichtbar sein.

 

Empfehle dir das ganze mal mit einer anderen SSD zu probieren, vielleicht ist die Samsung inkompatibel.

 

Das erklärt vielleicht auch warum bei gleichzeitigem Anschluss deiner "platt" gemachten HDD die SSD nicht gefunden wird. Ist auf der HDD also nichts mehr drauf? Und wie partitioniert/formatiert?

 

Und versuche vorher mal den SATA III-Contoller-Treiber in deine Win 10-Installation zu installieren.

 

Gruss, daddle