abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 8881 mit zweitem 8GB RAM ein

Nachricht 1 von 4
60 Aufrufe
Nachricht 1 von 4
60 Aufrufe

MD 8881 mit zweitem 8GB RAM ein

Hallo,

 

ich habe ienen zweiten RAM 8GB Riegel verbaut, aber das System friert meist nach ein paar Sekunden ein.

 

Egal ob ich den originalen oder den zugekauften nehme und egal welchen Steckplatz ich nehme, es ändert sich nichts.

 

Testprogramm für die beiden RAMs zweigte identische Werte an. Auch der Einbau von zwei identischn zugekauften Riegeln löste das Problem nicht.

 

hat jemand eine Idee? Ist normalerweise ja Plug&Play.

 

Steffen 

3 ANTWORTEN
Nachricht 2 von 4
47 Aufrufe
Nachricht 2 von 4
47 Aufrufe

Re: MD 8881 mit zweitem 8GB RAM ein

@Steffen1564

 

Bist du sicher die Ram-Riegel gleichmässig an beiden Enden in den Slot eingesetzt zu haben und die seitliche Arretierung ist in die halbrunde Aussparung eingerastet?

Zumindest sollte der Rechner mit dem originalem Rigel wieder fehlerfrei laufen. Manchmal ist es auch wichtig bei einem Riegel, in welchem Slot der eingesetzt wird, hast Du auch beide Slots jeweils einzeln mit nur einem Riegel bestückt ausprobiert?

Bei einem ähnlichem Fall stellte sich heraus, das der User gleichzeitig mit der Ram-Erweiterung die CPU zum Entstauben des CPU-Lüfters und des Kühlgitters ausgebaut hatte, und beim Wiederaufbau einen CPU-Pin umgeknickt hatte. Nach Zurückbiegen des Beinchens und richtigem Einbau funktionierte dann auch das Ram mit der Erweiterung..

Auch ein CPU-Hitzeproblem könnte bei Dir die Ursache sein, falls Du die CPU ausgebaut hattest und beim Wiedereinbau die Wärmeleitpaste nicht erneuert hattest. Oder der Lüfter nicht richtig sitzt.

Eine weitere Möglichkeit wäre eine elektrostatische Entladung mit Beschädigung elektronischer Bauteile, falls du dich nicht geerdet hattest bevor du dich an die PC-Innereien gewagt hattest. Teppichboden, Woll- oder synthetische Pullover würden sowas begünstigen.

 

Gruss, daddle

 

Nachricht 3 von 4
39 Aufrufe
Nachricht 3 von 4
39 Aufrufe

Re: MD 8881 mit zweitem 8GB RAM ein

 

 

Ja, die Ram-Riegel wurden an beiden Enden in den Slot eingesetzt eingerastet. Und ja Rechner läuft mit Original Riegel einwandfrei. 

Der Rechner läuft auch mit dem gekaufte einwandfrei. Er läuft bei beiden einwandfrei, jeweils einzeln auf beiden Steckplätzen.

 

Von den gekauften habe ich sogar einen zweiten zum testen bekommen. Auch bei identischen 8GB Riegeln trat das gleiche Phämomen auf.

Der Rechner ist quasi noch nagelneu und die CPU wurde auch nicht ausgebaut.

 

Hitzeproblem schließe ich aus, da der Rechner bereits beim hochfahren einfriert.

 

Der Rechner war auch schon bei Medion, die haben mal ein Testprogramm drüber laufen lassen. Demnach sei alles ok, aber das Problem besteht weiter.

Mit dem eigentlichen Problem haben diesich auch nicht auseinandergesetzt glaube ich.

 

Da das Problem schon vor Einschicken des Rechners bestand, kann man die Beschädigung von Komponenten wohl ausschließen. Das hätten die ja finden können.

 

Meine Frage wäre eher, ob im BIOS Änderungen nötig sind. Irgendwie scheint der Rechner mit dem Parallelbetrieb von zwei Speichern Probleme zu haben.

Ich würde fast annehmen, dass bei nur einem 16GB Riegel das Problem weg ist. 

 

Steffen

 

 

 

 

 

 

 
Highlighted
Nachricht 4 von 4
32 Aufrufe
Nachricht 4 von 4
32 Aufrufe

Re: MD 8881 mit zweitem 8GB RAM ein


Steffen1564 schrieb:

Hallo,

 

ich habe ienen zweiten RAM 8GB Riegel verbaut, aber das System friert meist nach ein paar Sekunden ein.

 

Egal ob ich den originalen oder den zugekauften nehme und egal welchen Steckplatz ich nehme, es ändert sich nichts.

 .......

 

Steffen 


 @Steffen1564

Deine jetzige Aussage der Rechner würde mit dem originalem Riegel einzeln funktionieren widerspricht ja etwas deiner Aussage dazu im Anfangs- Post, siehe unterstrichenen Teil im Zitat aus diesem.

Aber egal, vielleicht kann das Mainboard und (UEFI)-Bios nur 8 GB maximal verwalten. 

 

Gruss, daddle