annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

google chrome laadt zeer traag of helemaal geen pagina's meer onder windows10

OPGELOST
21 ANTWOORDEN 21
dirkw
Trainee
Bericht 1 van 22
7.180 Weergaven
Bericht 1 van 22
7.180 Weergaven

google chrome laadt zeer traag of helemaal geen pagina's meer onder windows10

Ik heb een nieuwe laptop Medion Erazer x7841 met daarop windows 10

Sinds de ingebruikname ervaar ik dat google chrome nog nauwelijks functioneert. Sites die ik vroeger regelmatig bezocht op mijn oude laptop worden nog wel geladen onder google chrome maar wanneer ik naar een nieuwe site probeer te gaan krijg ik na een tijdje volgende boodschap:

Deze site is niet bereikbaar

Het duurt te lang voordat www.2dehands.be reageert.

Probeer het volgende:

ERR_TIMED_OUT

 

Ik heb al een en ander opgezocht en proberen toepassen (controle op malware, extensies uitschakelen, chrome herinstalleren...) maar probleem blijft duren.

Iemand vertrouwd met dit probleem?

 

 

21 ANTWOORDEN 21
dirkw
Trainee
Bericht 11 van 22
3.049 Weergaven
Bericht 11 van 22
3.049 Weergaven

Daddle,

Opera geeft zelfde resultaat als onder chrome.

Knipsel.PNG

dirkw
Trainee
Bericht 12 van 22
3.049 Weergaven
Bericht 12 van 22
3.049 Weergaven

Daddle,

Ik ben in chrome aangemeld op e-mailadres, heb dit ook al afgezet.

Gaat over installatie op laptop. Heb samen met mijn dochter een nieuwe laptop, mijn dochter heeft geen enkel probleem maar bij mij wil zoeken onder chrome niet of nauwelijks lukken.

Beb zonet ook Intel Dual Band Wireless-AC als netwerkadapter in apparaatbeheer uitgeschakeld en terug geactiveerd, zonder enig verschil.

daddle
Superuser
Bericht 13 van 22
3.048 Weergaven
Bericht 13 van 22
3.048 Weergaven

@dirkw

 

Heb jij twee verschillende naamen voor je 2.4 en 5.0 GHz network opgezet, als niet lkan dit probleempjes veroorzaken-

<heeft je dochter hetzelfde laptop als jij hebt? Welke naam en merk zijn die twee?

 

dirkw
Trainee
Bericht 14 van 22
3.045 Weergaven
Bericht 14 van 22
3.045 Weergaven

Ik heb maar 1 netwerk waarbij wij ons aanmelden.

Ik heb een  MEDION ERAZER X7841 , mijn dochter een MEDION Akoya S6425 .

daddle
Superuser
Bericht 15 van 22
3.042 Weergaven
Bericht 15 van 22
3.042 Weergaven

@dirkw

 

Daarom vroeg ik. Als je maar een netwerk ziet, en je router  kan 2.4 en 5.0 GHz, dan zie je maar een netwerk-naam voor beide frequencies. Anders, jouw Intel Dual Band Wireless-AC netwerkadapter kun je zo instellen, dat hij maar op een frequenz werkt; dus zet hem dan maar op de 2.4 ghz, hetzelfde frequentie als jouw router op ingestelt is.

En daar je dochter en jij twee verschillende Wireless adapters ingebouwt hebben, kan het verschil uitmaken.

Groetjes, daddle

dirkw
Trainee
Bericht 16 van 22
3.033 Weergaven
Bericht 16 van 22
3.033 Weergaven

bedoel je hiermee 802.11n-kanaalbreedte voor 2.4G en 5.2G

Ik kan die waarden enkel wijzigen tussen automatisch en 20Mhz

daddle
Superuser
Bericht 17 van 22
3.026 Weergaven
Bericht 17 van 22
3.026 Weergaven

@dirkw

 

Nee ik bedoel ten eerste de 5 GHz afzetten in jouw router, en in de laptop ook, en dann probeeren

Ten tweede, als de router zowel op 5 GHz en op 2.4 GHz zendt, moeten die twee netwerken een separate naam krijgen, laat zeggen dirk24 en dirk50. En dan probeeren.

De kanaalbreedte kun je op 20 zetten.

 

dirkw
Trainee
Bericht 18 van 22
3.021 Weergaven
Bericht 18 van 22
3.021 Weergaven

ik heb wps-ondersteuning in mijn telenet op enkel 2.4 gezet,Ik veronderstel dat hierdoor de 5 Ghz in de router afgezt is?

Daarna kanaalbreedte op 20 gezet voor 2.4 maar geen verandering...

daddle
Superuser
Bericht 19 van 22
3.010 Weergaven
Bericht 19 van 22
3.010 Weergaven

@dirkw

 

Nee, daarmee is 5 GHz niet afgeschakelt, alleen een methode om een koppeling doortevoeren. Maar daardoor dat je Laptops al gekoppelt waren, heeft dit geen invloed. Jij moet in de instellingen voor Netwerk gaan, en ergens daar heeft die een afdeling voor 2.4 GHz

en een twede voor 5 GHz.

Msr ik ken de nederlandse of belgische Telenet en hun routers niet. En geef iedere Net een separate naam.

Kijk in de router-manual hoe dat alles gaat..

 

Groetjes, daddle

dirkw
Trainee
Bericht 20 van 22
3.000 Weergaven
Bericht 20 van 22
3.000 Weergaven

Ik heb via de instellingen het signaal van de modem op enkel 2.4 Ghz gezet.

Op mijn laptop vind ik maar 1 thuisnetwerk, maar geen enkel resultaat.

21 ANTWOORDEN 21