abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Ultra HD Smart TV Medion Life X15515..Benötige Hilfe

8 ANTWORTEN 8
klotzi1201
New Voice
Nachricht 1 von 9
537 Aufrufe
Nachricht 1 von 9
537 Aufrufe

Ultra HD Smart TV Medion Life X15515..Benötige Hilfe

Das Gerät schaltet sich nach unterschiedlich langer Laufzeit ab und die Meldung "Kein Signal" erscheint. Nach einigen Stunden kann ich wieder einschalten. Es ist kein automatisches Abschalten aktiviert. Netflix kann ich währenddessen schauen.

Bin dankbar für jede Hilfe

8 ANTWORTEN 8
Daniel
Moderator
Nachricht 2 von 9
531 Aufrufe
Nachricht 2 von 9
531 Aufrufe

Hallo @klotzi1201 

 

erstmal herzlich willkommen in der Community.

 

Allerdings beschreibst Du einen so genannten thermischen Fehler. Also der TV läuft warm und ab einer gewissen Temperatur verliert der Tuner eine Verbindung und damit das Signal. Wenn der TV dann wieder abgekühlt ist, funktioniert er wieder.

Sprich, das ist ein Hardwaredefekt.

Aber da Du noch Garantie haben müsstest, wende dich einfach an den Service, die können Dir in der Regel einen Techniker vorbei schicken, der dann das Mainboard austauscht und dann sollte alles wieder funktionieren.  

 

 


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
klotzi1201
New Voice
Nachricht 3 von 9
527 Aufrufe
Nachricht 3 von 9
527 Aufrufe

Vielen Dank, werde ich morgen machen

klotzi1201
New Voice
Nachricht 4 von 9
515 Aufrufe
Nachricht 4 von 9
515 Aufrufe

Hallo Daniel,

also folgendes ist bis jetzt passiert...

heute eine Mail an den Kundendienst geschrieben mit dem kopierten Text von hier.

Daraufhin ein Rückruf von Medion, wo ich gefragt wurde, ob bereits eine Reststromentladung durchgeführt wurde, das Gerät ohne Internetverbindung getestet worden ist und ob die Fernbedienung überprüft wurde, ob nicht vllt eine Taste hängt.

Die besagten Tests hat bereits ein Bekannter durchgeführt, der mehr von der Technik versteht als ich.

So habe ich es in der Rückantwort auch geschrieben, nachdem ich mich bei ihm rückversichert habe.

Jetzt habe ich eine erneute Mail mit folgendem Wortlaut:

 

Ich bitte Sie ein Firmware Update an Ihrem TV Gerät durchzuführen.

Gehen Sie dazu auf folgende Webseite und laden die Firmware auf einen PC/Laptop herunter:

https://www.medion.com/de/service/product-detail/30029081

Sie können die Datei am PC direkt entpacken und gehen Sie wie folgt vor:

- Formatieren Sie einen USB-Stick im Dateisystem FAT32.
- Kopieren Sie die entpackte Datei „upgrade_mb230.bin“ ohne Unterordner auf den USB-Stick.
- Schalten Sie das Gerät ein.
- Verbinden Sie den USB-Stick mit dem Gerät.
- Schliessen Sie den Medienplayer, falls dieser sich öffnen sollte.
- Drücken Sie die Taste M E N U auf der Fernbedienung.
- Geben Sie den Code 1505 auf der Fernbedienung ein. Bestätigen Sie die Sicherheitsabfrage mit JA.

WICHTIG!
- Unterbrechen Sie während der Aktualisierung nicht die Stromversorgung und entfernen Sie nicht den USB-Stick.
- Sobald die Datei vollständig geladen wurde, startet das Gerät automatisch neu. Das eigentliche Update wird jetzt durchgeführt.
- Sobald das Bild wieder zu sehen ist, ziehen Sie den USB-Stick aus dem USB-Anschluss.
- Die Aktualisierung ist beendet und die Firmware ist aktualisiert.

 

Nun frage ich mich ernsthaft, ob man mich hinhalten will oder ob dadurch wirklich ein Defekt des Mainboards behoben werden kann?

 

Vielen Dank schon mal für die Antwort

klotzi1201
New Voice
Nachricht 5 von 9
492 Aufrufe
Nachricht 5 von 9
492 Aufrufe

Guten Morgen @ all,

also ehrlich gesagt, ich hab das Update gestern wirklich noch gemacht und wie erwartet....es passiert nichts, außer, dass das Gerät weiterhin mit "kein Signal" reagiert 😞  Ich bin zwar nur ein normaler Mensch ohne großartiges technisches verständnis, aber mir erschließt sich einfach die Logik nicht, wie ein defektes Teil, was mit Überhitzung reagiert, durch ein Firmware-Update gerettet werden soll 🤔

So langsam werde ich sauer

Fishtown
Superuser
Nachricht 6 von 9
486 Aufrufe
Nachricht 6 von 9
486 Aufrufe

Moin @klotzi1201 und willkommen

du wirst langsam sauer! auf wen? doch nicht etwa auf User die versuchen dir zu helfen! komische Logik,

hast du nicht die Frage hier gestellt? Also kommen auch Antworten die eventuell nicht gleich die Lösung bringen.

Das es ein thermisches Problem sei, ist eine Annahme aus der Erfahrung heraus und muß nicht zwingen so sein.

Eine Reststromentladung sowie ein Update der Software hat schon sehr vielen bei unterschiedlichsten TV Problemen geholfen

also immer ein Versuch wert.


@klotzi1201  schrieb:

Das Gerät schaltet sich nach unterschiedlich langer Laufzeit ab und die Meldung "Kein Signal" erscheint. Nach einigen Stunden kann ich wieder einschalten. Es ist kein automatisches Abschalten aktiviert. Netflix kann ich währenddessen schauen.

Bin dankbar für jede Hilfe


Frage dazu: wie muß man das verstehen! TV bleibt an, da du Netfix schauen kannst aber das normale TV Programm zeigt "Kein Signal"?

Muß nicht unbedingt das Gerät sein. Wie speisst du ein über SAT oder Kabel? Kann auch von da kommen.

Selber schon erlebt:

Strauch vor der SAT Schüssel wächst immer höher und führte bei ungünstigen Wind Bedingungen zu Störungen= Kein Signal

Auch ein defekter LNB kann zeitweilige Störungen herbeiführen oder oxidierte Kontakte.

Betrifft das alle Kanäle?

Hast du die Möglichkeit den Fehler weiter einzugrenzen

Anderen Fernseher am selben Antennekabel anschliessen oder TV Gerät selber beim Nachbar probieren?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
klotzi1201
New Voice
Nachricht 7 von 9
479 Aufrufe
Nachricht 7 von 9
479 Aufrufe

Hi fishtown,

nein, nicht auf die User, die versuchen zu helfen...sorry, vielleicht hab ich mich bissel hart ausgedrückt.

Wird über Satellit betrieben, aber da wächst weder ein Baum oder noch ein Busch noch sonstein Gewächs davor

Anderer TV wurde angeschlossen, läuft ohne Probleme...betreffendes Gerät in einer anderen Wohnung angeschlossen (der Fehler kam auch da)

Nun bekomme ich einen Technikertermin und bin ja mal auf das Ergebnis gespannt. Werde es berichten.

Trotzdem allen vielen Dank für die Hilfe und ein schönes Wochenende

klotzi1201
New Voice
Nachricht 8 von 9
411 Aufrufe
Nachricht 8 von 9
411 Aufrufe

Hallo Gemeindee,

also heute früh war der Techniker da und hat die Platine getauscht-TV läuft und läuft

Daniel
Moderator
Nachricht 9 von 9
409 Aufrufe
Nachricht 9 von 9
409 Aufrufe

Ja prima, dann hat es ja doch noch ein gutes Ende gegeben. 🙂 


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tags (1)
8 ANTWORTEN 8