abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LifeRemote app verbindet sich nicht mit TV P16070 (MD30830)

GELÖST
6 ANTWORTEN 6
rennrad
Apprentice
Nachricht 1 von 7
83.043 Aufrufe
Nachricht 1 von 7
83.043 Aufrufe

LifeRemote app verbindet sich nicht mit TV P16070 (MD30830)

Mein Smart TV P16070 (MD30830) wird von der LifeRemote App nicht gefunden. Ich habe es sowohl mit einen Iphone als auch mit einem Adroid Handy probiert.

 

Alles befindet sich im gleichen WLAN. Alle Geräte kann ich in meiner EasyBox sehen.

 

Der TV hat eine statische IP-Adresse, nachdem das Verbinden mit einer dynamischen IP nicht funktioniert hat (TV bekommt keine IP aus meinem Segment zugewiesen)

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 7 von 7
87.809 Aufrufe
Nachricht 7 von 7
87.809 Aufrufe

 

Hallo rennrad,

 

zunächst ist es zwingend erforderlich, dass du den WLAN-Dongle nicht direkt in den TV steckst, sondern das mitgelieferte USB-Verlängerungskabel verwendest. Durch die größere Entfernung der Antenne (Dongle) zum TV-Gerät verbesserst du den Empfang. Lasse dich bitte nicht von der Signalstärke täuschen, wenn du den Dongle direkt ohne Kabel am TV betreibst. Eine Verbindung ist dann oftmals zwar möglich, es treten dann aber trotzdem Verbindungsprobleme auf. Um diese einfache Ursache im Vorfeld schon ausschließen zu können, benutze bitte das Verlängerungskabel.

 

Stelle bitte den IP-Adressbezug im TV-Menü wieder auf dynamisch um. Schalte den TV aus und starte die Easybox einmal neu. Warte bis die Box vollständig gestartet ist und schalte dann den TV wieder ein. Dieser sollte nun eine IP-Adresse vom DHCP Server deiner EasyBox zugewiesen bekommen und auch die LifeRemote App sollte einwandfrei funktionieren.

 

Ist dies nicht der Fall, entferne bitte den WLAN-Dongle vom Gerät, schließe testhalber ein LAN-Kabel zwischen TV und EasyBox an, stelle im Menü des TV auf "Netzwerkkabel" um und teste bitte erneut, ob jetzt die LifeRemote App funktioniert.

 

Sollte jetzt alles funktionieren, ist der Fehler in der WLAN-Verbindung (und nicht bei der Easybox, beim Notebook oder in irgendwelchen Firewall-Einstellungen) zu suchen.

 

 

Beste Grüße

Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
CaptainChaot
Superuser
Nachricht 2 von 7
82.943 Aufrufe
Nachricht 2 von 7
82.943 Aufrufe

Hast du Testweise mal die Sicherheitseinstellungen in der easybox deaktiviert?

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. 🙂
Meatball
Advisor
Nachricht 3 von 7
82.937 Aufrufe
Nachricht 3 von 7
82.937 Aufrufe

Wenn die Verbindung schon mit dynamischen Vergabe der IP nicht geklappt hat, check' doch erst einmal ob du den TV überhaupt erreichen kannst - beispielsweise mit einem Ping <IP ADRESSE> aus der Kommandozeile.. Kommt da auch nix zurück, klemmt's an der Stelle..

rennrad
Apprentice
Nachricht 4 von 7
82.921 Aufrufe
Nachricht 4 von 7
82.921 Aufrufe

Ein Ping vom Notebook auf die von mir im TV vergebene IP erhält keine Antwort.

 

Auch das abschalten der Firewall in der Easy Box bring nichts.

rennrad
Apprentice
Nachricht 5 von 7
82.890 Aufrufe
Nachricht 5 von 7
82.890 Aufrufe

Funktioniert denn bei allen sonst die Life Remote app im WLAN? Kann mir das irgendwie nicht vorstellen. K

 

ann es sein, dass es damit zusammenhängt, dass sich der TV keine dynamische IP zeiht? Ich habe statisch vergeben. Die xxx.xxx.xxx.125 . In der Easy Box wird mir aber der ALDISUEDTV als xxx.xxx.xxx.001 angezeigt.

rennrad
Apprentice
Nachricht 6 von 7
82.866 Aufrufe
Nachricht 6 von 7
82.866 Aufrufe

Nachdem die Verbindung des TV mit WLAN nur mit statischer IP funktioniert. Dynamisch funktioniert nicht (siehe anderen Tread) habe ich jetzt mal noch eine Broadcastadresse eingegeben. Aber auch dann funktioniert kein Zugriff mit der LifeRemote App.

 

 

Meldung: Kein TV gefunden! Bitte prüfen Sie Ihre WLAN-Verbindung. Stellen Sie sicher, dass Ihr TV eingeschaltet und mit demselben LAN verbunden ist wie Ihr Gerät"

 

 

Kann sich hierzu eventuell jemandan von Medion dazu äußern?? Auch zum DHCP Problem

Andi
Master Moderator
Nachricht 7 von 7
87.810 Aufrufe
Nachricht 7 von 7
87.810 Aufrufe

 

Hallo rennrad,

 

zunächst ist es zwingend erforderlich, dass du den WLAN-Dongle nicht direkt in den TV steckst, sondern das mitgelieferte USB-Verlängerungskabel verwendest. Durch die größere Entfernung der Antenne (Dongle) zum TV-Gerät verbesserst du den Empfang. Lasse dich bitte nicht von der Signalstärke täuschen, wenn du den Dongle direkt ohne Kabel am TV betreibst. Eine Verbindung ist dann oftmals zwar möglich, es treten dann aber trotzdem Verbindungsprobleme auf. Um diese einfache Ursache im Vorfeld schon ausschließen zu können, benutze bitte das Verlängerungskabel.

 

Stelle bitte den IP-Adressbezug im TV-Menü wieder auf dynamisch um. Schalte den TV aus und starte die Easybox einmal neu. Warte bis die Box vollständig gestartet ist und schalte dann den TV wieder ein. Dieser sollte nun eine IP-Adresse vom DHCP Server deiner EasyBox zugewiesen bekommen und auch die LifeRemote App sollte einwandfrei funktionieren.

 

Ist dies nicht der Fall, entferne bitte den WLAN-Dongle vom Gerät, schließe testhalber ein LAN-Kabel zwischen TV und EasyBox an, stelle im Menü des TV auf "Netzwerkkabel" um und teste bitte erneut, ob jetzt die LifeRemote App funktioniert.

 

Sollte jetzt alles funktionieren, ist der Fehler in der WLAN-Verbindung (und nicht bei der Easybox, beim Notebook oder in irgendwelchen Firewall-Einstellungen) zu suchen.

 

 

Beste Grüße

Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
6 ANTWORTEN 6