abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lifetab S 9714 startet nicht mehr

Beginner
Nachricht 1 von 6
75.480 Aufrufe
Nachricht 1 von 6
75.480 Aufrufe

Lifetab S 9714 startet nicht mehr

Hallo Zusammen,

 

hoffentlich könnt Ihr mir bei dem oben genannten Tablet helfen.

 

Während ich mit dem Tablet im Netz gesurft habe, hatte das Display leciht geflimmert. Als ich fertig war, schaltete ich es aus und schloss es an das Ladekabel an. Jetzt reagiert das Tablett allerdings gar nicht mehr. D.h. es zeigt kein Ladestatus an, es vibriert nicht während ich den An/Aus Knopf drücke.

 

Hoffe mal, das die Daten für euch ausreichen.

 

mfg

 

5 ANTWORTEN 5
Highlighted
Nachricht 2 von 6
74.489 Aufrufe
Nachricht 2 von 6
74.489 Aufrufe

Re: Lifetab S 9714 startet nicht mehr

Hallo Maka86,

 

vielen Dank für deine Anfrage.

 

Es sieht so aus als ob es nicht mehr aufgeladen ist.

 

 

Warte mal ein Weilchen bevor du es nochmals startest  (10-30 Min zB.)

 

dann probiere nochmals den AN/aus für ca. 20-30 sekunden zu drücken.

 

 

vorab SD-CARD entfernen.

 

Ansonsten sieht es leider nach RMA aus... 

ggf. ist auch das Netzteil defekt.

 

Versuche es mal an den PC per USB anzuschliessen

 

 

Viel Erfolg.

 

 

 

 

 

Gruß
Serversponsor
* http://swyw.de *
__________________________________________________________________________________________
Bitte die MD/MSN/ OS Variante / Version und den Zustand als Betreff angeben Beispiel: MD 11711 Microwelle - Teller defekt
_______Bitte keine privaten Daten (Email, Kdnr., Ordernummer, Reparaturnummer posten_______________
Beginner
Nachricht 3 von 6
74.483 Aufrufe
Nachricht 3 von 6
74.483 Aufrufe

Re: Lifetab S 9714 startet nicht mehr

Vielen lieben Dank für die schnelle Hilfe.

 

2 baugleiche Ladekabel hatte ich bereits ausprobiert. Nach dem es auch nicht reagierte, schloss ich es am PC per USB-Kabel an. Auch keine Reaktion.

 

Das Tablet war bereits ca. 45 Minuten am Ladekabel. Auf der Rückseite des Tablets (Ladeseite) war es etwas warm. Ist eigentlich ein Zeichen das es lädt oder?

 

Eine SD-Karte ist nicht eingelegt. Was bedeutet denn RMA?

 

mfg

 

 

Nachricht 4 von 6
74.478 Aufrufe
Nachricht 4 von 6
74.478 Aufrufe

Re: Lifetab S 9714 startet nicht mehr

Hallo Maka,

 

vielen Dank für die Rückmeldung.

 

 

Für eine RMA (Retourenaufkleber)  wende dich bitte an die 01805 633 466 am besten mit  Verweis auf die
 den Foreneintrag  und fordere einen Retourenaufkleber an.

 

 

Dazu gibst du bitte deinen kompletten Namen und Adresse und Emailadresse und Telefonnummer an.

 

Der Aufkleber kommt dann per Email. 12-24 dann haste den Aufkleber den ausdrucken

und dann das Gerät transportsicher verpackt bei der Post abgeben

 

Komplettes zubehör (Neutral verpackt)

 

Aber weitere Informationen erhälst du dann an der Hotline.

 

Viel Erfolg.

 

 

 

 

Gruß
Serversponsor
* http://swyw.de *
__________________________________________________________________________________________
Bitte die MD/MSN/ OS Variante / Version und den Zustand als Betreff angeben Beispiel: MD 11711 Microwelle - Teller defekt
_______Bitte keine privaten Daten (Email, Kdnr., Ordernummer, Reparaturnummer posten_______________
Superuser
Nachricht 5 von 6
74.431 Aufrufe
Nachricht 5 von 6
74.431 Aufrufe

Re: Lifetab S 9714 startet nicht mehr

Folgender vesruch bei dem gerät

 

- Entnehme bitte zunächst die Speicher- und SIM-Karte und stecke das Netzteil nur in das Gerät.
- Halte für 30 Sekunden den Einschaltknopf gedrückt (Egal was das gerät macht).
- Stecke das mitgelieferte Netzteil in die Steckdose und warte 30 Minuten.
- Prüfe ob das Ladegerät leicht handwarm wird.
 
Schalte das Gerät ein.

 

Wenn nichts funktioniert, dann bitte an den Medion Support wenden.

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)
Newcomer
Nachricht 6 von 6
36.148 Aufrufe
Nachricht 6 von 6
36.148 Aufrufe

Re: Lifetab S 9714 startet nicht mehr

Hallo...

ich habe das gleiche Problem..die Garantie ist von Aldi und seit 4 Wochen abgelaufen...ich wollte das Gerät nach einigen Monaten an Weihnachten wieder nutzen ...nichts geht mehr...das Gerät hat noch keine 100 Stunden Laufzeit...ich habe alles ausprobiert was man an Tips so finden kann...keine Reaktion...scheinbar ist dieses Problem "tiefentladen" ja bei mehreren Geräten bekannt und jetzt bleibt mir nichts anderes übrig als viel Geld für eine Repweratur zu zahlen...finde ich merkwürdig...

 

Gruß Patric