abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lautstärkebegrenzung Kopfhörerbuchse

Beginner
Nachricht 1 von 19
113.875 Aufrufe
Nachricht 1 von 19
113.875 Aufrufe

Lautstärkebegrenzung Kopfhörerbuchse

Habe mir ein Tablet P8912 gekauft. Bin sehr zufrieden, bis auf ein Problem: Wenn ich die Kopfhörerbuchse nutze , z.B. Anschluß eines Aktivlautsprechers, dann wird die Ausgangslautstärke auf 50% reduziert (Schutz vor Hörschäden bei Kopfhörernutzung!).

Wie kann ich diese automatische Sperre ausschalten?

dankbar für jeden Tipp!

 

Cylion

18 ANTWORTEN 18
Superuser
Nachricht 2 von 19
113.863 Aufrufe
Nachricht 2 von 19
113.863 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

Hallo @Cylion,

 

willkommen in der Community.

 

Soviel mir bekannt ist, kann man das generell über die Einstellungen und mit "normalen" Mitteln nicht ausschalten, weil damit eine EU-Richtlinie umgesetzt werden musste.

 

Bis hier jemand vorbeikommt, der es besser weiß, kannst du ja mal googlen. Da wirst du eine Menge zu dem Thema finden und du kannst dir das Richtige raussuchen.

 

Gruß

Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Superuser
Nachricht 3 von 19
113.835 Aufrufe
Nachricht 3 von 19
113.835 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

@Cylion

 

Hallo Cylion,

 

beobachte mal die Nachrichtenleiste li. oben wenn du den Kopfhörer einsteckst, dann erscheint li. oben ein Kopfhörersymbol. Wische auf der Benachrichtigungsleiste  nach unten und tippe auf die Nachricht "Hohe Lautstärke". Dann erscheint ein kleines Pop-Up Fenster in dem du die Drosselung der Lautstärke ausschalten kannst. Bei manchen Tablets erscheint das kleine Fenster schon beim Einstecken des Kopfhörers direkt:

 

> Häkchen setzen bei"Ich bin mir der Gefahren bewusst... und möchte trotzdem eine erhöhte Lautstärke einstellen" und mit 

 

"OK" bestätigen. Dann kann man die Lautstärke höher einstelln.

 

daddle

Superuser
Nachricht 4 von 19
113.823 Aufrufe
Nachricht 4 von 19
113.823 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

@daddle

 

Richtig, aber man kann es auf "normalem" Weg nicht dauerhaft deaktivieren, oder sehe ich das falsch?

Ich war jetzt davon ausgegangen, dass @Cylion das wissen wollte. Zweiter Schritt vor dem erstenSmiley (zwinkernd)

 

Gruß

Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Superuser
Nachricht 5 von 19
113.810 Aufrufe
Nachricht 5 von 19
113.810 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

Hallo @Iks-Jott

 

Müde Rechtfertigung deiner ersten falschen Aussage,Smiley (zwinkernd) 

 

In der Frage von Cylion zeigte sich ja, dass er von dem Lautstärkeeinstellungs-Möglichkeiten nichts wusste! Also wie schon mal gesagt, man sollte nur Posten wenn man das Problem kennt und lösen kann, oder Hilfe über Links geben kann.

 

Nach deiner Erklärung, wenn er sie so akzeptiert hätte, hätte Cylion jetzt sein Tablet frustriert wegen der zu geringen Lautstärke im Kopfhörerbetrieb wegen Unbenutzbarkeit des Tablets als Music-Player eingepackt und zurück gegeben. Smiley (Zunge)

 

Und dauerhaft lässt sich das nicht einstellen, man muss bei jedem neu Anstecken der Kopfhörer erneut die hohe Lautstärken-Option aktiv auswählen.

 

Gruss, daddle

Beginner
Nachricht 6 von 19
113.246 Aufrufe
Nachricht 6 von 19
113.246 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

Hallo iks-jot und daddle

 

ich danke Euch für die Hilfe. Nun klappt es - zwar umständlich - , aber das ist schon okay.

 

Es ist allerdings bemerkenswert, zu welchen "Verregelungen" sich die EU bemüßigt fühlt. Ich bin großer Europa-Fan, aber sowas (oder Glühbirnenregelungen) brauchen Europa und die Europäer nicht, oder?

 

Nochmals vielen Dank! Ich bin jetzt motiviert, weiter zu suchen, wie man diesen Schwachsinn dauerhaft umgehen kann.

 

Beste Grüße

Cylion

Beginner
Nachricht 7 von 19
105.143 Aufrufe
Nachricht 7 von 19
105.143 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

Danke für die Info.

Wenn ich das Symbol Kopfhörer nach unten wische erscheint ein Kästchen

Kopfhörer verbunden darunter

Interner Lautsprecher ist stumm

wenn ich darauf tippe kommt ein Kästchen mit

App-Details

dann öffnet sich

Medion Installer

beenden erzwingen Button

Daten löschen

Cache leeren

komme nicht weiter

Trotzdem Vielen Dank

Medion Support habe ich jetzt gefunden

Danke

Superuser
Nachricht 8 von 19
105.108 Aufrufe
Nachricht 8 von 19
105.108 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

@potempa1949

 

Eigentlich wurde das Thema hier https://community.medion.com/t5/Tablet/Tablett-10320-Lautst%C3%A4rke/m-p/16928#M3965 eröffnet, aber egal.

 

Ich habe noch ein weiteres MEDION Tablet (S10352), da gibt es auch keinen Warnhinweis mehr, nur die Mitteilung wie bei dir, Kopfhörer verbunden ... usw. Wenn ich darauf tippe passiert nichts.

Da kann ich nicht weiterhelfen, tut mit leid.

 

Gruß

Iks-Jott

 

Zusatz:Dann markiere doch bitte das andere Thema als gelöst.



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Superuser
Nachricht 9 von 19
105.106 Aufrufe
Nachricht 9 von 19
105.106 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

@potempa1949

 

Hast du vielleicht schon allgemein Lautsprecher auf Stumm geschaltet? Das könnte deine merkwürdige Meldung erklären. Du sollst auch nicht auf die Meldung "Kopfhörer verbunden" tippen, sondern auf die Nachricht "Hohe Lautstärke" nachdem der Kopfhörer eingesteckt ist. 

Normalerweise geht das so, die Verlinkung war unglücklich, da der Post mit der genauen Anleitung weiter oben stand! Hier noch mal:

 

Zitat von daddle aus dem Post:

 

Wenn du den Kopfhörer einsteckst, dann erscheint li. oben ein Kopfhörersymbol. Wische auf der Benachrichtigungsleiste  nach unten und tippe auf die Nachricht "Hohe Lautstärke". Dann erscheint ein kleines Pop-Up Fenster in dem du die Drosselung der Lautstärke ausschalten kannst. In dem Text-Fenster mit der Warnung erst Häkchen bei " Ich bin mir der Gefahren bewusst..." setzen,  dann erst die Meldung mit OK bestätigen."

Dann kannst du die Kopfhörerlautstäke über 50% bis maximal regeln.

 

Ich rede vom P8912 auf Lollipop.

 

Gruss, daddle

Superuser
Nachricht 10 von 19
105.093 Aufrufe
Nachricht 10 von 19
105.093 Aufrufe

Re: Lautstärkebegrenzung Kopfhörerbuchse

@daddle

 

Es gibt Tablets, da gibt es diese Meldung "Hohe Lautstärke" nicht. Siehe mein obiger Beitrag 8.



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!