abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nach Tausch ist die Grafikkarte weg.

GELÖST
2 ANTWORTEN 2
MeisterHempel
Beginner
Nachricht 1 von 3
1.114 Aufrufe
Nachricht 1 von 3
1.114 Aufrufe

Nach Tausch ist die Grafikkarte weg.

Moin. 

Ich habe einen betagten Akoya P5250D, bei dem ich die alte Nvidia 750 gegen eine 1650 Super von Pallit getauscht habe. Alte Treiber hatte ich gelöscht, dann die Karte gewechselt und neu gestartet. Den zusätzlichen Strombedarf habe ich mit einem Sata15 auf 6-Pin Adapter sichergestellt. Das NT mit 350 Watt hat für die Karte genügend Spielraum. Im Rechner selbst sind nur noch 8 GB Corsair Vengeance und eine Samsung 850 Evo SSD. Das DVD Laufwerk habe ich zusätzlich abgeklemmt, da ich keinerlei Bedarf dafür habe und das NT somit noch etwas mehr Luft hat. 

Jetzt zum Problem: nach dem Neustart blieb der Monitor (BENQ senseye3 HDMI) dunkel. Auch ein Wechsel zur alten Karte führte zum gleichen Ergebnis. Jetzt aktuell wird nur vom integrierten Bilderzeuger mein Monitor betrieben, aber die Graka taucht einfach nirgendwo mehr auf.

Im Gerätemanager ist nur die integrierte Karte zu sehen, eine Suche nach geänderter Hardware bringt auch nichts.

Im Bios kann ich auch nirgendwo die PCI Einstellungen finden (oder stelle mich da zu blöd an). Das Board ist ein AMI mit der Bezeichnung H81H3 - EM2.

Eine Frage, die sich mir stellt ist, ob das Board die neue Karte überhaupt erkennt bzw erkennen kann. Dann aber ist merkwürdig, das auch die alte 750 nicht mehr erkannt wird. So, als wäre der Steckplatz selbst verschwunden.

 

Hat evtl jemand eine Idee, ob und wie man da ran gehen könnte, die Karte zum Laufen zu bringen? 

 

Vielen Dank schonmal im Voraus!

 

 

PS: ich hoffe, ich bin hier richtig gelandet. Ansonsten verschiebt mich einfach^^

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
MeisterHempel
Beginner
Nachricht 3 von 3
1.071 Aufrufe
Nachricht 3 von 3
1.071 Aufrufe

Moin. 

Ich hatte deinen Tip ausprobiert, und auch versucht, Infos über das Bios und Updates zu finden, aber nichts hat geholfen. Leider. Jetzt habe ich ein MSI Board eingebaut, das hat zumindest ein 24 - Pin Anschluß. Damit und mit einem neuen Netzteil läuft auch die Grafikkarte. Für Office und WoT allemal ausreichend. 

Aber es ist wirklich schade, das Medion da nicht drauf achtet, Boards zu verbauen, die, wenn auch günstig, zumindest dem normalen Stromlayout entsprechen.

Trotzdem danke für die Hilfe!

 

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Burki48
Moderator
Nachricht 2 von 3
1.095 Aufrufe
Nachricht 2 von 3
1.095 Aufrufe

Hallo @MeisterHempel und herzlich willkommen in der Community.

 

NVidia empfiehlt für die 1650 Super mindestens ein 350 Watt Netzteil. Da diese Leistung nicht immer permanent abgegeben werden kann, könnte es mit dem Netzteil schon eng werden. Jedoch sollte dann ja zumindest die alte Grafikkarte wieder erkannt werden. 

 

Versuche mal folgendes:

- schalte den PC aus und trenne diesen komplett vom Strom (Netzteil-Schalter auf Position 0)

- trenne den Monitor und alle anderen zusätzlich angeschlossenen Geräte vom PC

- entnehme die neue Grafikkarte

- halte den Ein- und Ausschalter für mindestens 10 Sekunden gedrückt

- setze nun die alte Grafikkarte wieder ein

- verbinde Deinen Monitor mit der alten Grafikkarte

- versorge Deinen PC wieder mit Strom und schalte diesen ein

 

Nun sollte Dein Monitor auch wieder ein Bild von der alten Grafikkarte anzeigen.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

MeisterHempel
Beginner
Nachricht 3 von 3
1.072 Aufrufe
Nachricht 3 von 3
1.072 Aufrufe

Moin. 

Ich hatte deinen Tip ausprobiert, und auch versucht, Infos über das Bios und Updates zu finden, aber nichts hat geholfen. Leider. Jetzt habe ich ein MSI Board eingebaut, das hat zumindest ein 24 - Pin Anschluß. Damit und mit einem neuen Netzteil läuft auch die Grafikkarte. Für Office und WoT allemal ausreichend. 

Aber es ist wirklich schade, das Medion da nicht drauf achtet, Boards zu verbauen, die, wenn auch günstig, zumindest dem normalen Stromlayout entsprechen.

Trotzdem danke für die Hilfe!

 

2 ANTWORTEN 2