abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

x5004 fährt nicht mehr hoch

GELÖST
Highlighted
New Voice
Nachricht 1 von 50
93.787 Aufrufe
Nachricht 1 von 50
93.787 Aufrufe

x5004 fährt nicht mehr hoch

Guten Morgen,

 

habe mir vor ungefähr einer Woche das x5004 Smartphone gekauft und es problemlos benutzen können.

 

Als ich es allerdings jetz neu starten wollte, fährt es nicht mehr richtig hoch.Es bleibt im Boot stecken und auf dem Display steht nur das MEDION Logo und powered by android.

 

Ich hoffe mir kann jemand weiterhelfen Smiley (überglücklich)

 

MfG

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Superuser
Nachricht 2 von 50
106.981 Aufrufe
Nachricht 2 von 50
106.981 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @ryzx47 - willkommen!

was ist denn passiert bevor das prob auftrat¿

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> wipe cache -> mit power bestätigen...

ggf. nach dem neu_boot im downloadverzeichnis die update.zip löschen...

sollte dann erstmal wieder funzen...

dann ggf. nochmal ein 'nach update suchen' durchführen...

hope this helps & grüssinx

 

Edit1: es sollte einxlich' ohne komplettes factory_reset funzen...

49 ANTWORTEN 49
Superuser
Superuser
Nachricht 2 von 50
106.982 Aufrufe
Nachricht 2 von 50
106.982 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @ryzx47 - willkommen!

was ist denn passiert bevor das prob auftrat¿

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> wipe cache -> mit power bestätigen...

ggf. nach dem neu_boot im downloadverzeichnis die update.zip löschen...

sollte dann erstmal wieder funzen...

dann ggf. nochmal ein 'nach update suchen' durchführen...

hope this helps & grüssinx

 

Edit1: es sollte einxlich' ohne komplettes factory_reset funzen...

New Voice
Nachricht 3 von 50
92.415 Aufrufe
Nachricht 3 von 50
92.415 Aufrufe

Re: x5004 fährt nicht mehr hoch

Habe ich gemacht und es hat funktioniert, vielen lieben Dank.

 

MfG

Apprentice
Nachricht 4 von 50
80.506 Aufrufe
Nachricht 4 von 50
80.506 Aufrufe

Re: x5004 fährt nicht mehr hoch

Hallo!

 

Ich bin neu hier und ich habe das gleiche Problem mit meinem Medion x5004. 

Mittlerweile zeigt es mir jetzt schon das Akkuladesymbol an. Habe das Handy aufgeladen 100%, ausgeschaltet und wieder angemacht. dann erscheint aber immer nur die beiden Logos, genau wie beim ersten Fragensteller.

Aller 10 Sekunden schaltet sich das Handy von alleine aus und geht wieder an, aber weiter bis zu den Logos geht es nicht Smiley (traurig)

Superuser
Superuser
Nachricht 5 von 50
80.492 Aufrufe
Nachricht 5 von 50
80.492 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @die_petschmaus - willkommen!

bist du auch meiner antwort oben gefolgt¿

grüssinx

 

Apprentice
Nachricht 6 von 50
80.489 Aufrufe
Nachricht 6 von 50
80.489 Aufrufe

Re: x5004 fährt nicht mehr hoch

Hallo!

 

Ja habe alles so gemacht, wie du beschrieben hast.

kann es sein, dass ich das gesamte System gelöscht habe?

Superuser
Superuser
Nachricht 7 von 50
80.452 Aufrufe
Nachricht 7 von 50
80.452 Aufrufe

Re: x5004 fährt nicht mehr hoch

also...

ein wipe-cache löscht nur die temporären dateien...

ein factory_reset löscht zwar das aktuelle system - jedoch nach reboot wird das originalsysten -jungfräulich- wieder hergestellt.

 

Apprentice
Nachricht 8 von 50
80.435 Aufrufe
Nachricht 8 von 50
80.435 Aufrufe

Re: x5004 fährt nicht mehr hoch

Okay, kann ich jetzt noch irgendwas machen, damit es wieder funzt?

Superuser
Superuser
Nachricht 9 von 50
80.409 Aufrufe
Nachricht 9 von 50
80.409 Aufrufe

Re: x5004 fährt nicht mehr hoch

@die_petschmaus

du hast wohl nur das wipe-cache gemacht...

 

ansonsten mache:

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> factory_reset -> mit power bestätigen...

 

Apprentice
Nachricht 10 von 50
80.372 Aufrufe
Nachricht 10 von 50
80.372 Aufrufe

Re: x5004 fährt nicht mehr hoch

Bin jetzt im "Factory Reset" drin, da zeigt es mir viele "no" an und ein "Yes". Welches soll ich nehmen?