abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

x5004 fährt nicht mehr hoch

GELÖST
Highlighted
New Voice
Nachricht 1 von 50
94.786 Aufrufe
Nachricht 1 von 50
94.786 Aufrufe

x5004 fährt nicht mehr hoch

Guten Morgen,

 

habe mir vor ungefähr einer Woche das x5004 Smartphone gekauft und es problemlos benutzen können.

 

Als ich es allerdings jetz neu starten wollte, fährt es nicht mehr richtig hoch.Es bleibt im Boot stecken und auf dem Display steht nur das MEDION Logo und powered by android.

 

Ich hoffe mir kann jemand weiterhelfen 😄

 

MfG

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Superuser
Superuser
Nachricht 2 von 50
107.979 Aufrufe
Nachricht 2 von 50
107.979 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @ryzx47 - willkommen!

was ist denn passiert bevor das prob auftrat¿

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> wipe cache -> mit power bestätigen...

ggf. nach dem neu_boot im downloadverzeichnis die update.zip löschen...

sollte dann erstmal wieder funzen...

dann ggf. nochmal ein 'nach update suchen' durchführen...

hope this helps & grüssinx

 

Edit1: es sollte einxlich' ohne komplettes factory_reset funzen...

Lösung in ursprünglichem Beitrag anzeigen

49 ANTWORTEN 49
Highlighted
Superuser
Superuser
Nachricht 2 von 50
107.980 Aufrufe
Nachricht 2 von 50
107.980 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @ryzx47 - willkommen!

was ist denn passiert bevor das prob auftrat¿

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> wipe cache -> mit power bestätigen...

ggf. nach dem neu_boot im downloadverzeichnis die update.zip löschen...

sollte dann erstmal wieder funzen...

dann ggf. nochmal ein 'nach update suchen' durchführen...

hope this helps & grüssinx

 

Edit1: es sollte einxlich' ohne komplettes factory_reset funzen...

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
New Voice
Nachricht 3 von 50
93.413 Aufrufe
Nachricht 3 von 50
93.413 Aufrufe

Re: x5004 fährt nicht mehr hoch

Habe ich gemacht und es hat funktioniert, vielen lieben Dank.

 

MfG

Highlighted
Apprentice
Nachricht 4 von 50
81.504 Aufrufe
Nachricht 4 von 50
81.504 Aufrufe

Re: x5004 fährt nicht mehr hoch

Hallo!

 

Ich bin neu hier und ich habe das gleiche Problem mit meinem Medion x5004. 

Mittlerweile zeigt es mir jetzt schon das Akkuladesymbol an. Habe das Handy aufgeladen 100%, ausgeschaltet und wieder angemacht. dann erscheint aber immer nur die beiden Logos, genau wie beim ersten Fragensteller.

Aller 10 Sekunden schaltet sich das Handy von alleine aus und geht wieder an, aber weiter bis zu den Logos geht es nicht 😞

Highlighted
Superuser
Superuser
Nachricht 5 von 50
81.490 Aufrufe
Nachricht 5 von 50
81.490 Aufrufe

Re: x5004 fährt nicht mehr hoch

moin @die_petschmaus - willkommen!

bist du auch meiner antwort oben gefolgt¿

grüssinx

 

Highlighted
Apprentice
Nachricht 6 von 50
81.487 Aufrufe
Nachricht 6 von 50
81.487 Aufrufe

Re: x5004 fährt nicht mehr hoch

Hallo!

 

Ja habe alles so gemacht, wie du beschrieben hast.

kann es sein, dass ich das gesamte System gelöscht habe?

Highlighted
Superuser
Superuser
Nachricht 7 von 50
81.450 Aufrufe
Nachricht 7 von 50
81.450 Aufrufe

Re: x5004 fährt nicht mehr hoch

also...

ein wipe-cache löscht nur die temporären dateien...

ein factory_reset löscht zwar das aktuelle system - jedoch nach reboot wird das originalsysten -jungfräulich- wieder hergestellt.

 

Highlighted
Apprentice
Nachricht 8 von 50
81.433 Aufrufe
Nachricht 8 von 50
81.433 Aufrufe

Re: x5004 fährt nicht mehr hoch

Okay, kann ich jetzt noch irgendwas machen, damit es wieder funzt?

Highlighted
Superuser
Superuser
Nachricht 9 von 50
81.407 Aufrufe
Nachricht 9 von 50
81.407 Aufrufe

Re: x5004 fährt nicht mehr hoch

@die_petschmaus

du hast wohl nur das wipe-cache gemacht...

 

ansonsten mache:

schalte das teil mal aus (power laaaange drücken) und lass es eine weile liegen...

starte es dann mit die VOL + und power -> geht ins droid_boot...

wähle dann mit den vol-tasten im recovery -> factory_reset -> mit power bestätigen...

 

Highlighted
Apprentice
Nachricht 10 von 50
81.370 Aufrufe
Nachricht 10 von 50
81.370 Aufrufe

Re: x5004 fährt nicht mehr hoch

Bin jetzt im "Factory Reset" drin, da zeigt es mir viele "no" an und ein "Yes". Welches soll ich nehmen?