abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion MD 18500

5 ANTWORTEN 5
Easy12576
Beginner
Nachricht 1 von 6
2.137 Aufrufe
Nachricht 1 von 6
2.137 Aufrufe

Medion MD 18500

Hallo zusammen,

Wir haben uns einen Saugroboter MD18500 von Medion angeschafft. Und nun mein Problem. Er hat gefühlt den ganzen Tag geladen. Dann sollte er arbeiten und nichts passierte. Ich habe ihn von der Ladestation genommen und dann kommt dieses aufgeregt Piepsen ganz oft hintereinander und alle Lämpchen leuchten. Wenn man ihn in die Ladestation zurückstellen, ist Ruhe und es leuchten nur noch 4 Lämpchen. Aber er lädt nicht. Selbst wenn ich den Kippschalter aus stelle leuchten 4 Lampen weiter. Ich muss die Ladestation vom Strom trennen, dann leuchtet nix mehr. Er lädt aber auch nicht mehr.

Hatte schon mal jemand ein ähnliches Problem und konnte es lösen? 

Irgendwie scheint es so, als hätte ich kein Glück mit Saugrobotern. 🙄🥸

Viele Grüße 

Astrid 

5 ANTWORTEN 5
Fishtown
Superuser
Nachricht 2 von 6
2.129 Aufrufe
Nachricht 2 von 6
2.129 Aufrufe

Moin @Easy12576 und willkommen

was passiert wenn du direkt mehrere Stunden lädst, also den Netzadapter am Robo anschliesst ohne Ladestation?

Funktioniert er dann!

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Easy12576
Beginner
Nachricht 3 von 6
2.120 Aufrufe
Nachricht 3 von 6
2.120 Aufrufe

Hallo Fishtown,

Ich hab's versucht. Funktioniert leider auch nicht. 🥴

 

Viele Grüße 

Astrid 

Fishtown
Superuser
Nachricht 4 von 6
2.116 Aufrufe
Nachricht 4 von 6
2.116 Aufrufe

Moin @Easy12576 

klingt ja nicht so gut, reagiert er auch nicht auf die Fernbedienung?

Mein letzter Versuch wäre, wenn es eine Fehlfunktion ist, den Akku zu entfernen und das Gerät zu starten (Reststromentladung).

Akku wieder rein und ausprobieren. Geht nicht!

Nicht länger damit rumärgern. Montag, Medion Support zwecks Mängelrüge kontaktieren.

Tschüss Fishtown

Was meinst du mit: "Irgendwie scheint es so, als hätte ich kein Glück mit Saugrobotern"

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Easy12576
Beginner
Nachricht 5 von 6
2.113 Aufrufe
Nachricht 5 von 6
2.113 Aufrufe

Das probiere ich morgen nochmal. 

Das ist inzwischen der Dritte Staubsauger. 2 x Tesvor kaputt gegangen. Beim zweiten habe ich dann umgeschwenkt auf Medion... 

Easy12576
Beginner
Nachricht 6 von 6
2.103 Aufrufe
Nachricht 6 von 6
2.103 Aufrufe

So, nun habe ich alles versucht. Der nächste Versuch ist der Medion Support.

5 ANTWORTEN 5