abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Symbol für Stromversorgung fehlt!

New Voice
Nachricht 1 von 3
434 Aufrufe
Nachricht 1 von 3
434 Aufrufe

Symbol für Stromversorgung fehlt!

Hallo liebe Community!

 

Ich habe ein Problem mit meinem NB Medion Akoya S2218 MD 99595 A-AT!

Seit einiger Zeit vermisse ich das Stromversorgungssymbol auf meiner Taskleiste. Nach einiger Recherche konnte ich folgendes feststellen:

Unter Einstellungen - Taskleiste - Symbole für die Anzeige auf der Taskleiste auswählen fehlt bei mir die Stromversorgung!

Unter Einstellungen - Taskleiste - Systemsymbole aktivieren oder deaktivieren ist die Stromversorgung auf Ein gestellt, aber grau hinterlegt, sodass diese nicht geändert werden kann.

Ich habe gelesen, dass man über den Geräte-Manager - Akkus - das Microsoft ACPI-Kontrollmethodenkompatibler Akku deinstallieren und nach geändert Harware wieder suchen kann, und sich das Problem lösen soll.

Leider fehlt dieser Eintrag in meinem Geräte-Manger, hier ist lediglich das Microsoft-Netzteil vorhanden.

 

Schlau wie ich bin, habe ich mir gedacht, dass ich sowieso von Windows 8.1 auf Windows 10 upgraden will und sich das Problem bei der Installation von selber löst.

Doch das ist leider nicht der Fall.

 

Dann bin ich auf die Medion-Homepage gegangen und habe mir die Treiber noch mal runtergeladen, doch dass hat auch nichts geholfen!?

 

Hat jemand von Euch einen Tipp wie ich das Stromversorgungssymbol (ohne deinstallation von Windows 10) wieder auf meine Taskleiste bekomme?

 

Vielen Dank

Walter

2 ANTWORTEN 2
Master Moderator
Nachricht 2 von 3
413 Aufrufe
Nachricht 2 von 3
413 Aufrufe

Re: Symbol für Stromversorgung fehlt!

Hallo @Walter_Texas und herzlich willkommen in der Community.

 

Das klingt so, als würde der Akku einfach nicht erkannt werden. Deshalb sind auch die damit verbundenen Schalter ausgegraut und das Symbol in der Taskleiste nicht verfügbar. Normalerweise würde ich in einem solchen Fall zunächst eine Reststromentladung empfehlen.

Spoiler

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

Da bei deinem Gerät der Akku jedoch fest verbaut ist, dürfte sich das etwas schwierig gestalten. Du kannst ja mal im Gerätemanager oben im Menü "Aktion" auf "Nach geänderter Hardware suchen" klicken und schauen, ob es danach funktioniert.

 

Wenn das nicht hilft, wende dich bitte einmal an unseren Support. Das Gerät befindet sich ja offensichtlich noch im Garantierahmen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 3
411 Aufrufe
Nachricht 3 von 3
411 Aufrufe

Re: Symbol für Stromversorgung fehlt!

Hallo Andi!

 

Danke für Deine Info! Über den Gerätemanager hab ich es schon probiert, hat leider nichts geholfen!

 

Walter